<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Rich The Kid &amp; Lil Yachty &quot;Fresh Off The Boat&quot; (NEW VIDEO) | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Rich The Kid &amp; Lil Yachty \u201cFresh Off The Boat\u201d (NEW VIDEO)","id":"UA-2579388-5","categories":"Entertainment","tags":"lil boat and the goat,Lil Yachty,new video,Rich The Kid","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Entertainment","dimension2":"redward298","dimension3":"141655","dimension4":"06-01-2016","dimension5":"Wed","dimension6":"10:59:33","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2016\/06\/01\/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 141655,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Lil Yachty stays true to his name as he joins Rich The Kid for a new YungMik3 and Benny Flash-directed visual." /><meta name="news_keywords" content="Lil Yachty, Rich The Kid, Fresh off the boat, new video, Lil Boat and The Goat" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Feed" href="https://michronicleonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Comments Feed" href="https://michronicleonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO) Comments Feed" href="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.1-beta2-44719"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkNFuwzAIRX+oLlu7bu1D1U+pHIIWGmNbxlmUvx+RtT1sVaW+IDi+FwwwZ4cpVooVZHI5TJ8cFeaMSZwKB1r+VFtU3RhyHDFMPSkYgJ61QhcSji5wV3xZQOsSaCscfx13BmEqZFyyr6tCqGdPgcRkj2yS339cazp4HPWRvm3QdbmQqrMoPImrgw3672sYvjgDp0h78KpUFW7GKPapgAbGscW7Cz7VoX3jqT7rxdvbdU2FcSgpMtq9rb7I+fXwdvw47Q4vx9s3wK20Cw==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.3.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFzMsh+LBcQG+rdC+THO5ogG/sLGMIhO4WGkD/YR1ZgXWyKogQiboCVluIZRzBFIFfAWmeuccV9v4Q8Icx/WQBNzt9MBsHnsn6iY9v1h13f7rtteAE4/VvS'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1541013330h&#038;action=js&#038;host=michronicleonline.com&#038;id=56132120&#038;t=1549244989&#038;back=https%3A%2F%2Fmichronicleonline.com%2F2016%2F06%2F01%2Frich-the-kid-lil-yachty-fresh-off-the-boat-new-video%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"rich-the-kid-lil-yachty-fresh-off-the-boat-new-video","content":["post"],"category":["entertainment"],"tag":["lil-boat-and-the-goat","lil-yachty","new-video","rich-the-kid"],"author":"redward298","postname":"rich-the-kid-lil-yachty-fresh-off-the-boat-new-video","slot":"rich-the-kid-lil-yachty-fresh-off-the-boat-new-video","ar":"id:141655","postID":"141655"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjksOwjAMRC9Eaz6hggXiKChNrNZV4kSxQ69PKBJLxHKkeW8G1twRu1A9CiwClT0WcalgH4n7RXbQGi6xIivojLH1npSBEuMJrAjqBm754QopORv+gr+7Mfka8OPorN98U9bjD0MOdSIWEEtB51LfyEp+Qu2ljtJ+jNjwe7wdzmYww/56McsLIR1XGA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://globalgrind.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-AQL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2016%2F06%2F01%2Frich-the-kid-lil-yachty-fresh-off-the-boat-new-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2016%2F06%2F01%2Frich-the-kid-lil-yachty-fresh-off-the-boat-new-video%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)" />
<meta property="og:url" content="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" />
<meta property="og:description" content="In their colorful, trippy video for &#8220;Fresh Off The Boat,&#8221; Rich and Yachty flash stacks of cash and rap about White women with booty." />
<meta property="article:published_time" content="2016-06-01T14:59:33+00:00" />
<meta property="article:modified_time" content="2016-06-06T19:14:20+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ioneglobalgrind.files.wordpress.com/2016/06/14647906612921.png?w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MIChronicle" />
<meta name="twitter:site" content="@MIChronicle" />
<meta name="twitter:text:title" content="Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)" />
<meta name="twitter:image" content="https://ioneglobalgrind.files.wordpress.com/2016/06/14647906612921.png?w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)" />
<meta name="twitter:description" content="&lt;p style=&quot;text-align:center;&quot;&gt;&lt;/p&gt;
Surrounded by water and expensive yachts, &lt;a href=&quot;http://globalgrind.com/tag/lil-yachty&quot;&gt;&lt;strong&gt;Lil Yachty&lt;/strong&gt;&lt;/a&gt; stays true to his name as he joins &lt;a href" />
<meta property="pubexchange:headline" content="Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)" />
<meta property="pubexchange:description" content="&lt;p style=&quot;text-align:center;&quot;&gt;&lt;/p&gt;
Surrounded by water and expensive yachts, &lt;a href=&quot;http://globalgrind.com/tag/lil-yachty&quot;&gt;&lt;strong&gt;Lil Yachty&lt;/strong&gt;&lt;/a&gt; stays true to his name as he joins &lt;a href=&quot;http://globalgrind.com/tag/rich-the-kid&quot;&gt;&lt;strong&gt;Rich" />
<meta property="pubexchange:image" content="https://ioneglobalgrind.files.wordpress.com/2016/06/14647906612921.png?w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = "0";
			_sf_async_config.domain = "michronicleonline.com";
			_sf_async_config.useCanonical = "true";
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2016-06-01 10:59:33' />
<meta name='sailthru.title' content='Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)' />
<meta name='sailthru.tags' content='lil boat and the goat, Lil Yachty, new video, Rich The Kid' />
<meta name='sailthru.author' content='Sukii' />
<meta name='sailthru.description' content='In their colorful, trippy video for &quot;Fresh Off The Boat,&quot; Rich and Yachty flash stacks of cash and rap about White women with booty.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-141655 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image entertainment highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-229231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229231"><a href="https://michronicleonline.com/category/money/financially-lit-with-first-independence-bank/">Financially LIT with First Independence Bank</a></li>
</ul>
</li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-227306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227306"><a href="https://michronicleonline.com/events/best-in-black-detroit-2018/">Best In Black Detroit</a></li>
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/">Pancakes and Politics</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">S.W.A.G. Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2019-nominate-today/">Women of Excellence</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/">Men of Excellence</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit</a></li>
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2019 <a href=""></a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
								<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
								<div class="main-title ">
					<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/money/financially-lit-with-first-independence-bank/" class="post-link">Financially LIT with First Independence Bank</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/best-in-black-detroit-2018/" class="post-link">Best In Black Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/" class="post-link">Pancakes and Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">S.W.A.G. Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2019-nominate-today/" class="post-link">Women of Excellence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/" class="post-link">Men of Excellence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

	<!-- baw-single -->
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="141655"  data-primary-cat="" data-permalink="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" data-title="Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/">
						<meta itemprop="datePublished" content="2016-06-01T10:59:33+00:00">
						<meta itemprop="dateModified" content="2016-06-06T15:14:20+00:00">

						<div class="post-meta__category"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &rsaquo; <a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></div>	<h1 class="post-meta__title" itemprop="headline">Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)</h1>
			<h2 class="post-meta__lead" itemprop="description">Join the guys on the high seas.</h2>
							</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="http://globalgrind.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" class="post-link"> <span itemprop="name">Sukii</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
							<div class="post-sharing">
								
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-141655" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<p style="text-align:center;">			<div class="ione-embed-wrap">
					<iframe src="https://www.youtube.com/embed/gvRvXCi3MVA?wmode=transparent" width="650" height="360" style="width:650px;height:360px;" frameborder="0" allowfullscreen></iframe>
					</div> <!-- ione-embed-wrap -->
			</p>

<p>Surrounded by water and expensive yachts, <a href="https://globalgrind.cassiuslife.com/tag/lil-yachty" target="_blank"><strong>Lil Yachty</strong></a> stays true to his name as he joins <a href="https://globalgrind.cassiuslife.com/tag/rich-the-kid" target="_blank"><strong>Rich The Kid</strong></a> for a new YungMik3 and Benny Flash-directed visual.</p>
<p>In their colorful, trippy video for &#8220;Fresh Off The Boat,&#8221; Rich and Yachty flash stacks of cash and rap about White women with booty and getting more money, of course. The ATLien collaboration comes on the heels of <a href="https://globalgrind.cassiuslife.com/2016/04/19/rich-the-kid-trap-talk-mixtape/" target="_blank">Rich&#8217;s </a><em>Trap Talk</em> mixtape released last month, which boasted features from Ty Dolla $ign and Migos, as well as production from 808 Mafia and Zaytoven.</p>
<p>As for their latest, &#8220;Fresh off the Boat&#8221; is from Yachty and Rich&#8217;s impending joint tape effort <em>Lil Boat and the Goat</em>, <a href="https://globalgrind.cassiuslife.com/2016/03/24/lil-yachty-rich-the-kid-we-got-it/" target="_blank">due out this summer</a>. Watch the clip above and let us know what you think.</p>
<p><strong>PHOTO CREDIT: Instagram, Quality Control</strong></p>
<div class="fb-like-box" data-href="http://www.facebook.com/globalgrind" data-width="630" data-height="260" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="false"></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://globalgrind.cassiuslife.com/">
				<img srcset="https://ioneglobalgrind.files.wordpress.com/2017/01/14852900826067.png?w=1080&amp;quality=80&amp;strip=all 1x, https://ioneglobalgrind.files.wordpress.com/2017/01/14852900826067.png?w=1024&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="548" height="441" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery_1x size-ione3_gallery_1x wp-post-image" alt="Young Thug" data-lazy-src="https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all&amp;w=548" data-lazy-srcset="https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all 548w, https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all&amp;w=300 300w" data-lazy-sizes="(max-width: 548px) 100vw, 548px"><noscript><img width="548" height="441" src="https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all&amp;w=548" class="attachment-ione3_gallery_1x size-ione3_gallery_1x wp-post-image" alt="Young Thug" srcset="https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all 548w, https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ioneglobalgrind.files.wordpress.com/2015/06/14331630558558.jpg?quality=80&amp;strip=all&amp;w=300 300w" sizes="(max-width: 548px) 100vw, 548px" /></noscript>		</div>

		
		<a href="https://ionemichiganchronicle.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Rappers With The Best/Worst Face Tattoos (PHOTOS)</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>9 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/ione.globalgrind\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/" target="_blank">Rappers With The Best/Worst Face Tattoos (PHOTOS)</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Rappers With The Best/Worst Face Tattoos (PHOTOS)"
				data-description=""
				data-prev-gallery=""
				data-next-gallery="https://globalgrind.cassiuslife.com/playlist/photos-of-the-day-eliza-doolittle-miley-cyrus-more-photos/"
				data-count="9"
				data-gallery-url=""
				data-gallery-id="141655"
				data-categories="Music"
				data-tags="Birdman,diamond,fat trel,Game,Gucci Mane,language,lil wayne,rick ross,Soulja Boy,Tattoos,yung la"
				data-author="ggbrittanyl"
				>
									<div
						id="gallery-1"
						data-title="8. Rick Ross&#039; &quot;Rich Forever&quot; Chin Tat"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-1"
						data-image-id="1"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 8. Rick Ross&#039; &quot;Rich Forever&quot; Chin Tat							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/ocMffUhvNG/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/ocMffUhvNG/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ocMffUhvNG/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by The Boss Rick Ross (@richforever)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2014-05-26T00:50:41+00:00">May 25, 2014 at 5:50pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							1 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="7. DC Rapper Fat Trel&#039;s Various Face Tats"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-2"
						data-image-id="2"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								2. 7. DC Rapper Fat Trel&#039;s Various Face Tats							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BlSbbR2h7wH/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BlSbbR2h7wH/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BlSbbR2h7wH/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by fat_gleesh (@fat_gleesh)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-16T09:43:49+00:00">Jul 16, 2018 at 2:43am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							2 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="6. Game&#039;s Star LA Tattoo"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-3"
						data-image-id="3"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 6. Game&#039;s Star LA Tattoo							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bg-EK7JFEMy/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bg-EK7JFEMy/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bg-EK7JFEMy/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by The Game (@losangelesconfidential)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-31T01:50:13+00:00">Mar 30, 2018 at 6:50pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							3 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="5. Soulja Boy&#039;s Gucci Symbol Forehead Tat"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-4"
						data-image-id="4"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								4. 5. Soulja Boy&#039;s Gucci Symbol Forehead Tat							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BjSgosrl40s/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BjSgosrl40s/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BjSgosrl40s/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Soulja Boy (Young Drako) 💲🔌🔫 (@souljaboy)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-27T17:26:33+00:00">May 27, 2018 at 10:26am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							4 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Soulja&#039;s Miscellaneous Face Tats"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-5"
						data-image-id="5"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Soulja&#039;s Miscellaneous Face Tats							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bhhas97FIpF/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bhhas97FIpF/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bhhas97FIpF/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Soulja Boy (Young Drako) 💲🔌🔫 (@souljaboy)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-13T19:20:31+00:00">Apr 13, 2018 at 12:20pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							5 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="3. Lil Wayne&#039;s &quot;Baked&quot; Tattoo"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-6"
						data-image-id="6"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. 3. Lil Wayne&#039;s &quot;Baked&quot; Tattoo							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BQycIFrjqyA/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BQycIFrjqyA/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BQycIFrjqyA/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Lil Wayne (@liltunechi)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-02-21T21:06:21+00:00">Feb 21, 2017 at 1:06pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							6 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="2. Gucci Mane&#039;s Ice Cream Tattoo"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-7"
						data-image-id="7"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 2. Gucci Mane&#039;s Ice Cream Tattoo							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BciFZOLD6-u/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BciFZOLD6-u/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BciFZOLD6-u/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Gucci Mane (@laflare1017)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-10T18:56:36+00:00">Dec 10, 2017 at 10:56am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							7 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="1. Yung LA&#039;s LA Dodgers-inspired Tattoo"
						data-description=""
						data-url="https://globalgrind.cassiuslife.com/playlist/rappers-with-the-bestworst-face-tattoos-photos/#gallery-8"
						data-image-id="8"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								8. 1. Yung LA&#039;s LA Dodgers-inspired Tattoo							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Download and listen to <a href="https://twitter.com/hashtag/3way?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#3way</a> <a href="https://twitter.com/hashtag/MixTapez?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#MixTapez</a> from @Daboilay <a href="http://daboilay.gatesstreetheat.com100%" rel="nofollow" target="_blank">http://daboilay.gatesstreetheat.com100%</a> that <a href="https://twitter.com/hashtag/ATL?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#ATL</a> <a href="https://twitter.com/hashtag/HEAT?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#HEAT</a> <a href="http://t.co/Q9NXokkVAe" target="_blank">pic.twitter.com/Q9NXokkVAe</a></p>&mdash; YUNG LA (@YungLA__) <a href="https://twitter.com/YungLA__/status/639073316955799552?ref_src=twsrc%5Etfw" target="_blank">September 2, 2015</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="media-credit">
							Source:						</span>
												<span class="photo-count">
							8 of 9						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery141655" data-ad-id="inner-gallery141655" class="ad">
					<div id="div-gpt-inner-gallery141655" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery141655","path":"\/4052\/ione.globalgrind\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery141655","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery141655","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://globalgrind.cassiuslife.com/" target="_blank"><img srcset="https://ioneglobalgrind.files.wordpress.com/2017/01/14852900826067.png?w=1080&amp;quality=80&amp;strip=all 1x, https://ioneglobalgrind.files.wordpress.com/2017/01/14852900826067.png?w=1024&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Rappers With The Best/Worst Face Tattoos (PHOTOS)			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Rappers With The Best/Worst Face Tattoos (PHOTOS)</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="Rappers With The Best/Worst Face Tattoos (PHOTOS)"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="Rappers With The Best/Worst Face Tattoos (PHOTOS)"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="Rappers With The Best/Worst Face Tattoos (PHOTOS)"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery141655" data-ad-id="gallery141655" class="ad">
					<div id="div-gpt-gallery141655" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery141655","path":"\/4052\/ione.globalgrind\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery141655","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery141655","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://globalgrind.cassiuslife.com/" target="_blank"><img srcset="https://ioneglobalgrind.files.wordpress.com/2017/01/14852900826067.png?w=1080&amp;quality=80&amp;strip=all 1x, https://ioneglobalgrind.files.wordpress.com/2017/01/14852900826067.png?w=1024&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<p><em><a href="http://globalgrind.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" target="_blank">Rich The Kid &amp; Lil Yachty “Fresh Off The Boat” (NEW VIDEO)</a> was originally published on <a href="http://globalgrind.com/" target="_blank">globalgrind.com</a></em></p>		<div class="post-meta__tags">
								<a href="https://michronicleonline.com/tag/lil-boat-and-the-goat/">
						lil boat and the goat					</a>

					, 					<a href="https://michronicleonline.com/tag/lil-yachty/">
						Lil Yachty					</a>

					, 					<a href="https://michronicleonline.com/tag/new-video/">
						new video					</a>

					, 					<a href="https://michronicleonline.com/tag/rich-the-kid/">
						Rich The Kid					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="http://globalgrind.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" class="post-link"> <span itemprop="name">Sukii</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
					</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-141655" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2016/06/01/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
													</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes primary-category__entertainment-original">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment primary-category__entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle primary-category__c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-229883 post type-post status-publish format-standard hentry category-chronicle-community category-community-original category-roots category-sailthru-newsletter-stories tag-detroitchrisbrown primary-category__roots">
					<a href="https://michronicleonline.com/2019/01/10/dont-judge-me-detroit-chris-brown-defends-himself-against-police-harassment/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2019/01/detroit-chris-brown.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2019/01/detroit-chris-brown.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2019/01/detroit-chris-brown.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Don’t Judge Me: Detroit Chris Brown defends himself after police harassment</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-81700 post type-post status-publish format-standard hentry category-c200-lifestyle primary-category__c200-lifestyle">
					<a href="https://michronicleonline.com/2015/01/19/butt-shots-gone-bad-a-gallery-of-deformed-booties-3/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?w=520&#038;h=562&#038;resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-200478 post type-post status-publish format-standard hentry category-swag-awards-2018 category-events category-s-w-a-g-awards category-sailthru-newsletter-stories primary-category__events">
					<a href="https://michronicleonline.com/2018/01/03/swag-awards-2019/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/12/swag-awards-logo-final-fortm.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionemichiganchronicle.files.wordpress.com/2016/12/swag-awards-logo-final-fortm.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionemichiganchronicle.files.wordpress.com/2016/12/swag-awards-logo-final-fortm.png?w=300&#038;h=232&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">2019 Michigan Chronicle S.W.A.G. Awards Application</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_news/embed.js" async></script>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="90e29d09d4" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>

						
											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="90e29d09d4" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2019 <a href=""></a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/entertainment","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201906y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=c042a96ac7","homeURL":"https:\/\/michronicleonline.com\/","postID":"141655","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com'
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"141655","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"4ceebd67a0"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"3f49e29df0","baseURL":"https:\/\/michronicleonline.com\/2016\/06\/01\/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"4f5ed55382"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"a4d29bf8ed","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2016%2F06%2F01%2Frich-the-kid-lil-yachty-fresh-off-the-boat-new-video%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"a0885bb931","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"22ec9b1d32\" \/>","referer":"https:\/\/michronicleonline.com\/2016\/06\/01\/rich-the-kid-lil-yachty-fresh-off-the-boat-new-video\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2016%2F06%2F01%2Frich-the-kid-lil-yachty-fresh-off-the-boat-new-video%2F","postID":"141655","shortlink":"https:\/\/wp.me\/p3NwwM-AQL","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=141655&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/141655\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 575 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2016%2F06%2F01%2Frich-the-kid-lil-yachty-fresh-off-the-boat-new-video%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUVtSwzAMvBCOoaVQPhiO0nFsQeT4EWw5JZweJTNkMtCE8qfXrlZaee6EjoEgkLRZGuhRQ/dR2XwjFy1fROfKG4YsHbaQ5XuBAo0KxkH6OUwNeB7psZMYA+ylyhkoj/xTXnkM3xgM2hUDU7NWuq15YK3PaSF0G+1LDNeqOmVQSTeXoIvrLVDHS+SJN8tXpaGOsRXgazDXouiMRJAEoQeHLHYdtxOjXDupFiooNxDqvHHZbJL6HISLyojb6nEksGxYGqocg0p/fGeVYy5sKFaGydmHJL3KfCVHIvaQEo4uzbV/MlDi7/26ewnSxCaOoDni6Rf/fHe4P+4eng7Hvf0CJJoUWQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'141655','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=141655&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ2FiT35GMERlJUw2Y1duRkdFZFdnN3xTOEhEZXJjZHp2UUt6SXRZUXRfUzVWZEk2RnQyYW5ZM2NtUm4uQkRWeXJubFtvMSVpYSwveGVfeklHNyY/QjRhcnNWcG9kOWpHLXptbTJqMmh2SWhtY3h+YkZDNGlFVGRiTEQ0al9VbythUD9qSF1zaVcwZW5IY1RPZHYuNTl5SnRoSmFXMj9LcTZiSHFxW1VBM3I9VlE/ODhCTzA='}]);
_stq.push([ 'clickTrackerInit', '56132120', '141655' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
</body>
</html>
