<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Arts &amp; Culture Calendar | The Michigan Chronicle   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 178263,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="MCG Jazz Night DEC. 23—Get ready to celebrate the holidays and welcome in the new year with MCG Jazz Night at Rivers Casino Drum Bar, from 9:00 p.m. to midnight. The Holiday Jazz Party will be celebrated by Thomas Wendt Quartet featuring Don Aliquo, Jr., and will be the last event until next February! MCG [&#8230;]" />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1482419888&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Arts &amp; Culture&nbsp;Calendar Comments Feed" href="https://michronicleonline.com/2016/12/21/arts-culture-calendar/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylTtsOgjAM/SFHAxjCi/FTzBiNFNZtoUPi37sFfVFDYnxpTk/PpbAGZbyL6CLwooJdruQE1mA8K2GyeH/bCiNygO8242dMPAcds4KxJ40WOcn2bByalyvDQZtpt2b7p+vCjCIqTaaFVRxS0advo+FGAcg7rEGLYBQYE4eu9zOIJTNts2By/yVsb/yUk3TP2yVDJjPM3pGxmCPOfCqPbdnWZdVU4wMWIaE4' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/I0WiIyoXxWbZZR81YydrB6wv+oTHh7pz2nC8tjL3xnBSTgrbYocBAPfSxBEoCYilqmwt4ERjpElArKU58JofVNNwAQWKliSEf8Vx8kbti3sSAbCJ7q8Tpx5hrtJTXqhld5DDJ8DhnsWsl62e4s3lRf/HX420NIbKzcQ6cu9O2PjTNrjnW+9sd54huCg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"arts-culture-calendar","content":["post"],"category":["entertaiment"],"author":"redward298","postname":"arts-culture-calendar","slot":"arts-culture-calendar","ar":"id:178263"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/themichiganchronicle\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/themichiganchronicle\/entertainment","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/themichiganchronicle\/entertainment","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/themichiganchronicle\/entertainment","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/themichiganchronicle\/entertainment","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/themichiganchronicle\/entertainment","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newpittsburghcourieronline.com/2016/12/21/arts-culture-calendar-44/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3NwwM-Knd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arts &amp; Culture Calendar" />
<meta property="og:url" content="https://michronicleonline.com/2016/12/21/arts-culture-calendar/" />
<meta property="og:description" content="MCG Jazz Night DEC. 23—Get ready to celebrate the holidays and welcome in the new year with MCG Jazz Night at Rivers Casino Drum Bar, from 9:00 p.m. to midnight. The Holiday Jazz Party will be cele…" />
<meta property="article:published_time" content="2016-12-21T18:03:20+00:00" />
<meta property="article:modified_time" content="2016-12-21T18:03:20+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2013/01/artsculture.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SingleBlkChick" />
<meta name="twitter:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2013/01/artsculture.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SingleBlkChick" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Arts &amp; Culture Calendar" />
<meta name="twitter:description" content="MCG Jazz Night DEC. 23—Get ready to celebrate the holidays and welcome in the new year with MCG Jazz Night at Rivers Casino Drum Bar, from 9:00 p.m. to midnight. The Holiday Jazz Party will be celeb" />
<meta property="pubexchange:headline" content="Arts &amp; Culture Calendar" />
<meta property="pubexchange:description" content="MCG Jazz Night DEC. 23—Get ready to celebrate the holidays and welcome in the new year with MCG Jazz Night at Rivers Casino Drum Bar, from 9:00 p.m. to midnight. The Holiday Jazz Party will be celebrated by Thomas Wendt Quartet featuring Don Aliquo, Jr." />
<meta property="pubexchange:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2013/01/artsculture.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script>				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=7" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Arts &amp; Culture&nbsp;Calendar","id":"UA-2579388-5","categories":"Entertainment","author":"redward298","post_type":"post","site_type":"studio"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
			<!-- Mezzobit starts -->
			<script async="1">
				(function() {
				  __mtm = [ '55317d1a2710f55d37eb1be9', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
				  var s = document.createElement('script');
				  s.async = 1;
				  s.src = '//' + __mtm[1] + '/mtm.js';
				  var e = document.getElementsByTagName('script')[0];
				  (e.parentNode || document.body).insertBefore(s, e);
				})();
				</script>
		<!-- Mezzobit ends -->
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="0Kd706y6KY88IVdBacxEhfvF93jEEZJt2FiUAXcpHA8" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-178263 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image entertaiment highlander-enabled highlander-light" style="">


<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-108992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108992"><a href="https://michronicleonline.com/category/business/">Business</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-118219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118219"><a href="https://michronicleonline.com/category/entertainment/critics-corner/">Critic&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-175206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175206"><a href="https://michronicleonline.com/category/s-w-a-g-awards/">S.W.A.G Awards</a></li>
<li id="menu-item-151260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151260"><a href="https://michronicleonline.com/rediscover-detroit/">Rediscover Detroit</a>
<ul class="sub-menu">
	<li id="menu-item-154716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154716"><a href="https://michronicleonline.com/rediscover-detroit-east-english-village/">Rediscover Detroit: East English Village</a></li>
	<li id="menu-item-154846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154846"><a href="https://michronicleonline.com/rediscover-detroit-green-acres/">Rediscover Detroit: Green Acres</a></li>
	<li id="menu-item-160275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160275"><a href="https://michronicleonline.com/rediscover-detroit-schulze-community/">Rediscover Detroit: Schulze Community</a></li>
	<li id="menu-item-162216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162216"><a href="https://michronicleonline.com/berry-subdivision/">Rediscover Detroit: Berry Subdivision</a></li>
	<li id="menu-item-177377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177377"><a href="https://michronicleonline.com/rediscover-detroit-shorepointe-village/">Rediscover Detroit: Shorepointe Village</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-122417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122417"><a href="https://michronicleonline.com/2017-women-of-excellence-call-for-nominations-2/">2017 Women of Excellence call for nominations</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-67006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67006"><a href="https://michronicleonline.com/category/events/legacy-in-motion-events/">Legacy In Motion</a></li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37345"><a href="http://www.realtimesmedia.com/shop/index.php/mi-chronicle">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li id="menu-item-43597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/">
						<img srcset="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/entertainment/" class="main-nav__item-link">Entertainment</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/critics-corner/" class="post-link">Critic&#8217;s Corner</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/s-w-a-g-awards/" class="main-nav__item-link">S.W.A.G Awards</a></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/rediscover-detroit/" class="main-nav__item-link">Rediscover Detroit</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-east-english-village/" class="post-link">Rediscover Detroit: East English Village</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-green-acres/" class="post-link">Rediscover Detroit: Green Acres</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-schulze-community/" class="post-link">Rediscover Detroit: Schulze Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/berry-subdivision/" class="post-link">Rediscover Detroit: Berry Subdivision</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-shorepointe-village/" class="post-link">Rediscover Detroit: Shorepointe Village</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017-women-of-excellence-call-for-nominations-2/" class="post-link">2017 Women of Excellence call for nominations</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/legacy-in-motion-events/" class="post-link">Legacy In Motion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item"><a href="http://www.realtimesmedia.com/shop/index.php/mi-chronicle" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="178263"  data-primary-cat="" data-permalink="https://michronicleonline.com/2016/12/21/arts-culture-calendar/" data-title="Arts &amp; Culture&nbsp;Calendar">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://michronicleonline.com/category/entertaiment/">Entertainment</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/entertaiment/">Entertainment</a></div>						<h1 class="post-meta__title">Arts &amp; Culture&nbsp;Calendar</h1>
												<div class="post-meta__time"><p>Posted 21 hours ago.</p></div>					<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> Courier Newsroom</span>	<!-- author position/title -->
		<!-- post timestamp	-->
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-178263" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><strong><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2013/01/images_artsculture.jpg?quality=100&#038;strip=all&#038;strip=all" data-attachment-id="20058" data-permalink="https://michronicleonline.com/2013/08/19/new-detroit-splash-park-opens-minus-the-water/" data-orig-file data-orig-size data-comments-opened="1" data-image-meta="[]" data-image-title="New Detroit Splash Park Opens, Minus The Water" data-image-description="&lt;p&gt;&lt;img class=&quot; size-full wp-image-20057&quot; src= alt=&quot;SplashPad.jpg.jpg&quot; width=&quot;450&quot; height=&quot;298&quot; /&gt;&lt;/p&gt;
&lt;p&gt;The city of Detroit was hoping to make a big splash with the grand opening of a new splash park. But, to that &#8211; you need water. Thankfully, Detroit firefighters were there to provide it after a water main break.&lt;/p&gt;
&lt;p&gt;&lt;a href=&quot;http://www.myfoxdetroit.com&quot; title=&quot;Fox 2 News Headlines&quot;&gt;Fox 2 News Headlines&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;Read more: &lt;a href=&quot;http://www.myfoxdetroit.com/story/23168352/new-detroit-splash-park-opens-minus-the-water#ixzz2cQ58Io3M&quot;&gt;http://www.myfoxdetroit.com/story/23168352/new-detroit-splash-park-opens-minus-the-water#ixzz2cQ58Io3M&lt;/a&gt;&lt;/p&gt;
" data-medium-file data-large-file class="aligncenter size-full wp-image-20058" alt="ArtsCulture.jpg" width="680" height="454"><noscript><img data-attachment-id="20058" data-permalink="https://michronicleonline.com/2013/08/19/new-detroit-splash-park-opens-minus-the-water/" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="New Detroit Splash Park Opens, Minus The Water" data-image-description="&lt;p&gt;&lt;img class=&quot; size-full wp-image-20057&quot; src= alt=&quot;SplashPad.jpg.jpg&quot; width=&quot;450&quot; height=&quot;298&quot; /&gt;&lt;/p&gt;
&lt;p&gt;The city of Detroit was hoping to make a big splash with the grand opening of a new splash park. But, to that &#8211; you need water. Thankfully, Detroit firefighters were there to provide it after a water main break.&lt;/p&gt;
&lt;p&gt;&lt;a href=&quot;http://www.myfoxdetroit.com&quot; title=&quot;Fox 2 News Headlines&quot;&gt;Fox 2 News Headlines&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;Read more: &lt;a href=&quot;http://www.myfoxdetroit.com/story/23168352/new-detroit-splash-park-opens-minus-the-water#ixzz2cQ58Io3M&quot;&gt;http://www.myfoxdetroit.com/story/23168352/new-detroit-splash-park-opens-minus-the-water#ixzz2cQ58Io3M&lt;/a&gt;&lt;/p&gt;
" data-medium-file="" data-large-file="" class="aligncenter size-full wp-image-20058" src="https://ionenewpittsburghcourier.files.wordpress.com/2013/01/images_artsculture.jpg?quality=100&amp;strip=all&strip=all" alt="ArtsCulture.jpg" width="680" height="454" /></noscript></strong></p>
<p><strong>MCG Jazz Night</strong></p>
<p><strong> DEC. 23—</strong>Get ready to celebrate the holidays and welcome in the new year with MCG Jazz Night at Rivers Casino Drum Bar, from 9:00 p.m. to midnight. The Holiday Jazz Party will be celebrated by Thomas Wendt Quartet featuring Don Aliquo, Jr., and will be the last event until next February!</p>
<p><strong>MCG for the Holidays</strong></p>
<p>There are now four ways to shop for the holidays at MCG: 1) Visit mcgjazz.org to enjoy 30% off the 30th anniversary merchandise collection and MCG Jazz music. Help us continue celebrating by purchasing items such as a limited edition “Jazz is Life” t-shirt or laser cut wood lamp. Enter promo code MCGJAZZ30 while selecting your merchandise to receive your discount. This offer will be valid until Christmas Day (Dec. 25). For more upcoming holiday promotions, like our Facebook page. 2) Beat the line at the concerts by ordering and reserving your poinsettias ahead of time online at mcgjazz.org or by calling the box office at 412-322-0800. Your poinsettia will be waiting for you when you arrive for the show! 3) Call or visit the MCG Jazz box office during any weekday to purchase MCG Jazz concert tickets, albums and merchandise! Call 412-322-0800 for hours of operation.</p>
<p><strong>Tropical New Year’s Eve</strong></p>
<p><strong> DEC. 31—</strong>Wallace’s TapRoom &amp; Hotel Indigo, 123 Highland Ave., East Liberty, presents a **NO COVER CHARGE** Tropical New Year’s Eve celebration featuring The Flow Band’s Reggae Jam Rock from the island of Pittsburgh from 9 p.m. to 12 a.m. Feast on complimentary Caribbean-style passed finger food, a complimentary Champagne Toast and party favors at midnight. The Flow band will be rocking the house from 9-12:30 a.m. The restaurant will be open for those that want to come for dinner prior to the evening event.  For more information or reservations, call 412-665-0555.</p>
<p>&nbsp;</p>
<p>Like us at <u><a href="https://www.facebook.com/pages/New-Pittsburgh-Courier/143866755628836?ref=hl" rel="nofollow">https://www.facebook.com/pages/New-Pittsburgh-Courier/143866755628836?ref=hl</a></u></p>
<p>Follow @NewPghCourier on Twitter  <a href="https://twitter.com/NewPghCourier">https://twitter.com/NewPghCourier</a></p>
<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Michigan Chronicle:</div><!-- Invalid gallery -->					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-178263" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://michronicleonline.com/2016/12/21/arts-culture-calendar/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2016/12/21/arts-culture-calendar/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-7ba61929b11c3d930fda640a754a935c-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-7ba61929b11c3d930fda640a754a935c-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-7ba61929b11c3d930fda640a754a935c-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/aciYBXr_2fPx/vwSxrDv4tX6E?form=html" width="301" height="227" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	<br><br></div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
				<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=100&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">17 Black gay celebrities out of the&nbsp;closet</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-115020 post type-post status-publish format-standard hentry category-entertainment category-entertaiment category-entertainment-original category-sailthru-newsletter-stories tag-debarge-family tag-drugs tag-jail tag-no-1 tag-records tag-sentenced tag-single tag-steve-holsey">
				<a href="https://michronicleonline.com/2015/10/27/the-continuous-rise-and-fall-of-the-debarge-family/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2015/10/debarge.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">The continuous rise and fall of  the DeBarge&nbsp;family</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-106117 post type-post status-publish format-standard hentry category-news">
				<a href="https://michronicleonline.com/2016/12/01/35-women-share-their-stories-of-bill-cosby-sexual-assault/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2015/07/bill.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2015/07/bill.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2015/07/bill.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">35 women share their stories of Bill Cosby sexual&nbsp;assault</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-175413 post type-post status-publish format-standard hentry category-entertaiment">
				<a href="https://michronicleonline.com/2016/12/08/casting-call-for-hbos-insecure/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2016/12/insecure-hbo-750x500.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">Casting call for HBO&#8217;s &#8216;Insecure&#8217;</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-174381 post type-post status-publish format-standard hentry category-entertaiment tag-kelly-price tag-weight-loss">
				<a href="https://michronicleonline.com/2016/12/03/kelly-price-shows-off-her-major-before-and-after-weight-loss/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionehellobeautiful.files.wordpress.com/2015/07/14377039462745-e1443017948974.jpg?quality=70&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2015/07/14377039462745-e1443017948974.jpg?quality=70&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2015/07/14377039462745-e1443017948974.jpg?quality=70&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">Kelly Price Shows Off Her Major Before And After Weight&nbsp;Loss</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-175097 post type-post status-publish format-standard hentry category-local-news category-sailthru-newsletter-stories category-top-news">
				<a href="https://michronicleonline.com/2016/12/07/36th-district-court-ticket-fee-reduction/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2013/08/images_36thcourt.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2013/08/images_36thcourt.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2013/08/images_36thcourt.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="36thcourt.jpg.jpg" class="" width="100" height="100">					</div>
										<div class="post-title">36th District Court ticket fee&nbsp;reduction</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-0d4d318a7b239f6adfdb1489b5db43be-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-0d4d318a7b239f6adfdb1489b5db43be-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-0d4d318a7b239f6adfdb1489b5db43be-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#
			ione-social_conversion-14			.sailthru-signup-widget button {
				background: #000000 !important;
				color: #010101 !important;
			}

			#
			ione-social_conversion-14			.sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#
			ione-social_conversion-14			.sc-wrap img {
				max-width: 100%;
			}

			#
			ione-social_conversion-14			.sc-newsletter p,

			#
			ione-social_conversion-14			.sailthru-signup-widget label,

			#
			ione-social_conversion-14			.sailthru-add-subscriber-errors,

			#
			ione-social_conversion-14			.sc-share p {
				color: #000000 !important;
			}
		</style>

		<div id="ione-sc" class="sc-wrap "
		     style="background-color: #D3D3D3; padding: 20px;">
			<a class="sc-close" style="color: #000000;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="dab8d6ab55" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;"
				                               href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = 'Submit';
			jQuery('#ione-social_conversion-14 .btn-reverse').text(button_text);
			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Get the Michronicle in your inbox</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="dab8d6ab55" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"https:\/\/michronicleonline.com\/","postID":"178263","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132120" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://michronicleonline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Michigan Chronicle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/arts-culture-calendar/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"178263","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cd9f3f1ca5"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"f298127a3e","baseURL":"https:\/\/michronicleonline.com\/2016\/12\/21\/arts-culture-calendar\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"b9e78806c0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"2a8bb0fc39","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ebee21424f\" \/>","referer":"https:\/\/michronicleonline.com\/2016\/12\/21\/arts-culture-calendar\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F","postID":"178263","shortlink":"http:\/\/wp.me\/p3NwwM-Knd","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=178263&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 28,667 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2016%2F12%2F21%2Farts-culture-calendar%2F","blog_id":"56132120","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132120&v=wpcom&tz=-5&user_id=0&subd=ionemichiganchronicle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUstSwzAM/CEcD00OcGD4FEa1RWPjF5YdGr4epZlkOhBSOFlaeXcly/IjCRVDwVBk6dEjycEkaWLAVpqgXNUM+air43OCxas5oxaD0RjlVdxYupN7akCEhaSdZdrGm7BwViMuHkG9HfnCb3VOazFup7yl8NeuXgghq/6f1AGDjlna94p5FGDhLFxU4KjEDCcUClSPN8rf7XwVydWTCSQPYjK1F28BAdxYjKKd/haig8+RrUBP5Nm+oRgg35hvk78mO52CZmFeQJYeqGDmSMQBczaXb7Rgewqq8OtOCmu0tWZK2+ufh1xnTT/HvPJSkGMldNJiSfxpxAIw59k/3XcPh7br2u7RfgGqeSyR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'178263','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=178263&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYUxpTmQ4SXd2SXx4WDJ+UGt1aG5pR1hIJTBpYTJPcHpuLE1RMytxNDR6S2VuUnhWbVVCPXhMNURzZi1ZSjk3M0p5RUktejVCSDgzd0FbRlZsJUZLZWJkXW5GWS8meDdYLXJYcUR3cy5EQ1NJPXhYXSYmYWE5fiZZaWtqb1VZMmhlNkZadV16YWMwS2txQjY2U1V6fg=='}]);
_stq.push([ 'clickTrackerInit', '56132120', '178263' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
