<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Harriet Tubman Guild, Inc. Annual Queens Luncheon | The Michigan Chronicle   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 180121,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="On Dec. 3, 2016, at the Kingston Banquet Hall,  The Harriet Tubman Guild held their 2016 Annual Queens Luncheon. Their theme for the sold out event was “Building Bridges to the Next 100 Years.” With Shirley Douglas as mistress of ceremonie, the spotlight was on youth and their accomplishments. Guests enjoyed musical selections by Tru [&#8230;]" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1485139799&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Harriet Tubman Guild, Inc. Annual Queens&nbsp;Luncheon Comments Feed" href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylTtsOgjAM/SFHY0DEB+OnGBiNVNZtWYfEv3cL+qKGxPjSnJ6eS2H2Sjsb0UbgSXkzXcgKzF47VsJk8P62FVpkA99t2gVMPPs2ZgVjTy0a5CRbs7GvX64Mh1aPqzXLP13nA4qoNJkmVnFIRZ++hYYbeSBnsYRWBKPANXFoexdADOlxmQWT/S9heeOnnKR73s4ZMukhOEvaYI448XFbNWVd7Q/N7voAFm+hSw==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IUY0kcGN8lm3WUVM2snbw+oJ/aEy4O6c950sL02B8iopRQTvsUWCkAQYugaKAWGLtcgEvAhNdAmolxYnP5LCahzsgiElpZshHPBdf5L6YNzFgMpy8VUrxx5grW8pb1YyOU5hleJyz2q2S9Qvc2byqv/jr8a6GwMlZXgLn/nSo27pp2va4v90B52VuAQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"harriet-tubman-guild-inc-annual-queens-luncheon","content":["post"],"category":["c200-lifestyle"],"author":"masseyp","postname":"harriet-tubman-guild-inc-annual-queens-luncheon","slot":"harriet-tubman-guild-inc-annual-queens-luncheon","ar":"id:180121"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newpittsburghcourieronline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3NwwM-KRb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harriet Tubman Guild, Inc. Annual Queens Luncheon" />
<meta property="og:url" content="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" />
<meta property="og:description" content="On Dec. 3, 2016, at the Kingston Banquet Hall,  The Harriet Tubman Guild held their 2016 Annual Queens Luncheon. Their theme for the sold out event was “Building Bridges to the Next 100 Years.” Wit…" />
<meta property="article:published_time" content="2017-01-22T19:26:01+00:00" />
<meta property="article:modified_time" content="2017-01-22T19:26:01+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2017/01/2016queens.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:secure_url" content="https://ionenewpittsburghcourier.files.wordpress.com/2017/01/2016queens.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SingleBlkChick" />
<meta name="twitter:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2017/01/2016queens.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SingleBlkChick" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Harriet Tubman Guild, Inc. Annual Queens Luncheon" />
<meta name="twitter:description" content="On Dec. 3, 2016, at the Kingston Banquet Hall,  The Harriet Tubman Guild held their 2016 Annual Queens Luncheon. Their theme for the sold out event was “Building Bridges to the Next 100 Years.” W" />
<meta property="pubexchange:headline" content="Harriet Tubman Guild, Inc. Annual Queens Luncheon" />
<meta property="pubexchange:description" content="On Dec. 3, 2016, at the Kingston Banquet Hall,  The Harriet Tubman Guild held their 2016 Annual Queens Luncheon. Their theme for the sold out event was “Building Bridges to the Next 100 Years.” With Shirley Douglas as mistress of ceremonie, the spotl" />
<meta property="pubexchange:image" content="http://ionenewpittsburghcourier.files.wordpress.com/2017/01/2016queens.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script>				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" /><link rel="next" title="Harriet Tubman Guild, Inc. Annual Queens Luncheon" href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/2/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=7" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Harriet Tubman Guild, Inc. Annual Queens&nbsp;Luncheon","id":"UA-2579388-5","categories":"LifeStyle","author":"masseyp","post_type":"post","site_type":"studio"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-180121 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image c200-lifestyle highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-108992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108992"><a href="https://michronicleonline.com/category/business/">Business</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-118219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118219"><a href="https://michronicleonline.com/category/entertainment/critics-corner/">Critic&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-175206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175206"><a href="https://michronicleonline.com/category/s-w-a-g-awards/">S.W.A.G Awards</a></li>
<li id="menu-item-151260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151260"><a href="https://michronicleonline.com/rediscover-detroit/">Rediscover Detroit</a>
<ul class="sub-menu">
	<li id="menu-item-154716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154716"><a href="https://michronicleonline.com/rediscover-detroit-east-english-village/">Rediscover Detroit: East English Village</a></li>
	<li id="menu-item-154846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154846"><a href="https://michronicleonline.com/rediscover-detroit-green-acres/">Rediscover Detroit: Green Acres</a></li>
	<li id="menu-item-160275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160275"><a href="https://michronicleonline.com/rediscover-detroit-schulze-community/">Rediscover Detroit: Schulze Community</a></li>
	<li id="menu-item-162216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162216"><a href="https://michronicleonline.com/berry-subdivision/">Rediscover Detroit: Berry Subdivision</a></li>
	<li id="menu-item-177377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177377"><a href="https://michronicleonline.com/rediscover-detroit-shorepointe-village/">Rediscover Detroit: Shorepointe Village</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-122417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122417"><a href="https://michronicleonline.com/2017-women-of-excellence-call-for-nominations-2/">2017 Women of Excellence call for nominations</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-67006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67006"><a href="https://michronicleonline.com/category/events/legacy-in-motion-events/">Legacy In Motion</a></li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37345"><a href="http://www.realtimesmedia.com/shop/index.php/mi-chronicle">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li id="menu-item-43597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/">
						<img srcset="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/entertainment/" class="main-nav__item-link">Entertainment</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/critics-corner/" class="post-link">Critic&#8217;s Corner</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/s-w-a-g-awards/" class="main-nav__item-link">S.W.A.G Awards</a></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/rediscover-detroit/" class="main-nav__item-link">Rediscover Detroit</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-east-english-village/" class="post-link">Rediscover Detroit: East English Village</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-green-acres/" class="post-link">Rediscover Detroit: Green Acres</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-schulze-community/" class="post-link">Rediscover Detroit: Schulze Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/berry-subdivision/" class="post-link">Rediscover Detroit: Berry Subdivision</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/rediscover-detroit-shorepointe-village/" class="post-link">Rediscover Detroit: Shorepointe Village</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017-women-of-excellence-call-for-nominations-2/" class="post-link">2017 Women of Excellence call for nominations</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/legacy-in-motion-events/" class="post-link">Legacy In Motion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item"><a href="http://www.realtimesmedia.com/shop/index.php/mi-chronicle" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="180121"  data-primary-cat="" data-permalink="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" data-title="Harriet Tubman Guild, Inc. Annual Queens&nbsp;Luncheon">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://michronicleonline.com/category/c200-lifestyle/">LifeStyle</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/c200-lifestyle/">LifeStyle</a></div>						<h1 class="post-meta__title">Harriet Tubman Guild, Inc. Annual Queens&nbsp;Luncheon</h1>
												<div class="post-meta__time"><p>Posted 7 hours ago.</p></div>					<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> Debbie Norrell, Courier Lifestyles Editor</span>	<!-- author position/title -->
		<!-- post timestamp	-->
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-180121" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><div id="attachment_247513" style="width: 690px" class="wp-caption aligncenter"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2017/01/2016queens.jpg?quality=100&#038;strip=all&#038;strip=all" class="size-full wp-image-247513" alt="2016 QUEENS—Bernice Curry Brady, Joan Smith, Dana Fowler, Eleanor Campbell, Barbara Thompson and Robin Michelle Sheffey" width="680" height="454"><noscript><img class="size-full wp-image-247513" src="https://ionenewpittsburghcourier.files.wordpress.com/2017/01/2016queens.jpg?quality=100&amp;strip=all&strip=all" alt="2016 QUEENS—Bernice Curry Brady, Joan Smith, Dana Fowler, Eleanor Campbell, Barbara Thompson and Robin Michelle Sheffey" width="680" height="454" /></noscript><p class="wp-caption-text"><strong>2016 QUEENS—</strong>Bernice Curry Brady, Joan Smith, Dana Fowler, Eleanor Campbell, Barbara Thompson and Robin Michelle Sheffey</p></div><br />
On Dec. 3, 2016, at the Kingston Banquet Hall,  The Harriet Tubman Guild held their 2016 Annual Queens Luncheon. Their theme for the sold out event was “Building Bridges to the Next 100 Years.” With Shirley Douglas as mistress of ceremonie, the spotlight was on youth and their accomplishments. Guests enjoyed musical selections by Tru Dabney, a student at AAMI,  dance selections by the Balafon Youth Ensemble, a fashion show featuring the designs of pre-teen designer Amira Arrington and the presentation of the 2016 Harriet Tubman Guild queens. Community Service Awards were presented to 17-year-old Joshua Hardaway and state Rep. Ed Gainey for their committment to the community.</p>
<p><br />
The fashions by 10-year-old designer Amira Arrington was a hit. Arrington has been sewing since she was 9 years of age and this was her second fashion show. She featured colorful designs using unique fabrics. Her models included McKenzie Morrison, Billie Rose Moriarty and Nyaira Arrington.</p>
<p class="page-numbers"><span class="prevnext previous"><a href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/2/"></a></span><span class="numbers"> <span>1</span> <a href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/2/"><span>2</span></a></span><span class="prevnext next"><a href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/2/">Next page &raquo;</a></span></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Michigan Chronicle:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/">
				<img srcset="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Detroit International Auto Show first and best photos</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>100 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner180121" data-ad-id="gallery-long-banner180121" class="ad">		<div id="div-gpt-gallery-long-banner180121" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner180121", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner180121","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner180121","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner180121" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/">Detroit International Auto Show first and best photos</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="Detroit International Auto Show first and best photos"
			     data-description=""
			     data-prev-gallery="https://michronicleonline.com/2017/01/22/is-it-a-hobby-or-a-business/"
			     data-next-gallery="https://michronicleonline.com/playlist/2017-naias-charity-preview-boys-and-girls-club-of-se-michigan-reception/"
			     data-count="100"
			     data-gallery-url="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/"
			     data-gallery-id="179311"
			     data-categories="Business - Original"
			     data-tags=""
			     data-author="redward298"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description="naias-4"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-1"
						data-image-id="179441"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-4.jpg?quality=100&#038;strip=all&#038;w=662" alt="" class="">												<span class="photo-count">
							1 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description="naias-5"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-2"
						data-image-id="179442"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-5.jpg?quality=100&#038;strip=all&#038;w=642" alt="" class="">												<span class="photo-count">
							2 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description="naias-6"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-3"
						data-image-id="179443"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-6.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							3 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description="naias-7"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-4"
						data-image-id="179444"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-7.jpg?quality=100&#038;strip=all&#038;w=598" alt="" class="">												<span class="photo-count">
							4 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description="naias-8"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-5"
						data-image-id="179445"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-8.jpg?quality=100&#038;strip=all&#038;w=519" alt="" class="">												<span class="photo-count">
							5 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description="naias-9"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-6"
						data-image-id="179446"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-9.jpg?quality=100&#038;strip=all&#038;w=519" alt="" class="">												<span class="photo-count">
							6 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description="naias-10"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-7"
						data-image-id="179447"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-10.jpg?quality=100&#038;strip=all&#038;w=888" alt="" class="">												<span class="photo-count">
							7 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description="naias-11"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-8"
						data-image-id="179448"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-11.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							8 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description="naias-12"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-9"
						data-image-id="179449"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-12.jpg?quality=100&#038;strip=all&#038;w=687" alt="" class="">												<span class="photo-count">
							9 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description="naias-13"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-10"
						data-image-id="179450"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-13.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							10 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description="naias-14"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-11"
						data-image-id="179451"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-14.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							11 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-12"
						data-title=""
						data-description="naias-15"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-12"
						data-image-id="179452"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-15.jpg?quality=100&#038;strip=all&#038;w=892" alt="" class="">												<span class="photo-count">
							12 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-13"
						data-title=""
						data-description="naias-17"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-13"
						data-image-id="179453"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-17.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							13 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-14"
						data-title=""
						data-description="naias-18"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-14"
						data-image-id="179454"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-18.jpg?quality=100&#038;strip=all&#038;w=535" alt="" class="">												<span class="photo-count">
							14 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-15"
						data-title=""
						data-description="naias-21"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-15"
						data-image-id="179455"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-21.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							15 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-16"
						data-title=""
						data-description="naias-22"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-16"
						data-image-id="179456"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-22.jpg?quality=100&#038;strip=all&#038;w=591" alt="" class="">												<span class="photo-count">
							16 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-17"
						data-title=""
						data-description="naias-23"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-17"
						data-image-id="179457"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-23.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							17 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-18"
						data-title=""
						data-description="naias-24"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-18"
						data-image-id="179458"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-24.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							18 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-19"
						data-title=""
						data-description="naias-25"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-19"
						data-image-id="179459"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-25.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							19 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-20"
						data-title=""
						data-description="naias-26"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-20"
						data-image-id="179460"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-26.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							20 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-21"
						data-title=""
						data-description="naias-27"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-21"
						data-image-id="179461"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-27.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							21 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-22"
						data-title=""
						data-description="naias-28"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-22"
						data-image-id="179462"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-28.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							22 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-23"
						data-title=""
						data-description="naias-29"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-23"
						data-image-id="179463"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-29.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							23 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-24"
						data-title=""
						data-description="naias-30"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-24"
						data-image-id="179464"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-30.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							24 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-25"
						data-title=""
						data-description="naias-31"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-25"
						data-image-id="179465"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								25. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-31.jpg?quality=100&#038;strip=all&#038;w=618" alt="" class="">												<span class="photo-count">
							25 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-26"
						data-title=""
						data-description="naias-32"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-26"
						data-image-id="179466"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-32.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							26 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-27"
						data-title=""
						data-description="naias-33"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-27"
						data-image-id="179467"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								27. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-33.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							27 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-28"
						data-title=""
						data-description="naias-34"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-28"
						data-image-id="179468"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-34.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							28 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-29"
						data-title=""
						data-description="naias-35"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-29"
						data-image-id="179469"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-35.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							29 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-30"
						data-title=""
						data-description="naias-36"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-30"
						data-image-id="179470"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-36.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							30 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-31"
						data-title=""
						data-description="naias-37"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-31"
						data-image-id="179471"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-37.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							31 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-32"
						data-title=""
						data-description="naias-38"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-32"
						data-image-id="179472"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-38.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							32 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-33"
						data-title=""
						data-description="naias-39"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-33"
						data-image-id="179473"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								33. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-39.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							33 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-34"
						data-title=""
						data-description="naias-40"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-34"
						data-image-id="179474"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-40.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							34 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-35"
						data-title=""
						data-description="naias-41"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-35"
						data-image-id="179475"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								35. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-41.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							35 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-36"
						data-title=""
						data-description="naias-42"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-36"
						data-image-id="179476"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								36. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-42.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							36 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-37"
						data-title=""
						data-description="naias-43"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-37"
						data-image-id="179477"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-43.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							37 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-38"
						data-title=""
						data-description="naias-44"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-38"
						data-image-id="179478"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-44.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							38 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-39"
						data-title=""
						data-description="naias-45"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-39"
						data-image-id="179479"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								39. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-45.jpg?quality=100&#038;strip=all&#038;w=719" alt="" class="">												<span class="photo-count">
							39 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-40"
						data-title=""
						data-description="naias-46"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-40"
						data-image-id="179480"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								40. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-46.jpg?quality=100&#038;strip=all&#038;w=785" alt="" class="">												<span class="photo-count">
							40 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-41"
						data-title=""
						data-description="naias-47"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-41"
						data-image-id="179481"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								41. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-47.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							41 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-42"
						data-title=""
						data-description="naias-48"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-42"
						data-image-id="179482"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								42. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-48.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							42 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-43"
						data-title=""
						data-description="naias-49"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-43"
						data-image-id="179483"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								43. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-49.jpg?quality=100&#038;strip=all&#038;w=726" alt="" class="">												<span class="photo-count">
							43 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-44"
						data-title=""
						data-description="naias-50"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-44"
						data-image-id="179484"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								44. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-50.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							44 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-45"
						data-title=""
						data-description="naias-51"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-45"
						data-image-id="179485"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								45. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-51.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							45 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-46"
						data-title=""
						data-description="naias-52"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-46"
						data-image-id="179486"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								46. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-52.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							46 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-47"
						data-title=""
						data-description="naias-53"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-47"
						data-image-id="179487"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								47. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-53.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							47 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-48"
						data-title=""
						data-description="naias-54"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-48"
						data-image-id="179488"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								48. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-54.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							48 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-49"
						data-title=""
						data-description="naias-55"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-49"
						data-image-id="179489"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								49. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-55.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							49 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-50"
						data-title=""
						data-description="naias-56"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-50"
						data-image-id="179490"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								50. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-56.jpg?quality=100&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							50 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-51"
						data-title=""
						data-description="naias-57"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-51"
						data-image-id="179491"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								51. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-57.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							51 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-52"
						data-title=""
						data-description="naias-58"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-52"
						data-image-id="179492"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								52. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-58.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							52 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-53"
						data-title=""
						data-description="naias-59"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-53"
						data-image-id="179493"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								53. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-59.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							53 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-54"
						data-title=""
						data-description="naias-60"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-54"
						data-image-id="179494"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								54. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-60.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							54 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-55"
						data-title=""
						data-description="naias-61"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-55"
						data-image-id="179495"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								55. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-61.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							55 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-56"
						data-title=""
						data-description="naias-62"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-56"
						data-image-id="179496"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								56. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-62.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							56 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-57"
						data-title=""
						data-description="naias-63"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-57"
						data-image-id="179497"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								57. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-63.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							57 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-58"
						data-title=""
						data-description="naias-64"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-58"
						data-image-id="179498"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								58. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-64.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							58 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-59"
						data-title=""
						data-description="naias-65"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-59"
						data-image-id="179499"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								59. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-65.jpg?quality=100&#038;strip=all&#038;w=893" alt="" class="">												<span class="photo-count">
							59 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-60"
						data-title=""
						data-description="naias-66"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-60"
						data-image-id="179500"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								60. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-66.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							60 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-61"
						data-title=""
						data-description="naias-67"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-61"
						data-image-id="179501"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								61. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-67.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							61 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-62"
						data-title=""
						data-description="naias-68"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-62"
						data-image-id="179502"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								62. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-68.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							62 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-63"
						data-title=""
						data-description="naias-69"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-63"
						data-image-id="179503"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								63. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-69.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							63 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-64"
						data-title=""
						data-description="naias-70"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-64"
						data-image-id="179504"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								64. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-70.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							64 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-65"
						data-title=""
						data-description="naias-71"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-65"
						data-image-id="179505"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								65. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-71.jpg?quality=100&#038;strip=all&#038;w=815" alt="" class="">												<span class="photo-count">
							65 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-66"
						data-title=""
						data-description="naias-72"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-66"
						data-image-id="179506"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								66. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-72.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							66 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-67"
						data-title=""
						data-description="naias-73"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-67"
						data-image-id="179507"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								67. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-73.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							67 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-68"
						data-title=""
						data-description="naias-74"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-68"
						data-image-id="179508"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								68. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-74.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							68 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-69"
						data-title=""
						data-description="naias-75"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-69"
						data-image-id="179509"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								69. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-75.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							69 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-70"
						data-title=""
						data-description="naias-76"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-70"
						data-image-id="179510"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								70. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-76.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							70 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-71"
						data-title=""
						data-description="naias-77"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-71"
						data-image-id="179511"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								71. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-77.jpg?quality=100&#038;strip=all&#038;w=875" alt="" class="">												<span class="photo-count">
							71 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-72"
						data-title=""
						data-description="naias-78"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-72"
						data-image-id="179512"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								72. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-78.jpg?quality=100&#038;strip=all&#038;w=865" alt="" class="">												<span class="photo-count">
							72 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-73"
						data-title=""
						data-description="naias-79"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-73"
						data-image-id="179513"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								73. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-79.jpg?quality=100&#038;strip=all&#038;w=603" alt="" class="">												<span class="photo-count">
							73 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-74"
						data-title=""
						data-description="naias-80"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-74"
						data-image-id="179514"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								74. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-80.jpg?quality=100&#038;strip=all&#038;w=588" alt="" class="">												<span class="photo-count">
							74 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-75"
						data-title=""
						data-description="naias-81"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-75"
						data-image-id="179515"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								75. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-81.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							75 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-76"
						data-title=""
						data-description="naias-82"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-76"
						data-image-id="179516"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								76. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-82.jpg?quality=100&#038;strip=all&#038;w=721" alt="" class="">												<span class="photo-count">
							76 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-77"
						data-title=""
						data-description="naias-83"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-77"
						data-image-id="179517"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								77. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-83.jpg?quality=100&#038;strip=all&#038;w=653" alt="" class="">												<span class="photo-count">
							77 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-78"
						data-title=""
						data-description="naias-84"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-78"
						data-image-id="179518"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								78. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-84.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							78 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-79"
						data-title=""
						data-description="naias-85"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-79"
						data-image-id="179519"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								79. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-85.jpg?quality=100&#038;strip=all&#038;w=674" alt="" class="">												<span class="photo-count">
							79 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-80"
						data-title=""
						data-description="naias-86"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-80"
						data-image-id="179520"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								80. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-86.jpg?quality=100&#038;strip=all&#038;w=626" alt="" class="">												<span class="photo-count">
							80 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-81"
						data-title=""
						data-description="naias-87"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-81"
						data-image-id="179521"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								81. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-87.jpg?quality=100&#038;strip=all&#038;w=800" alt="" class="">												<span class="photo-count">
							81 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-82"
						data-title=""
						data-description="naias-88"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-82"
						data-image-id="179522"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								82. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-88.jpg?quality=100&#038;strip=all&#038;w=529" alt="" class="">												<span class="photo-count">
							82 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-83"
						data-title=""
						data-description="naias-89"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-83"
						data-image-id="179523"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								83. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-89.jpg?quality=100&#038;strip=all&#038;w=735" alt="" class="">												<span class="photo-count">
							83 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-84"
						data-title=""
						data-description="naias-90"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-84"
						data-image-id="179524"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								84. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-90.jpg?quality=100&#038;strip=all&#038;w=788" alt="" class="">												<span class="photo-count">
							84 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-85"
						data-title=""
						data-description="naias-91"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-85"
						data-image-id="179525"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								85. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-91.jpg?quality=100&#038;strip=all&#038;w=696" alt="" class="">												<span class="photo-count">
							85 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-86"
						data-title=""
						data-description="naias-92"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-86"
						data-image-id="179526"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								86. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-92.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							86 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-87"
						data-title=""
						data-description="naias-93"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-87"
						data-image-id="179527"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								87. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-93.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							87 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-88"
						data-title=""
						data-description="naias-94"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-88"
						data-image-id="179528"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								88. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-94.jpg?quality=100&#038;strip=all&#038;w=706" alt="" class="">												<span class="photo-count">
							88 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-89"
						data-title=""
						data-description="naias-95"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-89"
						data-image-id="179529"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								89. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-95.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							89 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-90"
						data-title=""
						data-description="naias-96"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-90"
						data-image-id="179530"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								90. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-96.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							90 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-91"
						data-title=""
						data-description="naias-97"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-91"
						data-image-id="179531"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								91. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-97.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							91 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-92"
						data-title=""
						data-description="naias-98"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-92"
						data-image-id="179532"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								92. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-98.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							92 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-93"
						data-title=""
						data-description="naias-99"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-93"
						data-image-id="179533"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								93. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-99.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							93 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-94"
						data-title=""
						data-description="naias-100"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-94"
						data-image-id="179534"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								94. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-100.jpg?quality=100&#038;strip=all&#038;w=542" alt="" class="">												<span class="photo-count">
							94 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-95"
						data-title=""
						data-description="naias-101"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-95"
						data-image-id="179535"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								95. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-101.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							95 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-96"
						data-title=""
						data-description="naias-102"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-96"
						data-image-id="179536"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								96. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-102.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							96 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-97"
						data-title=""
						data-description="naias-103"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-97"
						data-image-id="179537"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								97. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-103.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							97 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-98"
						data-title=""
						data-description="naias-104"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-98"
						data-image-id="179538"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								98. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-104.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							98 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-99"
						data-title=""
						data-description="naias-105"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-99"
						data-image-id="179539"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								99. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-105.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							99 of 100						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-100"
						data-title=""
						data-description="naias-106"
						data-url="https://michronicleonline.com/playlist/detroit-international-auto-show-first-and-best-photos/#gallery-100"
						data-image-id="179540"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								100. 							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/01/naias-106.jpg?quality=100&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							100 of 100						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-4.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-5.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-6.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-7.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-8.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-9.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-10.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-11.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-12.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-13.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-14.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-15.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-17.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-18.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-21.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-22.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-23.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-24.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-25.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-26.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-27.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-28.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-29.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-30.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-31.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-32.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-33.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-34.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-35.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-36.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-37.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-38.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-39.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-40.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-41.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-42.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-43.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-44.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-45.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-46.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-47.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-48.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-49.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-50.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-51.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-52.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-53.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-54.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-55.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-56.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-57.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-58.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-59.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-60.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-61.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-62.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-63.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-64.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-65.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-66.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-67.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-68.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-69.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-70.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-71.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-72.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-73.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-74.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-75.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-76.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-77.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-78.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-79.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-80.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-81.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-82.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-83.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-84.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-85.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-86.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-87.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-88.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-89.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-90.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-91.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-92.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-93.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-94.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-95.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-96.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-97.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-98.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-99.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-100.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-101.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-102.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-103.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-104.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-105.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2017/01/naias-106.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery180121" data-ad-id="inner-gallery180121" class="ad">		<div id="div-gpt-inner-gallery180121" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery180121", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery180121","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[300,250]],"div":"div-gpt-inner-gallery180121","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery180121" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://michronicleonline.com/"><img srcset="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Harriet Tubman Guild, Inc. Annual Queens&nbsp;Luncheon			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Detroit International Auto Show first and best photos</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" addthis:title="Detroit International Auto Show first and best photos"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" addthis:title="Detroit International Auto Show first and best photos"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" addthis:title="Detroit International Auto Show first and best photos"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery180121" data-ad-id="gallery180121" class="ad">		<div id="div-gpt-gallery180121" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery180121", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery180121","path":"\/4052\/themichiganchronicle\/lifestyle","sizes":[[300,250]],"div":"div-gpt-gallery180121","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery180121" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/"><img srcset="https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-180121" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-3e250446d7ad535d3b7f12f81cb418dd-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-3e250446d7ad535d3b7f12f81cb418dd-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-3e250446d7ad535d3b7f12f81cb418dd-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/aciYBXr_2fPx/vwSxrDv4tX6E?form=html" width="301" height="227" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	<br><br></div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
				<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=100&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">17 Black gay celebrities out of the&nbsp;closet</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-178613 post type-post status-publish format-standard hentry category-local category-local-news category-news category-sailthru-newsletter-stories category-top-news category-c191-your-voice tag-downtown-development-authority tag-scott-benson">
				<a href="https://michronicleonline.com/2016/12/29/detroit-news-unfairly-denigrates-black-members-of-downtown-development-authority/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2016/12/scott-benson_13217.png?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2016/12/scott-benson_13217.png?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2016/12/scott-benson_13217.png?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Detroit News unfairly denigrates black members of Downtown Development&nbsp;Authority</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
				<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i0.wp.com/ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni&nbsp;Nichols</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-115020 post type-post status-publish format-standard hentry category-entertainment category-entertaiment category-entertainment-original category-sailthru-newsletter-stories tag-debarge-family tag-drugs tag-jail tag-no-1 tag-records tag-sentenced tag-single tag-steve-holsey">
				<a href="https://michronicleonline.com/2015/10/27/the-continuous-rise-and-fall-of-the-debarge-family/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i1.wp.com/ionemichiganchronicle.files.wordpress.com/2015/10/debarge.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">The continuous rise and fall of  the DeBarge&nbsp;family</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-178440 post type-post status-publish format-standard hentry category-entertaiment tag-apollo-nida tag-celebrity-divorce tag-phaedra-parks tag-rhoa">
				<a href="https://michronicleonline.com/2016/12/24/phaedra-parks-to-pay-100k-in-divorce-restitution/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionehellobeautiful.files.wordpress.com/2015/12/452108653.jpg?quality=70&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2015/12/452108653.jpg?quality=70&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2015/12/452108653.jpg?quality=70&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">Phaedra Parks To Pay $100k In Divorce&nbsp;Restitution</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-179259 post type-post status-publish format-standard hentry category-business category-news category-sailthru-newsletter-stories">
				<a href="https://michronicleonline.com/2017/01/12/city-of-detroit-traffic-and-parking-for-international-auto-show-charity-preview/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2016/01/charity-preview-2016-1-47.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2016/01/charity-preview-2016-1-47.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionemichiganchronicle.files.wordpress.com/2016/01/charity-preview-2016-1-47.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">City of Detroit traffic and parking for International Auto Show Charity&nbsp;Preview</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-5801a289e2e19a6e3953e7186800f94d-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-5801a289e2e19a6e3953e7186800f94d-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-5801a289e2e19a6e3953e7186800f94d-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#
			ione-social_conversion-14			.sailthru-signup-widget button {
				background: #000000 !important;
				color: #010101 !important;
			}

			#
			ione-social_conversion-14			.sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#
			ione-social_conversion-14			.sc-wrap img {
				max-width: 100%;
			}

			#
			ione-social_conversion-14			.sc-newsletter p,

			#
			ione-social_conversion-14			.sailthru-signup-widget label,

			#
			ione-social_conversion-14			.sailthru-add-subscriber-errors,

			#
			ione-social_conversion-14			.sc-share p {
				color: #000000 !important;
			}
		</style>

		<div id="ione-sc" class="sc-wrap "
		     style="background-color: #D3D3D3; padding: 20px;">
			<a class="sc-close" style="color: #000000;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="979cca8d55" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;"
				                               href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = 'Submit';
			jQuery('#ione-social_conversion-14 .btn-reverse').text(button_text);
			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Get the Michronicle in your inbox</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="979cca8d55" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=3ec8a95099","homeURL":"https:\/\/michronicleonline.com\/","postID":"180121","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132120" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://michronicleonline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Michigan Chronicle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6fa729695b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/22/harriet-tubman-guild-inc-annual-queens-luncheon/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"180121","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"618ac7b32f"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"42a6ee12e2","baseURL":"https:\/\/michronicleonline.com\/2017\/01\/22\/harriet-tubman-guild-inc-annual-queens-luncheon\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"454a35f6e4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"b52d3e3371","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"b44885fdf7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8f8bad79f8\" \/>","referer":"https:\/\/michronicleonline.com\/2017\/01\/22\/harriet-tubman-guild-inc-annual-queens-luncheon\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F","postID":"180121","shortlink":"http:\/\/wp.me\/p3NwwM-KRb","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=180121&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/180121\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 28,868 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"ef67607428","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2017%2F01%2F22%2Fharriet-tubman-guild-inc-annual-queens-luncheon%2F","blog_id":"56132120","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132120&v=wpcom&tz=-5&user_id=0&subd=ionemichiganchronicle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1OwzAMfCEyA520/kE8CvISsybkizgpK09PuqrVBKWDX7HPuTs7DnxEIYPP5DPkjhwx9DqCDp4a0F7aoirkgiq2niMsXvWZlOi1ogBX8c7wHWypITNlBjPJNDun/cxZjGrxiPLtWC/8Vq9pydpulNcU/trVCxMm2f2T2pNXIYF5L5QGgQbPwgaJlnNIeCIhUXZ0o/zdzhURbTlpz/AoRlNz8Rbo0Q5ZS97obyZa/ByqFaqRPNnvOHhMN+Zb5S/JRqeoqnBdQAKHnCnVSISeUtKXbzRjWwoy19cdFZZobc0c19c/DbnMGn+OeeUlMYXCZMFQjvXTiBmonGf39LBv94dD2zb35guqyiyZ'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'180121','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=180121&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYT9IUmtlQV1ZMj0sRnAudElhMS5ZdmRaLC52dHhqWDE5Uz9HP1c1QkpxUUhzX1gsT2F4Y2FlLG5zSTVuN11zJnhQSTJtSXhdLiVaZm5xUkd6RElVUSxIJVNCZ2lOaXVsU3FTLzNGODQ5Rkc/JlA1dGRvLElJL1s2YXFPNC8lakRBVHlCN2JXRC0sR1RELmx8VzlPRTM='}]);
_stq.push([ 'clickTrackerInit', '56132120', '180121' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
