<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Detroit and Wayne County to open one-stop financial counseling shop | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 197797,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Detroit among 12 cities nationally selected to receive grant to provide free financial counseling to low-income residents Financial Empowerment Center made possible through funds from Bloomberg Philanthropies and the Cities for Financial Empowerment Fund The City of Detroit has been selected a..." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1510697546&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2017%2F11%2F14%2Fdetroit-and-wayne-county-to-open-one-stop-financial-counseling-shop%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Detroit and Wayne County to open one-stop financial counseling shop Comments Feed" href="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylT9FuwyAM/KFR2kbt27RPiaixErcYGIZm2dcXhPqyTZmmvRj7znf49BIVBJ/RZ81FRVcm8qKXCIGVMDlcv0w7EHnRP8sgJKw4R5PbBqMlgw65rm3JFrIT5iqXZ68yfmxKOJ6fH7V2NnDbvKxHuFxiQhFVK1Nhled623ddh/WdoqbgcdDkwRVbIQ62uPo2WDmcDKxK5pAyhEa3AI0a3wt9jpJXh7+bG5EW/lox9DYkLY7g1uuOyf/PoWf8k09L0bmxtUwwp+AJepg3fj2cDvvz8TgM++sDRd/YTw==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0aAk6g/js2xzjEpZyTpE315QCCFG/t0l912v0LfKckguJGg61VLnMQj0ePMuCZTaOsNcK8J6EE+Q9CKXWZEdbJPCFjUpHCJr8wOnyjVO4IEtzCWikVIVOxiyU2MmnREb0UzXEQKnb/sstmZ5x4rY6oQcVkaVpDFuodEZYj9I/5mz2C1I27Hc6Liof49XBXhio2kMXJtLXpyP+1OeH/L7G9OJm0w=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop","content":["post"],"category":["local-news","sailthru-newsletter-stories"],"author":"redward298","postname":"detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop","slot":"detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop","ar":"id:197797","postID":"197797"},"gptSlots":[{"name":"header-post","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/themichiganchronicle\/local-news","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtKBDEMRl/ITne8oT/EZ+m02W7G3kzSGdynt11UVhgchEJCenr4Ur0WhcmG6oD13M57Bfr4KsPMN/ovQEX0ZASGiOkbtjkJJOlszBMGUJWBjG+zJjrmDa5klgjMDdq4/R0J04Kw7mIzSDH2TREwnmFrkZocENtMm+nlBC2RXrBozAnu9M/TmF0NrfaxMu7i8kVudw2GGeSCL5Bcpm4CSni+6gZbWXL8v6uglUpwxBCu+53VSqgeE2s2GOREtQtXdB5k4DqxJZz6373Gl/FhPDw+jffPh/kTXdDTcw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-Psh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2017%2F11%2F14%2Fdetroit-and-wayne-county-to-open-one-stop-financial-counseling-shop%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2017%2F11%2F14%2Fdetroit-and-wayne-county-to-open-one-stop-financial-counseling-shop%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Detroit and Wayne County to open one-stop financial counseling shop" />
<meta property="og:url" content="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" />
<meta property="og:description" content="Detroit among 12 cities nationally selected to receive grant to provide free financial counseling to low-income residents Financial Empowerment Center made possible through funds from Bloomberg Phi…" />
<meta property="article:published_time" content="2017-11-14T17:21:17+00:00" />
<meta property="article:modified_time" content="2017-11-14T17:21:17+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionemichiganchronicle.files.wordpress.com/2017/06/money.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SingleBlkChick" />
<meta name="twitter:text:title" content="Detroit and Wayne County to open one-stop financial counseling shop" />
<meta name="twitter:image:src" content="https://ionemichiganchronicle.files.wordpress.com/2017/06/money.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SingleBlkChick" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Detroit and Wayne County to open one-stop financial counseling shop" />
<meta name="twitter:description" content="Detroit among 12 cities nationally selected to receive grant to provide free financial counseling to low-income residents Financial Empowerment Center made possible through funds from Bloomberg Philan" />
<meta property="pubexchange:headline" content="Detroit and Wayne County to open one-stop financial counseling shop" />
<meta property="pubexchange:description" content="Detroit among 12 cities nationally selected to receive grant to provide free financial counseling to low-income residents Financial Empowerment Center made possible through funds from Bloomberg Philanthropies and the Cities for Financial Empowerment Fund " />
<meta name="twitter:image" content="https://ionemichiganchronicle.files.wordpress.com/2017/06/money.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionemichiganchronicle.files.wordpress.com/2017/06/money.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
				<meta property="ia:markup_url" content="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-11-14 12:21:17' />
<meta name='sailthru.title' content='Detroit and Wayne County to open one-stop financial counseling shop' />
<meta name='sailthru.description' content='' />
<meta name='sailthru.image.full' content='https://ionemichiganchronicle.files.wordpress.com/2017/06/money.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionemichiganchronicle.files.wordpress.com/2017/06/money.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Detroit and Wayne County to open one-stop financial counseling shop","id":"UA-2579388-5","categories":"Local News,Sailthru Newsletter Stories","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Local News","dimension2":"redward298","dimension3":"197797","dimension4":"11-14-2017","dimension5":"Tue","dimension6":"12:21:17","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2017\/11\/14\/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-197797 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image local-news sailthru-newsletter-stories highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-108992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108992"><a href="https://michronicleonline.com/category/business/">Business</a></li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187186"><a href="https://michronicleonline.com/category/community/">Community</a></li>
<li id="menu-item-180566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180566"><a href="https://michronicleonline.com/2017/10/26/michigan-chronicle-best-in-black-less-than-3-days-to-vote/?omcamp=es-mco-nl&#038;utm_source=Sailthru&#038;utm_medium=email&#038;utm_campaign=Michronicle%20Daily%20Dynamic%20-%20Morning%202017-10-26&#038;utm_term=Use%20Me%20for%20Daily%20Sending">Best In Black 2017</a>
<ul class="sub-menu">
	<li id="menu-item-190651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190651"><a href="https://michronicleonline.com/category/best-in-black-features/">Best In Black Profiles</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/">Pancakes and Politics 2017</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/2017/02/27/celebrating-10-years-of-excellence-women-of-excellence-2017/">Women of Excellence 2017 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/">Men of Excellence 2017</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-67006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67006"><a href="https://michronicleonline.com/category/events/legacy-in-motion-events/">Legacy In Motion</a></li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37345"><a href="http://www.realtimesmedia.com/shop/index.php/mi-chronicle">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li id="menu-item-43597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/">
						<img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://michronicleonline.com/category/business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/community/" class="main-nav__item-link">Community</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/2017/10/26/michigan-chronicle-best-in-black-less-than-3-days-to-vote/?omcamp=es-mco-nl&#038;utm_source=Sailthru&#038;utm_medium=email&#038;utm_campaign=Michronicle%20Daily%20Dynamic%20-%20Morning%202017-10-26&#038;utm_term=Use%20Me%20for%20Daily%20Sending" class="main-nav__item-link">Best In Black 2017</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/best-in-black-features/" class="post-link">Best In Black Profiles</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/" class="post-link">Pancakes and Politics 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017/02/27/celebrating-10-years-of-excellence-women-of-excellence-2017/" class="post-link">Women of Excellence 2017 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/" class="post-link">Men of Excellence 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/legacy-in-motion-events/" class="post-link">Legacy In Motion</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://www.realtimesmedia.com/shop/index.php/mi-chronicle" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="197797"  data-primary-cat="" data-permalink="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" data-title="Detroit and Wayne County to open one-stop financial counseling shop">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://michronicleonline.com/category/local-news/">Local News</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/local-news/">Local News</a></div>						<h1 class="post-meta__title">Detroit and Wayne County to open one-stop financial counseling shop</h1>
																	<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://michronicleonline.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span>	</span>
</div>

					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-197797" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p>Detroit among 12 cities nationally selected to receive grant to provide free financial counseling to low-income residents</p>
<p>Financial Empowerment Center made possible through funds from Bloomberg Philanthropies and the Cities for Financial Empowerment Fund</p>
<p>The City of Detroit has been selected as one of 12 cities nationally to receive a grant and technical support from Bloomberg Philanthropies and the Cities for Financial Empowerment Fund to help low- and moderate-income residents improve their financial condition.</p>
<p>The city of Detroit partnered with Wayne County on its application and plan to use the resources to open up a physical location in Detroit where residents can go to get free one-on-one counseling. The FEC Public program is supported by a $7,750,000 investment from Bloomberg Philanthropies as part of their American Cities initiative.</p>
<p>The grants will fund a Financial Empowerment Center (FEC) within the city where professionally trained FEC counselors will help individuals and families with low and moderate incomes to:</p>
<p>manage their finances<br />
pay down debt<br />
increase savings<br />
establish and build credit<br />
access safe and affordable mainstream banking products</p>
<p>The city and county will work together in the coming months to identify a location for the FEC. At the core of the FEC model is the integration of counseling into other social services, including housing and foreclosure prevention, workforce development, prisoner reentry, benefits access, domestic violence services, and more.</p>
<p>Mayor Mike Duggan said his Department of Neighborhoods will lead the city’s outreach effort to make sure these services reach the residents who need them.</p>
<p>“The most basic thing we can do to help our residents improve their economic situation is to help them to better manage their personal finances,” said Mayor Duggan. “I am grateful to the Bloomberg Philanthropies and Cities for Financial Empowerment Fund for helping to make these important services available to our residents.”</p>
<p>The national FEC Public platform promotes scale and sustainability for the growing movement of professional, one-on-one financial counseling as a free public service.</p>
<p>“Local leaders know first-hand the connection between family financial stability and community financial stability,” said Jonathan Mintz, President and CEO of the Cities for Financial Empowerment Fund. “Mayor Duggan and the City of Detroit are joining a national movement to bring free, high-quality financial counseling as a public service to their residents; we are proud to partner with Mayor Duggan and Bloomberg Philanthropies on this critical work.”</p>
<p>“Financial Empowerment Centers are exactly the kind of bold idea that should spread between cities. It is a proven model that helps low-income citizens and we are delighted to be doubling- down on our investment in this initiative,” said James Anderson, head of Government Innovation at Bloomberg Philanthropies.</p>
<p>The CFE Fund supports municipal efforts to improve the financial stability of households by leveraging opportunities unique to local government. By translating cutting edge experience with large scale programs, research, and policy in cities of all sizes, the CFE Fund assists mayors and other local leaders to identify, develop, fund, implement, and research pilots and programs that help families build assets and make the most of their financial resources. The CFE Fund works in partnership with Bloomberg Philanthropies and other generous sponsors to support our work. For more information, please visit <a href="http://www.cfefund.org" rel="nofollow" target="_blank">http://www.cfefund.org</a> or follow us on Twitter at @CFEFund.</p>
<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Michigan Chronicle:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/">
				<img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&#038;strip=all&#038;w=900" width="900" height="600" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt srcset="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="197376" data-permalink="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/this-shot-center/" data-orig-file="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509092156&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THIS SHOT CENTER" data-image-description data-medium-file="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=1024"><noscript><img width="900" height="600" src="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="" srcset="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="197376" data-permalink="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/this-shot-center/" data-orig-file="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509092156&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THIS SHOT CENTER" data-image-description="" data-medium-file="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>20 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner197797" data-ad-id="gallery-long-banner197797" class="ad">		<div id="div-gpt-gallery-long-banner197797" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner197797", {"name":"gallery-long-banner197797","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner197797","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/">Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith"
				data-description="All photos by Montez Miller"
				data-prev-gallery="https://michronicleonline.com/2017/11/14/its-world-diabetes-day-11-myths-about-diabetes-debunked/"
				data-next-gallery="https://michronicleonline.com/playlist/detroit-police-department-bridging-the-gap-coat-drive/"
				data-count="20"
				data-gallery-url="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/"
				data-gallery-id="197356"
				data-categories="Community"
				data-tags=""
				data-author="redward298"
				>
									<div
						id="gallery-1"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-1"
						data-image-id="197377"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8041.jpg?quality=80&#038;strip=all&#038;w=850" alt="" class="">												<span class="photo-count">
							1 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-2"
						data-image-id="197378"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8044.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							2 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-3"
						data-image-id="197379"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8082.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							3 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-4"
						data-image-id="197380"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8190.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							4 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-5"
						data-image-id="197381"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8206.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							5 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-6"
						data-image-id="197382"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8228.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							6 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-7"
						data-image-id="197383"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8300.jpg?quality=80&#038;strip=all&#038;w=821" alt="" class="">												<span class="photo-count">
							7 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-8"
						data-image-id="197384"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8401.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							8 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-9"
						data-image-id="197385"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8425.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							9 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-10"
						data-image-id="197386"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8432.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							10 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-11"
						data-image-id="197387"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8441.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							11 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-12"
						data-image-id="197388"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8491.jpg?quality=80&#038;strip=all&#038;w=889" alt="" class="">												<span class="photo-count">
							12 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-13"
						data-image-id="197389"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8536.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							13 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-14"
						data-image-id="197390"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8548.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							14 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-15"
						data-image-id="197391"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8683.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							15 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-16"
						data-image-id="197392"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8806.jpg?quality=80&#038;strip=all&#038;w=771" alt="" class="">												<span class="photo-count">
							16 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-17"
						data-image-id="197393"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8815.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							17 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-18"
						data-image-id="197394"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8832.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							18 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-19"
						data-image-id="197395"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_8840.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							19 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="Photo by Montez Miller"
						data-description=""
						data-url="https://michronicleonline.com/playlist/rev-jesse-jackson-and-detroit-dignitaries-celebrate-the-honorable-judge-damon-keith/#gallery-20"
						data-image-id="197396"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. Photo by Montez Miller							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/this-shot-center.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							20 of 20						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery197797" data-ad-id="inner-gallery197797" class="ad">		<div id="div-gpt-inner-gallery197797" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery197797", {"name":"inner-gallery197797","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[300,250]],"div":"div-gpt-inner-gallery197797","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Detroit and Wayne County to open one-stop financial counseling shop			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith</h3>
				<p class="ione-gallery__description">All photos by Montez Miller</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" addthis:title="Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" addthis:title="Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" addthis:title="Rev. Jesse Jackson and Detroit dignitaries celebrate the Honorable Damon J. Keith"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery197797" data-ad-id="gallery197797" class="ad">		<div id="div-gpt-gallery197797" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery197797", {"name":"gallery197797","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[300,250]],"div":"div-gpt-gallery197797","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-197797" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2017/11/14/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget"><br><br><br>			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/aciYBXr_2fPx/embed/select/annHnVKIjSRX?form=html&#038;autoPlay=true" width="300" height="226" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
		 </div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
				<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">17 Black gay celebrities out of the closet</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-197167 post type-post status-publish format-standard hentry category-business category-sailthru-newsletter-stories">
				<a href="https://michronicleonline.com/2017/11/01/general-motors-evp-alicia-boler-davis-named-black-engineer-of-the-year/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionemichiganchronicle.files.wordpress.com/2017/11/alicia-boler-davis.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2017/11/alicia-boler-davis.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2017/11/alicia-boler-davis.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="Alicia Boler-Davis" class="" width="100" height="100">					</div>
										<div class="post-title">General Motors EVP, Alicia Boler-Davis named black engineer of the year</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-81700 post type-post status-publish format-standard hentry category-c200-lifestyle">
				<a href="https://michronicleonline.com/2015/01/19/butt-shots-gone-bad-a-gallery-of-deformed-booties-3/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?w=520&#038;h=562&#038;resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
				<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-115020 post type-post status-publish format-standard hentry category-entertainment category-entertaiment category-entertainment-original category-sailthru-newsletter-stories tag-debarge-family tag-drugs tag-jail tag-no-1 tag-records tag-sentenced tag-single tag-steve-holsey">
				<a href="https://michronicleonline.com/2015/10/27/the-continuous-rise-and-fall-of-the-debarge-family/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ionemichiganchronicle.files.wordpress.com/2015/10/debarge.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">The continuous rise and fall of  the DeBarge family</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-186175 post type-post status-publish format-standard hentry category-local-politics-2 category-local-news category-news category-politics category-regional category-sailthru-newsletter-stories category-top-news tag-abdul-el-sayed tag-abdul-for-governor tag-michigan-governors-race-2018">
				<a href="https://michronicleonline.com/2017/04/26/abdul-e-sayed-makes-his-case-for-why-he-should-be-the-next-governor-of-michigan/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionemichiganchronicle.files.wordpress.com/2017/04/abdul-el-sayed-e1493214465850.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2017/04/abdul-el-sayed-e1493214465850.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2017/04/abdul-el-sayed-e1493214465850.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Abdul E-Sayed makes his case to be the next Governor of Michigan   </div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="9e4fb51d1f" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/themichiganchronicle\/local-news","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Get the Michronicle in your inbox</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="9e4fb51d1f" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-out-of-page" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=706d1f7ba6","homeURL":"https:\/\/michronicleonline.com\/","postID":"197797","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjs0OgjAQhF/IuhAl6sH4KIZsN3RL/6BdFJ/ecjOeOU0y3+TLwCspjKFQKGAzaFoYKb2PNh/gB3lRycnAIYPjkTJMQkKmD9rR/D8uhnydLJyAY6ATcEAnulY+anE1t1o5GnpcVTZxLhg3XA94yaVHQ3s6bT07r0eMceRdxRt5TsKfKn34e9s118uta86t/QJGpYBq'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"197797","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"775a0f2612"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"367cca3ef9","baseURL":"https:\/\/michronicleonline.com\/2017\/11\/14\/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"79b4348a94"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"c8ff86a978","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2017%2F11%2F14%2Fdetroit-and-wayne-county-to-open-one-stop-financial-counseling-shop%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"740d9bea60","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d0d70da977\" \/>","referer":"https:\/\/michronicleonline.com\/2017\/11\/14\/detroit-and-wayne-county-to-open-one-stop-financial-counseling-shop\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2017%2F11%2F14%2Fdetroit-and-wayne-county-to-open-one-stop-financial-counseling-shop%2F","postID":"197797","shortlink":"https:\/\/wp.me\/p3NwwM-Psh","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=197797&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/197797\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 30,468 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2017%2F11%2F14%2Fdetroit-and-wayne-county-to-open-one-stop-financial-counseling-shop%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUttuwjAM/aGFsLJp4mHapyA3MdQll5K4he7r54JaoY0VeIpv59jHsT42ysTAGFhzhR6z7qjRFAOuNAXjWishH23r5B3CaksntKoji1Ff2Ys6v+g5NsgZOev6QrNaeAojZmokyRLMvpSC//LitkxuJn2L4dGpNhkhmepJaIfBxqTrQ4upV1DDSblowGWOCXaoDJgK76R/t/Otaly7oyAdkBvRpDciVG/BYBnjXqEv0T6K4iMxY1JMHh2FuW6FGiTWZ6UKArieyeSZbYxAB9+9CAM7gC9iFzkGSHe2eRM/OTOTghVi+e6kPWRRJ5aKHaZE56MdY08ycJKt/dF7DTIsBzCAJkuqv/zn6/ty/fZRLNdF/QNRez7w'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'197797','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=197797&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ2NUa1Q1W3Z0LDZmT3VZRV9QbGc1U3lReE9UT3dGfE5vLWRfJi5Pb1Bicy5vektmWWdodXVqMnRNbGpqbXZvP3dIUjZdYjhRcDY5NjVicXxDVFhiTTBjflZpRitHc3AmUUMvKzRhNixvdElSeWNPdXk5eEd8K2YsNSZwcnM4RW9+L0kvbTFqVG1mZG8rNEQ9bzArS1o='}]);
_stq.push([ 'clickTrackerInit', '56132120', '197797' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 112 seconds ago
	generated in 0.543 seconds
	served from batcache in 0.002 seconds
	expires in 188 seconds
-->
