<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Professional Security Officer Hiring Events in Michigan | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 200693,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Detroit, Warren and Pontiac area applicants may visit the hiring events held: Tues., Jan. 9 and Wed., Jan. 10 from 11 a.m. to 4 p.m. 1000 Town Center, Ste. 2430 in Southfield Flint area applicants may attend the hiring events held: Tues., Jan. 9, Wed. Jan. 10, and Thurs., Jan. 11 from 10 a.m." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1515199144&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F01%2F05%2Fprofessional-security-officer-hiring-events-in-michigan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Professional Security Officer Hiring Events in Michigan Comments Feed" href="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylT9FuwyAM/KFR2kbt27RPiaixErcYGIZm2dcXhPqyTZmmvRj7znf49BIVBJ/RZ81FRVcm8qKXCIGVMDlcv0w7EHnRP8sgJKw4R5PbBqMlgw65rm3JFrIT5iqXZ68yfmxKOJ6fH7V2NnDbvKxHuFxiQhFVK1Nhled623ddh/WdoqbgcdDkwRVbIQ62uPo2WDmcDKxK5pAyhEa3AI0a3wt9jpJXh7+bG5EW/lox9DYkLY7g1uuOyf/PoWf8k09L0bmxtUwwp+AJepg3fj2cDvvz8TgM++sDRd/YTw==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0aAk6g/js2xzjEpZyTpE315QCCFG/t0l912v0LfKckguJGg61VLnMQj0ePMuCZTaOsNcK8J6EE+Q9CKXWZEdbJPCFjUpHCJr8wOnyjVO4IEtzCWikVIVOxiyU2MmnREb0UzXEQKnb/sstmZ5x4rY6oQcVkaVpDFuodEZYj9I/5mz2C1I27Hc6Liof49XBXhio2kMXJtLXpyP+1OeH/L7G9OJm0w=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"professional-security-officer-hiring-events-in-michigan","content":["post"],"category":["business","sailthru-newsletter-stories"],"author":"redward298","postname":"professional-security-officer-hiring-events-in-michigan","slot":"professional-security-officer-hiring-events-in-michigan","ar":"id:200693","postID":"200693"},"gptSlots":[{"name":"header-post","path":"\/4052\/themichiganchronicle\/business","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/themichiganchronicle\/business","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/themichiganchronicle\/business","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/themichiganchronicle\/business","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/themichiganchronicle\/business","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/business","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOtOwzAMRl+INHQwxB/Es6SJl7nkhu20Yk9PMgEaUkWFFMmWc3L0OXotCpMN1QHruZ33CvTxVYaZ7/RfgIroyQgMEdM3bHMSSNLZmCcMoCoDGd9mTXTKG1zJLBGYG7Rx+zsSpgVh3cVmkGLsmyJgvMDWIjU5ILaZNtPLGVoivWDRmBM86J+nMbsaWu1jZdzV5Yscdg2GGeSKL5Bcpm4CSni56QZbWXL8v6uglUpwwhBu+53VSqgeE2s2GORMtQtXdB5k4DqxJZz6373Gl/E4Hh7vj+Pz0/wJXbPTcQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-QcZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F01%2F05%2Fprofessional-security-officer-hiring-events-in-michigan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F01%2F05%2Fprofessional-security-officer-hiring-events-in-michigan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Professional Security Officer Hiring Events in Michigan" />
<meta property="og:url" content="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" />
<meta property="og:description" content="Detroit, Warren and Pontiac area applicants may visit the hiring events held: Tues., Jan. 9 and Wed., Jan. 10 from 11 a.m. to 4 p.m. 1000 Town Center, Ste. 2430 in Southfield Flint area applicants …" />
<meta property="article:published_time" content="2018-01-05T23:30:31+00:00" />
<meta property="article:modified_time" content="2018-01-05T23:30:31+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/01/allied-security-e1515195018635.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="786" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SingleBlkChick" />
<meta name="twitter:text:title" content="Professional Security Officer Hiring Events in Michigan" />
<meta name="twitter:image:src" content="https://ionemichiganchronicle.files.wordpress.com/2018/01/allied-security-e1515195018635.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SingleBlkChick" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Professional Security Officer Hiring Events in Michigan" />
<meta name="twitter:description" content="Detroit, Warren and Pontiac area applicants may visit the hiring events held: Tues., Jan. 9 and Wed., Jan. 10 from 11 a.m. to 4 p.m. 1000 Town Center, Ste. 2430 in Southfield Flint area applicants may" />
<meta property="pubexchange:headline" content="Professional Security Officer Hiring Events in Michigan" />
<meta property="pubexchange:description" content="Detroit, Warren and Pontiac area applicants may visit the hiring events held: Tues., Jan. 9 and Wed., Jan. 10 from 11 a.m. to 4 p.m. 1000 Town Center, Ste. 2430 in Southfield Flint area applicants may attend the hiring events held: Tues., Jan. 9, Wed. Jan" />
<meta name="twitter:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/01/allied-security-e1515195018635.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/01/allied-security-e1515195018635.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
				<meta property="ia:markup_url" content="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-01-05 18:30:31' />
<meta name='sailthru.title' content='Professional Security Officer Hiring Events in Michigan' />
<meta name='sailthru.description' content='Detroit, Warren and Pontiac area applicants may visit the hiring events held:
Tues., Jan. 9 and Wed., Jan. 10 from 11 a.m. to 4 p.m.
1000 Town Center, Ste. 2430 in Southfield
Flint area applicants may attend the hiring events held:
Tues., Jan.' />
<meta name='sailthru.image.full' content='https://ionemichiganchronicle.files.wordpress.com/2018/01/allied-security-e1515195018635.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionemichiganchronicle.files.wordpress.com/2018/01/allied-security-e1515195018635.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Professional Security Officer Hiring Events in Michigan","id":"UA-2579388-5","categories":"Business,Sailthru Newsletter Stories","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Business","dimension2":"redward298","dimension3":"200693","dimension4":"01-05-2018","dimension5":"Fri","dimension6":"18:30:31","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/01\/05\/professional-security-officer-hiring-events-in-michigan\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-200693 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image business sailthru-newsletter-stories highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-108992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108992"><a href="https://michronicleonline.com/category/business/">Business</a></li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187186"><a href="https://michronicleonline.com/category/community/">Community</a></li>
<li id="menu-item-180566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180566"><a href="https://michronicleonline.com/2017/10/26/michigan-chronicle-best-in-black-less-than-3-days-to-vote/?omcamp=es-mco-nl&#038;utm_source=Sailthru&#038;utm_medium=email&#038;utm_campaign=Michronicle%20Daily%20Dynamic%20-%20Morning%202017-10-26&#038;utm_term=Use%20Me%20for%20Daily%20Sending">Best In Black 2017</a>
<ul class="sub-menu">
	<li id="menu-item-190651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190651"><a href="https://michronicleonline.com/category/best-in-black-features/">Best In Black Profiles</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/">Pancakes and Politics 2017</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/2017/02/27/celebrating-10-years-of-excellence-women-of-excellence-2017/">Women of Excellence 2017 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/">Men of Excellence 2017</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li id="menu-item-43597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/">
						<img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://michronicleonline.com/category/business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/community/" class="main-nav__item-link">Community</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/2017/10/26/michigan-chronicle-best-in-black-less-than-3-days-to-vote/?omcamp=es-mco-nl&#038;utm_source=Sailthru&#038;utm_medium=email&#038;utm_campaign=Michronicle%20Daily%20Dynamic%20-%20Morning%202017-10-26&#038;utm_term=Use%20Me%20for%20Daily%20Sending" class="main-nav__item-link">Best In Black 2017</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/best-in-black-features/" class="post-link">Best In Black Profiles</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/" class="post-link">Pancakes and Politics 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017/02/27/celebrating-10-years-of-excellence-women-of-excellence-2017/" class="post-link">Women of Excellence 2017 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/" class="post-link">Men of Excellence 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="200693"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" data-title="Professional Security Officer Hiring Events in Michigan">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-header-post" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://michronicleonline.com/category/business/">Business</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/business/">Business</a></div>						<h1 class="post-meta__title">Professional Security Officer Hiring Events in Michigan</h1>
																	<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://michronicleonline.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span>	</span>
</div>

					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-200693" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p>Detroit, Warren and Pontiac area applicants may visit the hiring events held:</p>
<p>Tues., Jan. 9 and Wed., Jan. 10 from 11 a.m. to 4 p.m.</p>
<p>1000 Town Center, Ste. 2430 in Southfield</p>
<p>Flint area applicants may attend the hiring events held:</p>
<p>Tues., Jan. 9, Wed. Jan. 10, and Thurs., Jan. 11 from 10 a.m. to 4 p.m.</p>
<p>711 N. Saginaw Street, Ste. 16 in Flint</p>
<p>Lansing area applicants may attend the hiring events held:</p>
<p>Tues., Jan. 9, Wed. Jan. 10, and Thurs., Jan. 11 from 10 a.m. to 4 p.m.</p>
<p>Holiday Inn Express &amp; Suites at 9490 Woodlane Dr. in Dimondale.</p>
<p>Allied Universal is hiring and training new security officers, account managers, supervisors and dispatchers. Qualified candidates, for the available 80+ positions, must meet the following minimum requirements:</p>

<p>* High school diploma or equivalency</p>
<p>* Be at least 18 years old (21 years old for positions that require driving)</p>
<p>* Successfully complete a pre-employment background investigation and pre-employment drug/alcohol test</p>
<p>* Display exceptional customer service and communication skills</p>
<p>Company benefits include medical and dental coverage, life insurance, 401(k) and bonus plans, holidays and more. Allied Universal is an equal opportunity employer committed to hiring a diverse workforce.</p>
<p>Allied Universal, a leading facility services company and the largest security force in North America with over 150,000 employees, provides unparalleled security services and solutions. With headquarters in Santa Ana, Calif., and Conshohocken, Pa., Allied Universal combines people and technology to deliver evolving, tailored solutions that allow our clients to focus on their core business. An unrelenting focus on clients&#8217; success creates partnerships rooted in quality and value, and is supported by experience gained from being in business for over 60 years. Through our people and leading services, systems and solutions…Allied Universal is there for you. For more information, please visit <a href="http://www.aus.com" rel="nofollow" target="_blank">http://www.aus.com</a>.</p>
<p>Nancy Thompson</p>
<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Michigan Chronicle:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/">
				<img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
					</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>100 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner200693" data-ad-id="gallery-long-banner200693" class="ad">		<div id="div-gpt-gallery-long-banner200693" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner200693", {"name":"gallery-long-banner200693","path":"\/4052\/themichiganchronicle\/business","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner200693","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/">Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet"
				data-description=""
				data-prev-gallery="https://michronicleonline.com/2018/01/05/detroit-deltas-observe-105th-founders-day/"
				data-next-gallery="https://michronicleonline.com/playlist/best-in-black-detroit-awards/"
				data-count="100"
				data-gallery-url="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/"
				data-gallery-id="197849"
				data-categories="Best In Black,Entertainment,Lifestyle"
				data-tags=""
				data-author="redward298"
				>
									<div
						id="gallery-1"
						data-title="DSC_2901"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-1"
						data-image-id="198059"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. DSC_2901							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29011.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							1 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="DSC_2905"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-2"
						data-image-id="198060"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. DSC_2905							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2905.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							2 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="DSC_2909"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-3"
						data-image-id="198061"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. DSC_2909							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2909.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							3 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="DSC_2911"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-4"
						data-image-id="198062"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. DSC_2911							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2911.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							4 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="DSC_2920"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-5"
						data-image-id="198063"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. DSC_2920							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2920.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							5 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="DSC_2924"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-6"
						data-image-id="198064"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. DSC_2924							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2924.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							6 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="DSC_2925"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-7"
						data-image-id="198065"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. DSC_2925							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2925.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							7 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="DSC_2926"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-8"
						data-image-id="198066"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. DSC_2926							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2926.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							8 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="DSC_2928"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-9"
						data-image-id="198067"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. DSC_2928							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29281.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							9 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="DSC_2929"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-10"
						data-image-id="198068"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. DSC_2929							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2929.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							10 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="DSC_2931"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-11"
						data-image-id="198069"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. DSC_2931							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2931.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							11 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="DSC_2932"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-12"
						data-image-id="198070"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. DSC_2932							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2932.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							12 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="DSC_2933"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-13"
						data-image-id="198071"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. DSC_2933							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2933.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							13 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="DSC_2934"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-14"
						data-image-id="198072"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. DSC_2934							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2934.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							14 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="DSC_2935"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-15"
						data-image-id="198073"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. DSC_2935							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2935.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							15 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="DSC_2936"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-16"
						data-image-id="198074"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. DSC_2936							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2936.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							16 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="DSC_2937"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-17"
						data-image-id="198075"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. DSC_2937							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2937.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							17 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="DSC_2941"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-18"
						data-image-id="198076"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. DSC_2941							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29411.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							18 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="DSC_2942"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-19"
						data-image-id="198077"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. DSC_2942							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29421.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							19 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="DSC_2943"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-20"
						data-image-id="198078"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. DSC_2943							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29431.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							20 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="DSC_2944"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-21"
						data-image-id="198079"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. DSC_2944							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2944.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							21 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="DSC_2946"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-22"
						data-image-id="198080"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. DSC_2946							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29461.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							22 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title="DSC_2948"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-23"
						data-image-id="198081"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. DSC_2948							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29481.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							23 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title="DSC_2949"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-24"
						data-image-id="198082"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. DSC_2949							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2949.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							24 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title="DSC_2951"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-25"
						data-image-id="198083"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								25. DSC_2951							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2951.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							25 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-26"
						data-title="DSC_2952"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-26"
						data-image-id="198084"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. DSC_2952							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2952.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							26 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-27"
						data-title="DSC_2953"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-27"
						data-image-id="198085"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								27. DSC_2953							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2953.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							27 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-28"
						data-title="DSC_2954"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-28"
						data-image-id="198086"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. DSC_2954							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2954.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							28 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-29"
						data-title="DSC_2955"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-29"
						data-image-id="198087"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. DSC_2955							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2955.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							29 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-30"
						data-title="DSC_2956"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-30"
						data-image-id="198088"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. DSC_2956							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2956.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							30 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-31"
						data-title="DSC_2958"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-31"
						data-image-id="198089"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. DSC_2958							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2958.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							31 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-32"
						data-title="DSC_2959"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-32"
						data-image-id="198090"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. DSC_2959							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29591.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							32 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-33"
						data-title="DSC_2960"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-33"
						data-image-id="198091"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								33. DSC_2960							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2960.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							33 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-34"
						data-title="DSC_2961"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-34"
						data-image-id="198092"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. DSC_2961							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29611.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							34 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-35"
						data-title="DSC_2963"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-35"
						data-image-id="198093"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								35. DSC_2963							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2963.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							35 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-36"
						data-title="DSC_2964"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-36"
						data-image-id="198094"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								36. DSC_2964							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2964.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							36 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-37"
						data-title="DSC_2965"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-37"
						data-image-id="198095"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. DSC_2965							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2965.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							37 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-38"
						data-title="DSC_2966"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-38"
						data-image-id="198096"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. DSC_2966							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2966.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							38 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-39"
						data-title="DSC_2967"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-39"
						data-image-id="198097"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								39. DSC_2967							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2967.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							39 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-40"
						data-title="DSC_2968"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-40"
						data-image-id="198098"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								40. DSC_2968							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2968.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							40 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-41"
						data-title="DSC_2969"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-41"
						data-image-id="198099"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								41. DSC_2969							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2969.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							41 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-42"
						data-title="DSC_2970"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-42"
						data-image-id="198100"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								42. DSC_2970							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2970.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							42 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-43"
						data-title="DSC_2971"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-43"
						data-image-id="198101"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								43. DSC_2971							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2971.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							43 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-44"
						data-title="DSC_2973"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-44"
						data-image-id="198102"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								44. DSC_2973							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2973.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							44 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-45"
						data-title="DSC_2974"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-45"
						data-image-id="198103"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								45. DSC_2974							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2974.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							45 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-46"
						data-title="DSC_2977"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-46"
						data-image-id="198104"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								46. DSC_2977							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2977.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							46 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-47"
						data-title="DSC_2978"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-47"
						data-image-id="198105"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								47. DSC_2978							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2978.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							47 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-48"
						data-title="DSC_2980"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-48"
						data-image-id="198106"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								48. DSC_2980							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2980.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							48 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-49"
						data-title="DSC_2981"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-49"
						data-image-id="198107"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								49. DSC_2981							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2981.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							49 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-50"
						data-title="DSC_2982"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-50"
						data-image-id="198108"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								50. DSC_2982							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2982.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							50 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-51"
						data-title="DSC_2983"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-51"
						data-image-id="198109"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								51. DSC_2983							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2983.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							51 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-52"
						data-title="DSC_2984"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-52"
						data-image-id="198110"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								52. DSC_2984							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2984.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							52 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-53"
						data-title="DSC_2985"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-53"
						data-image-id="198111"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								53. DSC_2985							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2985.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							53 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-54"
						data-title="DSC_2986"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-54"
						data-image-id="198112"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								54. DSC_2986							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2986.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							54 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-55"
						data-title="DSC_2987"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-55"
						data-image-id="198113"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								55. DSC_2987							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2987.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							55 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-56"
						data-title="DSC_2988"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-56"
						data-image-id="198114"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								56. DSC_2988							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2988.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							56 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-57"
						data-title="DSC_2990"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-57"
						data-image-id="198115"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								57. DSC_2990							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2990.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							57 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-58"
						data-title="DSC_2991"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-58"
						data-image-id="198116"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								58. DSC_2991							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2991.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							58 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-59"
						data-title="DSC_2992"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-59"
						data-image-id="198117"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								59. DSC_2992							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2992.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							59 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-60"
						data-title="DSC_2993"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-60"
						data-image-id="198118"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								60. DSC_2993							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2993.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							60 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-61"
						data-title="DSC_2994"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-61"
						data-image-id="198119"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								61. DSC_2994							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2994.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							61 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-62"
						data-title="DSC_2995"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-62"
						data-image-id="198120"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								62. DSC_2995							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2995.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							62 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-63"
						data-title="DSC_2996"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-63"
						data-image-id="198121"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								63. DSC_2996							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2996.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							63 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-64"
						data-title="DSC_2997"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-64"
						data-image-id="198122"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								64. DSC_2997							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_29971.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							64 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-65"
						data-title="DSC_2998"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-65"
						data-image-id="198123"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								65. DSC_2998							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2998.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							65 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-66"
						data-title="DSC_2999"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-66"
						data-image-id="198124"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								66. DSC_2999							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_2999.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							66 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-67"
						data-title="DSC_3000"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-67"
						data-image-id="198125"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								67. DSC_3000							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3000.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							67 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-68"
						data-title="DSC_3006"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-68"
						data-image-id="198126"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								68. DSC_3006							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3006.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							68 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-69"
						data-title="DSC_3010"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-69"
						data-image-id="198127"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								69. DSC_3010							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3010.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							69 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-70"
						data-title="DSC_3019"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-70"
						data-image-id="198128"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								70. DSC_3019							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3019.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							70 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-71"
						data-title="DSC_3031"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-71"
						data-image-id="198129"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								71. DSC_3031							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3031.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							71 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-72"
						data-title="DSC_3035"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-72"
						data-image-id="198130"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								72. DSC_3035							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3035.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							72 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-73"
						data-title="DSC_3035C"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-73"
						data-image-id="198131"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								73. DSC_3035C							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3035c.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							73 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-74"
						data-title="DSC_3041"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-74"
						data-image-id="198132"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								74. DSC_3041							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3041.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							74 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-75"
						data-title="DSC_3046"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-75"
						data-image-id="198133"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								75. DSC_3046							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3046.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							75 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-76"
						data-title="DSC_3048"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-76"
						data-image-id="198134"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								76. DSC_3048							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3048.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							76 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-77"
						data-title="DSC_3050"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-77"
						data-image-id="198135"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								77. DSC_3050							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3050.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							77 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-78"
						data-title="DSC_3051"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-78"
						data-image-id="198136"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								78. DSC_3051							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3051.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							78 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-79"
						data-title="DSC_3053"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-79"
						data-image-id="198137"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								79. DSC_3053							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3053.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							79 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-80"
						data-title="DSC_3055"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-80"
						data-image-id="198138"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								80. DSC_3055							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3055.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							80 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-81"
						data-title="DSC_3056"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-81"
						data-image-id="198139"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								81. DSC_3056							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3056.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							81 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-82"
						data-title="DSC_3061"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-82"
						data-image-id="198140"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								82. DSC_3061							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3061.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							82 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-83"
						data-title="DSC_3062"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-83"
						data-image-id="198141"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								83. DSC_3062							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3062.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							83 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-84"
						data-title="DSC_3064"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-84"
						data-image-id="198142"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								84. DSC_3064							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3064.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							84 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-85"
						data-title="DSC_3066"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-85"
						data-image-id="198143"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								85. DSC_3066							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3066.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							85 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-86"
						data-title="DSC_3067"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-86"
						data-image-id="198144"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								86. DSC_3067							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3067.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							86 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-87"
						data-title="DSC_3072"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-87"
						data-image-id="198145"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								87. DSC_3072							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3072.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							87 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-88"
						data-title="DSC_3073"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-88"
						data-image-id="198146"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								88. DSC_3073							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3073.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							88 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-89"
						data-title="DSC_3077"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-89"
						data-image-id="198147"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								89. DSC_3077							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3077.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							89 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-90"
						data-title="DSC_3078"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-90"
						data-image-id="198148"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								90. DSC_3078							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3078.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							90 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-91"
						data-title="DSC_3079"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-91"
						data-image-id="198149"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								91. DSC_3079							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3079.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							91 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-92"
						data-title="DSC_3086"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-92"
						data-image-id="198150"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								92. DSC_3086							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3086.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							92 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-93"
						data-title="DSC_3090"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-93"
						data-image-id="198151"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								93. DSC_3090							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3090.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							93 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-94"
						data-title="DSC_3091"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-94"
						data-image-id="198152"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								94. DSC_3091							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3091.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							94 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-95"
						data-title="DSC_3093"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-95"
						data-image-id="198153"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								95. DSC_3093							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3093.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							95 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-96"
						data-title="DSC_3095"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-96"
						data-image-id="198154"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								96. DSC_3095							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_30951.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							96 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-97"
						data-title="DSC_3096"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-97"
						data-image-id="198155"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								97. DSC_3096							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3096.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							97 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-98"
						data-title="DSC_3097"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-98"
						data-image-id="198156"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								98. DSC_3097							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3097.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							98 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-99"
						data-title="DSC_3099"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-99"
						data-image-id="198157"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								99. DSC_3099							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3099.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							99 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-100"
						data-title="DSC_3101"
						data-description=""
						data-url="https://michronicleonline.com/playlist/michigan-chronicle-best-in-black-2017-with-host-rickey-smiley-is-best-yet/#gallery-100"
						data-image-id="198158"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								100. DSC_3101							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2017/11/dsc_3101.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							100 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery200693" data-ad-id="inner-gallery200693" class="ad">		<div id="div-gpt-inner-gallery200693" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery200693", {"name":"inner-gallery200693","path":"\/4052\/themichiganchronicle\/business","sizes":[[300,250]],"div":"div-gpt-inner-gallery200693","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Professional Security Officer Hiring Events in Michigan			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" addthis:title="Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" addthis:title="Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" addthis:title="Michigan Chronicle Best in Black 2017 with host Rickey Smiley is best yet"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery200693" data-ad-id="gallery200693" class="ad">		<div id="div-gpt-gallery200693" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery200693", {"name":"gallery200693","path":"\/4052\/themichiganchronicle\/business","sizes":[[300,250]],"div":"div-gpt-gallery200693","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-200693" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/01/05/professional-security-officer-hiring-events-in-michigan/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget"><br><br><br>			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/aciYBXr_2fPx/embed/select/annHnVKIjSRX?form=html&#038;autoPlay=true" width="300" height="226" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
		 </div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
				<li class="has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
				<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">17 Black gay celebrities out of the closet</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-199263 post type-post status-publish format-standard hentry category-40-under-40-events category-business category-events tag-40-under-40 tag-detroit tag-donald-james tag-michigan-chronicle tag-tatiana-wheeler">
				<a href="https://michronicleonline.com/2017/12/07/michigan-chronicle-opens-nominations-for-metro-detroits-best-and-brightest-40-under-40/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionemichiganchronicle.files.wordpress.com/2017/12/newnew40.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2017/12/newnew40.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2017/12/newnew40.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Michigan Chronicle opens nominations for Metro Detroit’s best and brightest &#8217;40 Under 40&#8242;</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-81700 post type-post status-publish format-standard hentry category-c200-lifestyle">
				<a href="https://michronicleonline.com/2015/01/19/butt-shots-gone-bad-a-gallery-of-deformed-booties-3/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?w=520&#038;h=562&#038;resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-197167 post type-post status-publish format-standard hentry category-business category-sailthru-newsletter-stories">
				<a href="https://michronicleonline.com/2017/11/01/general-motors-evp-alicia-boler-davis-named-black-engineer-of-the-year/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionemichiganchronicle.files.wordpress.com/2017/11/alicia-boler-davis.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2017/11/alicia-boler-davis.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2017/11/alicia-boler-davis.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="Alicia Boler-Davis" class="" width="100" height="100">					</div>
										<div class="post-title">General Motors EVP, Alicia Boler-Davis named black engineer of the year</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
				<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-115020 post type-post status-publish format-standard hentry category-entertainment category-entertaiment category-entertainment-original category-sailthru-newsletter-stories tag-debarge-family tag-drugs tag-jail tag-no-1 tag-records tag-sentenced tag-single tag-steve-holsey">
				<a href="https://michronicleonline.com/2015/10/27/the-continuous-rise-and-fall-of-the-debarge-family/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ionemichiganchronicle.files.wordpress.com/2015/10/debarge.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">The continuous rise and fall of  the DeBarge family</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="d1b38c5cc9" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/themichiganchronicle\/business","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Get the Michronicle in your inbox</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="d1b38c5cc9" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=39facf7695","homeURL":"https:\/\/michronicleonline.com\/","postID":"200693","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjs0OgjAQhF/IuhAl6sH4KIZsN3RL/6BdFJ/ecjOeOU0y3+TLwCspjKFQKGAzaFoYKb2PNh/gB3lRycnAIYPjkTJMQkKmD9rR/D8uhnydLJyAY6ATcEAnulY+anE1t1o5GnpcVTZxLhg3XA94yaVHQ3s6bT07r0eMceRdxRt5TsKfKn34e9s118uta86t/QJGpYBq'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"200693","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"46a07759b7"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"6ea232c579","baseURL":"https:\/\/michronicleonline.com\/2018\/01\/05\/professional-security-officer-hiring-events-in-michigan\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"2ef77dcc88"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"7b9c843712","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F01%2F05%2Fprofessional-security-officer-hiring-events-in-michigan%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"5d0bddfb6f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d608ee620f\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/01\/05\/professional-security-officer-hiring-events-in-michigan\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F01%2F05%2Fprofessional-security-officer-hiring-events-in-michigan%2F","postID":"200693","shortlink":"https:\/\/wp.me\/p3NwwM-QcZ","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=200693&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/200693\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 31,192 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F01%2F05%2Fprofessional-security-officer-hiring-events-in-michigan%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUttuwjAM/aGlWWFIe5n2KchNDHXJpUvcQvf1c0Gt0MYKPMW3c+zjWB9bZWJgDKy5Ro9Z99RqigHXmoJxnZWQj7Zz8o5htaMTWtWTxaiv7KLJL3qJDXJGzrq50KwLT2HCzI0kWYE5VFLwX17cjsktpG8xPDrVNiMkUz8J7THYmHTz1WEaFDRwUi4acJljgj0qA6bGO+nf7XynWtftKUgH5FY06a0I1TswWMV4UOgrtI+i+EjMmBSTR0dhqdtKjRKbs1IFAdzAZPLCNiagg+9BhIEdwRexRY4B0p1t3sTPzsKkYIVYvjtpD1nUiaVijynR+Win2JMMnGRrf/RegwzLAYyg2ZLqT/9RbsrNa1m+r96aH1EuPuU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'200693','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=200693&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc2NXbVp0TC1XNjg4RWNwV3pqem5uaUstW3Q3YWgueVhNRF95WGNXbWdYVnBpbHo4LlBMbkZINGpERy5KVC1pX2hnX2t2JmtWZWZUQUZYfE5LVmR8LUFZNm9vYVNYVG4xOUd2LXd0W3hNSHF8cSUranxneVplL1c1P3BvQi84SUpEaT8uRjJ3UDVEaHg3RUVvLGRVK29NcExwY1BSeGZzK0F6RUdKWW1D'}]);
_stq.push([ 'clickTrackerInit', '56132120', '200693' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
