<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Project 21 leaders approve Ben Carson, HUD welfare reform plan | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Project 21 leaders approve Ben Carson, HUD welfare reform plan","id":"UA-2579388-5","categories":"Homepage Lead,News,Politics","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Politics","dimension2":"redward298","dimension3":"216283","dimension4":"05-21-2018","dimension5":"Mon","dimension6":"12:48:15","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/05\/21\/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 216283,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Black Leaders Meet With Ben Carson and Praise the Secretary for his Work Requirement Proposal for Subsidized Housing   HUD Welfare Reform Efforts &quot;Compliant&quot; With Project 21&#039;s &quot;Blueprint for a Better Deal for Black America&quot;   Washington, DC – During a meeting with Housing and Urban De..." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1526927556&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F21%2Fproject-21-leaders-approve-ben-carson-hud-welfare-reform-plan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Project 21 leaders approve Ben Carson, HUD welfare reform plan Comments Feed" href="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUNEOwiAM/CEZOueMD8ZPMRtrtjoKhDKnfy+E7EXNEuNLcz1616NydkJZE8AESZNweurRsJydsiSYUMPzrSsU80Z+lynrIfLkmpAmCDpsQAPFsTXZjF0PIcp5wSLAY1VCrl4WJTg0alxNlr/Qts4Ds4iVcCIRhpjtU5dpeUcn0RrYy4Y55btFDkxnvWSNasy1IDT/OeQYP/mkS+W3a4KEavDWoNKQLC503h3K6lifym11ewHU5rSg?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"project-21-leaders-approve-ben-carson-hud-welfare-reform-plan","content":["post"],"category":["homepage-lead","news","politics"],"author":"redward298","postname":"project-21-leaders-approve-ben-carson-hud-welfare-reform-plan","slot":"project-21-leaders-approve-ben-carson-hud-welfare-reform-plan","ar":"id:216283","postID":"216283"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+lKBDEQhF/ITNhL9o/4KJJJymyPuUx3dtCnNzMeIAyrEAjpfFVdpeeiKNnQHFhP/bw21Leva5j4Tt8CVCRfjWCIlL5hm5MgycLGPFKAaoxqfJ91o+e8wZXMEsHcoY3f35EoXQnzn9gEKca+qAqmd2wVacmhss11M71c0BPpKxVNOeGgDTNkFa7vJ1tJyJrwL/HP3phdC/j0UMatfr7I/oZDCc1TYs2GglxqWyQzOQ8ZuI3cc4xLv8f4sDvt70/n3fFwnj4A0Gyvtg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-Ugr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F21%2Fproject-21-leaders-approve-ben-carson-hud-welfare-reform-plan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F21%2Fproject-21-leaders-approve-ben-carson-hud-welfare-reform-plan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Project 21 leaders approve Ben Carson, HUD welfare reform plan" />
<meta property="og:url" content="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" />
<meta property="og:description" content="Black Leaders Meet With Ben Carson and Praise the Secretary for his Work Requirement Proposal for Subsidized Housing   HUD Welfare Reform Efforts &#8220;Compliant&#8221; With Project 21&#8217;s &amp;#8…" />
<meta property="article:published_time" content="2018-05-21T16:48:15+00:00" />
<meta property="article:modified_time" content="2018-05-21T16:48:15+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/05/carsonmeeting-min-e1526917190870.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="437" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SingleBlkChick" />
<meta name="twitter:text:title" content="Project 21 leaders approve Ben Carson, HUD welfare reform plan" />
<meta name="twitter:image:src" content="https://ionemichiganchronicle.files.wordpress.com/2018/05/carsonmeeting-min-e1526917190870.jpeg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SingleBlkChick" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Project 21 leaders approve Ben Carson, HUD welfare reform plan" />
<meta name="twitter:description" content="Black Leaders Meet With Ben Carson and Praise the Secretary for his Work Requirement Proposal for Subsidized Housing   HUD Welfare Reform Efforts &quot;Compliant&quot; With Project 21&#039;s &quot;Blueprint for a Better" />
<meta property="pubexchange:headline" content="Project 21 leaders approve Ben Carson, HUD welfare reform plan" />
<meta property="pubexchange:description" content="Black Leaders Meet With Ben Carson and Praise the Secretary for his Work Requirement Proposal for Subsidized Housing   HUD Welfare Reform Efforts &quot;Compliant&quot; With Project 21&#039;s &quot;Blueprint for a Better Deal for Black America&quot;   Washington, DC – During" />
<meta name="twitter:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/05/carsonmeeting-min-e1526917190870.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/05/carsonmeeting-min-e1526917190870.jpeg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-05-21 12:48:15' />
<meta name='sailthru.title' content='Project 21 leaders approve Ben Carson, HUD welfare reform plan' />
<meta name='sailthru.description' content='' />
<meta name='sailthru.image.full' content='https://ionemichiganchronicle.files.wordpress.com/2018/05/carsonmeeting-min-e1526917190870.jpeg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionemichiganchronicle.files.wordpress.com/2018/05/carsonmeeting-min-e1526917190870.jpeg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-216283 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image homepage-lead news politics highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a></li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/">Pancakes and Politics 2018</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">2018 SWAG Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2018/">Women of Excellence 2018 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/">Men of Excellence 2017</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li id="menu-item-43597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/" class="post-link">Pancakes and Politics 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">2018 SWAG Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2018/" class="post-link">Women of Excellence 2018 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/" class="post-link">Men of Excellence 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="216283"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" data-title="Project 21 leaders approve Ben Carson, HUD welfare reform plan" role="main">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
					<meta itemprop="url" content="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/">
					<meta itemprop="datePublished" content="2018-05-21T12:48:15+00:00">
					<meta itemprop="dateModified" content="2018-05-21T12:48:15+00:00">

										<div class="post-meta__category"><a href="https://michronicleonline.com/category/politics/">Politics</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/politics/">Politics</a></div>						<h1 class="post-meta__title" itemprop="headline">Project 21 leaders approve Ben Carson, HUD welfare reform plan</h1>
																	<br>
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="Roz Edward" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://michronicleonline.com/author/redward298/" class="post-link"><span itemprop="name">Roz Edward</span></a></span>	</span>
</div>

					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-216283" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">
					
					<div class="post-content" itemprop="articleBody">
						<p class="x_p1">
<p><span id="x_email_"><strong>Black Leaders Meet With Ben Carson and Praise the Secretary for his Work Requirement Proposal for Subsidized Housing</strong></span></p>
<p class="x_p2"><strong><span id="x_email_"> </span></strong></p>
<p class="x_p3"><span id="x_email_"><strong>HUD Welfare Reform Efforts &#8220;Compliant&#8221; With Project 21&#8217;s</p>
<p>&#8220;Blueprint for a Better Deal for Black America&#8221;</strong></span></p>
<p><strong><span id="x_email_"> </span></strong></p>
<p><strong><span id="x_email_"><img alt="Blueprint-Seal-of-Approval-min.jpg" width="185" height="156" align="left" /><a href="http://trk.cp20.com/click/2peo-p85ea-exk4ux-z1t2tg1/"id="x_auto_assign_link_num_17"  target="_blank" rel="noopener noreferrer" name="x_Project" target="_blank"></a></span></strong><span id="x_email_"><em>Washington, DC </em>– </span><span id="x_email_">During a meeting with Housing and Urban Development (HUD) Secretary Ben Carson, representatives from the Project 21 black leadership network informed him that a welfare reform measure he had proposed is considered by </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4uy-z1t2tg2/"id="x_auto_assign_link_num_32"  target="_blank" rel="noopener noreferrer" name="x_Project" target="_blank">Project 21</a><span id="x_email_"> to be &#8220;Blueprint Compliant.&#8221; This means the proposal, allowing local housing authorities to institute work requirements for eligibility in subsidized housing, is considered consistent with a recommendation included in the organization&#8217;s </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4uz-z1t2tg3/"id="x_auto_assign_link_num_33"  target="_blank" rel="noopener noreferrer" name="x_Blueprint" target="_blank">&#8220;Blueprint for a Better Deal for Black America.&#8221;</a></p>

<p class="x_p1"><span id="x_email_">&#8220;Secretary Carson is creating a path for a positive exit from welfare,&#8221; said Project 21 Co-Chairman <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v0-z1t2tg0/"id="x_auto_assign_link_num_34"  target="_blank" rel="noopener noreferrer" name="x_Council" target="_blank">Council Nedd II</a>, an Anglican archbishop who attended the meeting. &#8220;Government assistance is meant to be exactly that: assistance. The status quo lets too many people fall through the cracks and into a devastating cycle of dependence on handouts. HUD&#8217;s endorsement of work requirements for housing eligibility promotes getting people off welfare and successfully into the workforce. That&#8217;s why Project 21 considers it compliant with its &#8216;Blueprint for a Better Deal for Black America.'&#8221;</p>
<p></span><span id="x_email_">In its </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4v1-z1t2tg1/"id="x_auto_assign_link_num_35"  target="_blank" rel="noopener noreferrer" name="x_Blueprint" target="_blank">Blueprint</a><span id="x_email_">, Project 21 proposes a new work requirement for the Supplemental Nutritional Assistance Program (SNAP, or &#8220;food stamps&#8221;) that is similar in nature to the HUD proposal. Project 21 included this provision to build upon what it considers to be the success of landmark 1996 welfare reforms which dramatically reduced welfare rolls and encouraged employment and training for millions of Americans.</span></p>
<p><span id="x_email_"><img alt="CarsonMeeting-min.jpeg" width="649" height="314" /></p>
<p>Nedd and three other Project 21 representatives – Co-Chairman <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v2-z1t2tg2/"id="x_auto_assign_link_num_36"  target="_blank" rel="noopener noreferrer" name="x_Horace" target="_blank">Horace Cooper</a> and members <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v3-z1t2tg3/"id="x_auto_assign_link_num_37"  target="_blank" rel="noopener noreferrer" name="x_Kevin" target="_blank">Kevin Martin</a> and Derrick Hollie – met with Secretary Carson and other HUD officials on May 17 at HUD headquarters. They discussed this welfare reform proposal as well as other means of minimizing the need and duration for those with unfortunate circumstances to have to rely on government assistance.</p>
<p></span><span id="x_email_">&#8220;Our meeting with Secretary Carson was very productive. As we informed him about our Blueprint policies to improve opportunity for black Americans, he highlighted HUD innovations such as </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4v4-z1t2tg4/"id="x_auto_assign_link_num_38"  target="_blank" rel="noopener noreferrer" name="x_EnVision" target="_blank">EnVision Centers</a><span id="x_email_"> that are designed to empower individuals living in stressed communities,&#8221; said Project 21 member </span> <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v5-z1t2tg5/"id="x_auto_assign_link_num_39"  target="_blank" rel="noopener noreferrer" name="x_Derrick" target="_blank">Derrick Hollie</a><span id="x_email_">, who is also president of </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4v6-z1t2tg6/"id="x_auto_assign_link_num_40"  target="_blank" rel="noopener noreferrer" name="x_Reaching" target="_blank">Reaching America</a><span id="x_email_">. &#8220;HUD EnVision Centers are designed to improve economic sustainability above and beyond financial assistance. They focus on improving tenants&#8217; economic empowerment, educational advancement, health and wellness as well as building character and leadership skills. Job training greatly improves the prospects for people in poverty, and has the potential to reverse the narrative of destructive, long-term welfare policy.&#8221;</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-in-post-content-216283-native" data-ad-id="in-post-content-216283-native" class="ad">
					<div id="div-gpt-in-post-content-216283-native" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"in-post-content-216283-native","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[1,1]],"div":"div-gpt-in-post-content-216283-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
<p></span><span id="x_email_">&#8220;Secretary Carson is doing the hard work at HUD that should have been done decades ago,&#8221; added Nedd. &#8220;He has been soundly criticized, but the results are speaking for themselves. Positive changes are occurring at HUD because his vision, backed by President Trump, is to move HUD&#8217;s focus from buildings to people.&#8221;</span></p>
<p><span id="x_email_"><img alt="CarsonPortrait-min.jpeg" width="649" height="325" /></p>
<p><em>From left to right: Kevin Martin, Horace Cooper, Secretary Ben Carson,</p>
<p>Council Nedd II, Derrick Hollie</em></span></p>
<p class="x_p1"><span id="x_email_">Blueprint-Compliant actions by policymakers in Congress and the White House are being collected and will be posted on the <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v7-z1t2tg7/"id="x_auto_assign_link_num_41"  target="_blank" rel="noopener noreferrer" name="x_Project" target="_blank">Project 21 website</a>. Additionally, Cooper <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v8-z1t2tg8/"id="x_auto_assign_link_num_42"  target="_blank" rel="noopener noreferrer" name="x_defended" target="_blank">defended</a> HUD&#8217;s welfare reform proposal in the <em>Atlanta Journal-Constitution</em><span id="x_email_" class="x_s1">.</p>
<p></span></span></p>
<p class="x_p1"><span id="x_email_">In addition to their meeting with Secretary Carson, Project 21 leaders have <a href="http://trk.cp20.com/click/2peo-p85ea-exk4v9-z1t2tg9/"id="x_auto_assign_link_num_43"  target="_blank" rel="noopener noreferrer" name="x_briefed" target="_blank">briefed</a> key staff at the White House and on Capitol Hill about the 57 policy ideas – spread out over 10 subject areas and covering education, criminal justice, economics and more – available in the Project 21 Blueprint.</span></p>
<p><a href="http://trk.cp20.com/click/2peo-p85ea-exk4va-z1t2tg9/"id="x_auto_assign_link_num_24"  target="_blank" rel="noopener noreferrer" name="x_Project" target="_blank"><span id="x_email_">Project 21</span></a><span id="x_email_">, a leading voice of black conservatives for over 25 years, is sponsored by the </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4vb-z1t2tg0/"id="x_auto_assign_link_num_25"  target="_blank" rel="noopener noreferrer" name="x_nationalcenter" target="_blank"><span id="x_email_">National Center for Public Policy Research</span></a><span id="x_email_" class="x_s1">. </span><span id="x_email_"> Its members have been quoted, interviewed or published over 40,000 times since the program was created in 1992. </span><a href="http://trk.cp20.com/click/2peo-p85ea-exk4vc-z1t2tg1/"id="x_auto_assign_link_num_31"  target="_blank" rel="noopener noreferrer" name="x_Contributions" target="_blank"><span id="x_email_">Contributions</span></a><span id="x_email_"> to the National Center are tax-deductible and greatly appreciated, and may be earmarked exclusively for the use of Project 21.</span></p>
<p class="x_p1"><span id="x_email_">Founded in 1982, the National Center for Public Policy Research is a non-partisan, free-market, independent conservative think-tank. Ninety-four percent of its support comes from some 60,000 individuals, less than four percent from foundations and less than two percent from corporations. <a href="http://trk.cp20.com/click/2peo-p85ea-exk4vd-z1t2tg2/"id="x_auto_assign_link_num_27"  target="_blank" rel="noopener noreferrer" name="x_Sign" target="_blank">Sign up</a> for email updates here.</span></p>
<p class="x_p2"><span id="x_email_"> </span></p>
<p class="x_p1"><span id="x_email_">Follow Project 21 on Twitter at <a href="http://trk.cp20.com/click/2peo-p85ea-exk4ve-z1t2tg3/"id="x_auto_assign_link_num_28"  target="_blank" rel="noopener noreferrer" name="x_Project21News" target="_blank">@Project21News</a> for general announcements. To be alerted to upcoming media appearances by Project 21 members, follow our media appearances Twitter account at <a href="http://trk.cp20.com/click/2peo-p85ea-exk4vf-z1t2tg4/"id="x_auto_assign_link_num_29"  target="_blank" rel="noopener noreferrer" name="x_NCPPRMedia" target="_blank">@NCPPRMedia</a>. </span></p>

<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

													<div class="under-post-area">
															</div>
						<div class="gallery-intro post-content__pulled-left">Also On The Michigan Chronicle:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/">
				<img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="900" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt data-attachment-id="212222" data-permalink="https://michronicleonline.com/playlist/women-of-excellence-2018/0t0a0037_1/" data-orig-file="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;YE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521826291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0T0A0037_1" data-image-description data-medium-file="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=900" data-lazy-srcset="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 900px) 100vw, 900px"><noscript><img width="900" height="600" src="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="" srcset="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="212222" data-permalink="https://michronicleonline.com/playlist/women-of-excellence-2018/0t0a0037_1/" data-orig-file="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;YE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521826291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0T0A0037_1" data-image-description="" data-medium-file="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Women of Excellence 2018!</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>100 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-gallery-long-banner216283" data-ad-id="gallery-long-banner216283" class="ad">
					<div id="div-gpt-gallery-long-banner216283" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gallery-long-banner216283","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner216283","targets":{"pos":"gallery","sz":"728x90"},"event_render":"refresh-div-gpt-gallery-long-banner216283","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://michronicleonline.com/playlist/women-of-excellence-2018/">Women of Excellence 2018!</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="Women of Excellence 2018!"
				data-description=""
				data-prev-gallery="https://michronicleonline.com/?p=216280"
				data-next-gallery="https://michronicleonline.com/playlist/pancakes-and-politics-forum-three/"
				data-count="100"
				data-gallery-url="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/"
				data-gallery-id="212218"
				data-categories="Events"
				data-tags=""
				data-author="redward298"
				>
									<div
						id="gallery-1"
						data-title="0T0A0034_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-1"
						data-image-id="212437"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 0T0A0034_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0034_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							1 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="0T0A0037_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-2"
						data-image-id="212438"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 0T0A0037_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							2 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="0T0A0038_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-3"
						data-image-id="212439"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 0T0A0038_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0038_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							3 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="0T0A0040_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-4"
						data-image-id="212440"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 0T0A0040_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0040_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							4 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="0T0A0044_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-5"
						data-image-id="212441"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. 0T0A0044_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0044_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							5 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="0T0A0045_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-6"
						data-image-id="212442"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. 0T0A0045_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0045_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							6 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="0T0A0046_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-7"
						data-image-id="212444"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 0T0A0046_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0046_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							7 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="0T0A0048_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-8"
						data-image-id="212445"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 0T0A0048_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0048_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							8 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="0T0A0050_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-9"
						data-image-id="212446"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. 0T0A0050_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0050_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							9 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="0T0A0053_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-10"
						data-image-id="212447"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. 0T0A0053_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0053_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							10 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="0T0A0054_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-11"
						data-image-id="212448"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 0T0A0054_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0054_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							11 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="0T0A0057_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-12"
						data-image-id="212449"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. 0T0A0057_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0057_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							12 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="0T0A0060_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-13"
						data-image-id="212450"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. 0T0A0060_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0060_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							13 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="0T0A0063_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-14"
						data-image-id="212451"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. 0T0A0063_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0063_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							14 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="0T0A0065_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-15"
						data-image-id="212452"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. 0T0A0065_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0065_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							15 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="0T0A0068_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-16"
						data-image-id="212453"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. 0T0A0068_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0068_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							16 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="0T0A0071_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-17"
						data-image-id="212454"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. 0T0A0071_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0071_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							17 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="0T0A0073_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-18"
						data-image-id="212455"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. 0T0A0073_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0073_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							18 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="0T0A0075_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-19"
						data-image-id="212456"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. 0T0A0075_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0075_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							19 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="0T0A0077_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-20"
						data-image-id="212457"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. 0T0A0077_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0077_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							20 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="0T0A0078_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-21"
						data-image-id="212458"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. 0T0A0078_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0078_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							21 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="0T0A0080_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-22"
						data-image-id="212459"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. 0T0A0080_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0080_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							22 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title="0T0A0082_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-23"
						data-image-id="212460"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. 0T0A0082_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0082_1.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							23 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title="0T0A0084_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-24"
						data-image-id="212461"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. 0T0A0084_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0084_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							24 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title="0T0A0088_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-25"
						data-image-id="212462"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								25. 0T0A0088_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0088_1.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							25 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-26"
						data-title="0T0A0089_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-26"
						data-image-id="212463"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. 0T0A0089_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0089_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							26 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-27"
						data-title="0T0A0093_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-27"
						data-image-id="212464"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								27. 0T0A0093_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0093_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							27 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-28"
						data-title="0T0A0096_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-28"
						data-image-id="212465"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. 0T0A0096_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0096_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							28 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-29"
						data-title="0T0A0098_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-29"
						data-image-id="212466"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. 0T0A0098_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0098_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							29 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-30"
						data-title="0T0A0101_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-30"
						data-image-id="212467"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. 0T0A0101_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0101_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							30 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-31"
						data-title="0T0A0105"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-31"
						data-image-id="212468"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. 0T0A0105							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0105.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							31 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-32"
						data-title="0T0A0112"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-32"
						data-image-id="212469"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. 0T0A0112							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0112.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							32 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-33"
						data-title="0T0A0120"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-33"
						data-image-id="212470"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								33. 0T0A0120							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0120.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							33 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-34"
						data-title="0T0A0129"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-34"
						data-image-id="212471"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. 0T0A0129							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0129.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							34 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-35"
						data-title="0T0A0137"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-35"
						data-image-id="212472"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								35. 0T0A0137							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0137.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							35 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-36"
						data-title="0T0A0142"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-36"
						data-image-id="212473"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								36. 0T0A0142							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0142.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							36 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-37"
						data-title="0T0A0144"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-37"
						data-image-id="212474"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. 0T0A0144							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0144.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							37 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-38"
						data-title="0T0A0146"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-38"
						data-image-id="212475"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. 0T0A0146							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0146.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							38 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-39"
						data-title="0T0A0148"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-39"
						data-image-id="212476"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								39. 0T0A0148							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0148.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							39 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-40"
						data-title="0T0A0150"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-40"
						data-image-id="212477"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								40. 0T0A0150							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0150.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							40 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-41"
						data-title="0T0A0152"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-41"
						data-image-id="212478"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								41. 0T0A0152							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0152.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							41 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-42"
						data-title="0T0A0154"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-42"
						data-image-id="212479"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								42. 0T0A0154							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0154.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							42 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-43"
						data-title="0T0A0155"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-43"
						data-image-id="212480"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								43. 0T0A0155							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0155.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							43 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-44"
						data-title="0T0A0157"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-44"
						data-image-id="212481"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								44. 0T0A0157							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0157.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							44 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-45"
						data-title="0T0A0160"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-45"
						data-image-id="212482"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								45. 0T0A0160							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0160.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							45 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-46"
						data-title="0T0A0163"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-46"
						data-image-id="212483"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								46. 0T0A0163							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0163.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							46 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-47"
						data-title="0T0A0165"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-47"
						data-image-id="212484"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								47. 0T0A0165							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0165.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							47 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-48"
						data-title="0T0A0167"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-48"
						data-image-id="212485"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								48. 0T0A0167							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0167.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							48 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-49"
						data-title="0T0A0170"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-49"
						data-image-id="212486"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								49. 0T0A0170							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0170.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							49 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-50"
						data-title="0T0A0173"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-50"
						data-image-id="212487"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								50. 0T0A0173							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0173.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							50 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-51"
						data-title="0T0A0176"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-51"
						data-image-id="212488"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								51. 0T0A0176							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0176.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							51 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-52"
						data-title="0T0A0182"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-52"
						data-image-id="212489"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								52. 0T0A0182							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0182.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							52 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-53"
						data-title="0T0A0185"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-53"
						data-image-id="212490"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								53. 0T0A0185							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0185.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							53 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-54"
						data-title="0T0A0188"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-54"
						data-image-id="212491"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								54. 0T0A0188							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0188.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							54 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-55"
						data-title="0T0A0194"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-55"
						data-image-id="212492"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								55. 0T0A0194							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0194.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							55 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-56"
						data-title="0T0A0195"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-56"
						data-image-id="212493"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								56. 0T0A0195							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0195.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							56 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-57"
						data-title="0T0A0198"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-57"
						data-image-id="212494"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								57. 0T0A0198							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0198.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							57 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-58"
						data-title="0T0A0200"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-58"
						data-image-id="212495"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								58. 0T0A0200							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0200.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							58 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-59"
						data-title="0T0A0202"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-59"
						data-image-id="212496"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								59. 0T0A0202							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0202.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							59 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-60"
						data-title="0T0A0204"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-60"
						data-image-id="212497"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								60. 0T0A0204							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0204.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							60 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-61"
						data-title="0T0A0205"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-61"
						data-image-id="212498"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								61. 0T0A0205							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0205.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							61 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-62"
						data-title="0T0A0206"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-62"
						data-image-id="212499"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								62. 0T0A0206							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0206.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							62 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-63"
						data-title="0T0A0209"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-63"
						data-image-id="212500"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								63. 0T0A0209							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0209.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							63 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-64"
						data-title="0T0A0210"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-64"
						data-image-id="212501"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								64. 0T0A0210							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0210.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							64 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-65"
						data-title="0T0A0217"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-65"
						data-image-id="212502"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								65. 0T0A0217							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0217.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							65 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-66"
						data-title="0T0A0225"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-66"
						data-image-id="212503"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								66. 0T0A0225							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0225.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							66 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-67"
						data-title="0T0A0234"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-67"
						data-image-id="212504"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								67. 0T0A0234							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0234.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							67 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-68"
						data-title="0T0A0239"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-68"
						data-image-id="212505"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								68. 0T0A0239							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0239.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							68 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-69"
						data-title="0T0A0240"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-69"
						data-image-id="212506"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								69. 0T0A0240							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0240.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							69 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-70"
						data-title="0T0A0245"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-70"
						data-image-id="212507"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								70. 0T0A0245							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0245.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							70 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-71"
						data-title="0T0A0247"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-71"
						data-image-id="212509"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								71. 0T0A0247							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0247.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							71 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-72"
						data-title="0T0A0251 copy1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-72"
						data-image-id="212510"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								72. 0T0A0251 copy1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0251-copy1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							72 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-73"
						data-title="0T0A0254"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-73"
						data-image-id="212511"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								73. 0T0A0254							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0254.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							73 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-74"
						data-title="0T0A0256"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-74"
						data-image-id="212512"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								74. 0T0A0256							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0256.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							74 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-75"
						data-title="0T0A0258 copy_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-75"
						data-image-id="212513"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								75. 0T0A0258 copy_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0258-copy_1.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							75 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-76"
						data-title="0T0A0260"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-76"
						data-image-id="212514"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								76. 0T0A0260							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0260.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							76 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-77"
						data-title="0T0A0262"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-77"
						data-image-id="212515"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								77. 0T0A0262							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0262.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							77 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-78"
						data-title="0T0A0082_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-78"
						data-image-id="212516"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								78. 0T0A0082_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0082_11.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							78 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-79"
						data-title="0T0A0084_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-79"
						data-image-id="212517"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								79. 0T0A0084_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0084_11.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							79 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-80"
						data-title="0T0A0088_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-80"
						data-image-id="212518"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								80. 0T0A0088_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0088_11.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							80 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-81"
						data-title="0T0A0089_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-81"
						data-image-id="212519"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								81. 0T0A0089_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0089_11.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							81 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-82"
						data-title="0T0A0093_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-82"
						data-image-id="212520"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								82. 0T0A0093_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0093_11.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							82 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-83"
						data-title="0T0A0096_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-83"
						data-image-id="212521"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								83. 0T0A0096_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0096_11.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							83 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-84"
						data-title="0T0A0098_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-84"
						data-image-id="212522"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								84. 0T0A0098_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0098_11.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							84 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-85"
						data-title="0T0A0101_1"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-85"
						data-image-id="212523"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								85. 0T0A0101_1							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0101_11.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							85 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-86"
						data-title="0T0A0105"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-86"
						data-image-id="212524"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								86. 0T0A0105							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01051.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							86 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-87"
						data-title="0T0A0112"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-87"
						data-image-id="212525"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								87. 0T0A0112							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01122.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							87 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-88"
						data-title="0T0A0120"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-88"
						data-image-id="212526"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								88. 0T0A0120							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01201.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							88 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-89"
						data-title="0T0A0129"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-89"
						data-image-id="212527"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								89. 0T0A0129							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01291.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							89 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-90"
						data-title="0T0A0137"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-90"
						data-image-id="212528"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								90. 0T0A0137							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01371.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							90 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-91"
						data-title="0T0A0142"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-91"
						data-image-id="212529"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								91. 0T0A0142							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01421.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							91 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-92"
						data-title="0T0A0144"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-92"
						data-image-id="212530"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								92. 0T0A0144							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01441.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							92 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-93"
						data-title="0T0A0146"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-93"
						data-image-id="212531"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								93. 0T0A0146							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01461.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							93 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-94"
						data-title="0T0A0148"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-94"
						data-image-id="212532"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								94. 0T0A0148							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01481.jpg?quality=80&#038;strip=all&#038;w=840" alt="" class="">												<span class="photo-count">
							94 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-95"
						data-title="0T0A0150"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-95"
						data-image-id="212533"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								95. 0T0A0150							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01501.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							95 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-96"
						data-title="0T0A0152"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-96"
						data-image-id="212534"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								96. 0T0A0152							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01521.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							96 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-97"
						data-title="0T0A0154"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-97"
						data-image-id="212535"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								97. 0T0A0154							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01541.jpg?quality=80&#038;strip=all&#038;w=400" alt="" class="">												<span class="photo-count">
							97 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-98"
						data-title="0T0A0155"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-98"
						data-image-id="212536"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								98. 0T0A0155							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01551.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							98 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-99"
						data-title="0T0A0157"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-99"
						data-image-id="212537"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								99. 0T0A0157							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01571.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							99 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-100"
						data-title="0T0A0160"
						data-description=""
						data-url="https://michronicleonline.com/playlist/women-of-excellence-2018/#gallery-100"
						data-image-id="212538"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								100. 0T0A0160							</h3>
						<img data-lazy="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a01601.jpg?quality=80&#038;strip=all&#038;w=900" alt="" class="">												<span class="photo-count">
							100 of 100						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery216283" data-ad-id="inner-gallery216283" class="ad">
					<div id="div-gpt-inner-gallery216283" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"inner-gallery216283","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[300,250]],"div":"div-gpt-inner-gallery216283","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery216283","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Project 21 leaders approve Ben Carson, HUD welfare reform plan			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Women of Excellence 2018!</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" addthis:title="Women of Excellence 2018!"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" addthis:title="Women of Excellence 2018!"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" addthis:title="Women of Excellence 2018!"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery216283" data-ad-id="gallery216283" class="ad">
					<div id="div-gpt-gallery216283" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gallery216283","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[300,250]],"div":"div-gpt-gallery216283","targets":{"pos":"gallery","sz":"300x250"},"event_render":"refresh-div-gpt-gallery216283","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-216283" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/05/21/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
							<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget"><br><br><br>			<div class="ione-embed-wrap">
						<iframe class="" src="https://player.theplatform.com/p/BCY3OC/aciYBXr_2fPx/embed/select/annHnVKIjSRX?form=html&#038;autoPlay=true" width="300" height="226" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
					</div> <!-- ione-embed-wrap -->
			 </div>
	</div>						</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-215354 post type-post status-publish format-standard hentry category-chronicle-community category-community-original category-roots tag-communitybabyshower tag-how-to-become-a-nurse tag-how-to-become-an-rn tag-midwife tag-nursing-standard tag-quality-practice tag-responsibility-in-nursing">
					<a href="https://michronicleonline.com/2018/05/10/detroit-nurse-to-host-community-baby-shower-for-mothers-in-need/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/05/nurse.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2018/05/nurse.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2018/05/nurse.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Detroit nurse to host community baby shower for mothers in need</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-115020 post type-post status-publish format-standard hentry category-entertainment category-entertaiment category-entertainment-original category-sailthru-newsletter-stories tag-debarge-family tag-drugs tag-jail tag-no-1 tag-records tag-sentenced tag-single tag-steve-holsey">
					<a href="https://michronicleonline.com/2015/10/27/the-continuous-rise-and-fall-of-the-debarge-family/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2015/10/debarge.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">The continuous rise and fall of  the DeBarge family</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-215610 post type-post status-publish format-standard hentry category-homepage-lead">
					<a href="https://michronicleonline.com/2018/05/13/g-mommy-armed-robber-gets-a-surprise-after-sticking-up-women-kids-in-brazil/" class="post-link">
						<div class="poster">
							<img srcset="https://ioneglobalgrind.files.wordpress.com/2015/12/14456246858642.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/12/14456246858642.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/12/14456246858642.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">G-Mommy: Watch armed robber get surprised after sticking up women and kids in Brazil</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad taboola taboola-1">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-desktop-pos-widget" data-ad-id="desktop-pos-widget" class="ad">
					<div id="div-gpt-desktop-pos-widget" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"desktop-pos-widget","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[300,250]],"div":"div-gpt-desktop-pos-widget","targets":{"pos":"widget","sz":"300x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="0c275200b1" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>


											</div>

					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="0c275200b1" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-anchor-center"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">Close</span><i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad">
			<script type="text/javascript">
				window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/politics","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
			</script>
		</div>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201821y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3a05c03d5","homeURL":"https:\/\/michronicleonline.com\/","postID":"216283","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"216283","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"4136e142cf"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"a810155774","baseURL":"https:\/\/michronicleonline.com\/2018\/05\/21\/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"7afcbfc923"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e197c97280","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F21%2Fproject-21-leaders-approve-ben-carson-hud-welfare-reform-plan%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"2db16c6e12","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8cc432136b\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/05\/21\/project-21-leaders-approve-ben-carson-hud-welfare-reform-plan\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F05%2F21%2Fproject-21-leaders-approve-ben-carson-hud-welfare-reform-plan%2F","postID":"216283","shortlink":"https:\/\/wp.me\/p3NwwM-Ugr","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=216283&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/216283\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 31,506 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F21%2Fproject-21-leaders-approve-ben-carson-hud-welfare-reform-plan%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltywjAMvFAV09DH9KPTozCKLUDBj9RWAvT0VWBgmLYE+mVZ0u5qZZttBzZFoShG1hSomIE7wynS3HC0vneaCsn1Xs8xDUvekYOBHSVzEVdteTBTbFgKSTHtkWZeBY4nzFlIiw3aTaMN1+p67YX9RPkvhnunWhTCbNf/hA4UXcqm/ewp7wFb3IFPFn2RlHFFYNGu6Ub5p1zoofP9iqMqkHTqySzUqFmipSalDVBoyN2Lki2LUAbhQJ7jlFoNo8X24BQwot8L2zKxjRPQ49dejaGDWfU6EhwNVyVFzDc2epXjnJiYGJ2S67NnE7CoS40gDZQzHz7vKfdPBsm6vV++L0FW9COMoHOk3R/h/fG5fnqZzd/quv0GCJpAbw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-4','user_id':'0','post':'216283','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-4&user_id=0&post=216283&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYWFXZ3JKJVNKaGtBdUZ1dVVKR090bXova0Y5RThXcXxEK1hsbEouczVHTUVUWHlBdHBrLnQ1eEVvcUVQc1NURzguPzBzbDZtajQ3fmNHeVhOc18xKyVQQV0vUFRJVmd6diZpRDZuaDNEY1JHfDBtY1hhVVRjJWNaby5mUURbTm5vbXxlZUwsYVBTcjNpT3AvQTFxLS1CT2Z0cEV8MHg5YVdqPUNdTFM4'}]);
_stq.push([ 'clickTrackerInit', '56132120', '216283' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
