<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Danesh D’Souza Pardon Lets Trump Double-Down On Racism After Roseanne | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Trump rededicates himself to racism with pardon of Danesh D\u2019Souza","id":"UA-2579388-5","categories":"National News","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"National News","dimension2":"redward298","dimension3":"217053","dimension4":"05-31-2018","dimension5":"Thu","dimension6":"16:32:30","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/05\/31\/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 217053,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="President Donald Trump granted a full pardon to Danesh D’Souza." /><meta name="news_keywords" content="Danesh D’Souza, Presidential Pardons, Donald Trump, Racism In America" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1527874103&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F31%2Ftrump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Trump rededicates himself to racism with pardon of Danesh D’Souza Comments Feed" href="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUNEOgjAM/CHHFAWfjJ9ixmigsG4LHaJ/75aFFzUkxpfmeutdb5WLF9rZADZImoU3c4eW5eK1I8GEBp5vXaGZd/K7TLsJIk9ehTRB0KICAxTHtmQLth2EKOcViwCPTQn5el2UYK/0uJksf6Fp/ATMIlbCmUToY7ZPXablHb1EZ+EoFXPKN0QObOsmyQb1mGtBaP9zyDF+8kmXym+3BAl1PzmL2kCyuNLlUJXnutxX9Wl4AdTQtJ4=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza","content":["post"],"category":["national-news"],"author":"redward298","postname":"trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza","slot":"trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza","ar":"id:217053","postID":"217053"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+lKBDEQhF/ITNhL9o/4KJJJymyPuUx3dtCnNzMeIAyrEAjpfFVdpeeiKNnQHFhP/bw21Leva5j4Tt8CVCRfjWCIlL5hm5MgycLGPFKAaoxqfJ91o+e8wZXMEsHcoY3f35EoXQnzn9gEKca+qAqmd2wVacmhss11M71c0BPpKxVNOeGgDTNkFa7vJ1tJyJrwL/HP3phdC/j0UMatfr7I/oZDCc1TYs2GglxqWyQzOQ8ZuI3cc4xLv8f4sDvt70/n3fFwnj4A0Gyvtg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3804930/danesh-dsouza-trump-pardon-racism/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3NwwM-UsR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F31%2Ftrump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F31%2Ftrump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump rededicates himself to racism with pardon of Danesh D’Souza" />
<meta property="og:url" content="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/" />
<meta property="og:description" content="Danesh D’Souza promotes the kind of racist ideas that warms the president&#8217;s heart." />
<meta property="article:published_time" content="2018-05-31T20:32:30+00:00" />
<meta property="article:modified_time" content="2018-06-01T16:01:12+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2018/05/15277967550695.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SingleBlkChick" />
<meta name="twitter:text:title" content="Trump rededicates himself to racism with pardon of Danesh D’Souza" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2018/05/15277967550695.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SingleBlkChick" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Trump rededicates himself to racism with pardon of Danesh D’Souza" />
<meta name="twitter:description" content="President Donald Trump made a symbolic move to reinforce his commitment to racism after Roseanne Barr was taken off the air by granting a full pardon to one of the most racist voices in media. SEE " />
<meta property="pubexchange:headline" content="Trump rededicates himself to racism with pardon of Danesh D’Souza" />
<meta property="pubexchange:description" content="President Donald Trump made a symbolic move to reinforce his commitment to racism after Roseanne Barr was taken off the air by granting a full pardon to one of the most racist voices in media. SEE ALSO: When 2 Non-Black People Discuss POTUS, Black Expe" />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2018/05/15277967550695.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = "0";
			_sf_async_config.domain = "michronicleonline.com";
			_sf_async_config.useCanonical = "true";
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-05-31 16:32:30' />
<meta name='sailthru.title' content='Trump rededicates himself to racism with pardon of Danesh D’Souza' />
<meta name='sailthru.author' content='Nigel Roberts' />
<meta name='sailthru.description' content='Danesh D’Souza promotes the kind of racist ideas that warms the president&#039;s heart.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-217053 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image national-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a></li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/">Pancakes and Politics 2018</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">2018 SWAG Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2018/">Women of Excellence 2018 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/">Men of Excellence 2017</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li id="menu-item-43597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2017/" class="post-link">Pancakes and Politics 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">2018 SWAG Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2018/" class="post-link">Women of Excellence 2018 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2017/05/22/men-of-excellence-2017-celebrating-10-years-of-excellence/" class="post-link">Men of Excellence 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="217053"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/" data-title="Trump rededicates himself to racism with pardon of Danesh D’Souza" role="main">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div>
			<!-- .ad-single-top -->

							<div class="ione3-featured-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

					<img srcset="https://ionenewsone.files.wordpress.com/2018/05/15277967550695.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=135&#038;crop=1 400w, https://ionenewsone.files.wordpress.com/2018/05/15277967550695.jpg?quality=80&#038;strip=all&#038;w=900&#038;h=346&#038;crop=1 700w, https://ionenewsone.files.wordpress.com/2018/05/15277967550695.jpg?quality=80&#038;strip=all&#038;w=1350&#038;h=519&#038;crop=1 900w" class="post-featured-img__image" width="350" height="135"/>
					<p class="post-featured-img__caption" itemprop="caption">
						Trump rededicates himself to racism with pardon of Danesh D’Souza					</p>

											<p class="post-featured-img__credits">
							Photo by 						</p>
						
									</div>
				
			<div class="post">

				<div class="post-meta">
					<meta itemprop="url" content="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/">
					<meta itemprop="datePublished" content="2018-05-31T16:32:30+00:00">
					<meta itemprop="dateModified" content="2018-06-01T12:01:12+00:00">

										<div class="post-meta__category"><a href="https://michronicleonline.com/category/national-news/">National News</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/national-news/">National News</a></div>						<h1 class="post-meta__title" itemprop="headline">Trump rededicates himself to racism with pardon of Danesh D’Souza</h1>
													<h2 class="post-meta__lead" itemprop="description">It’s no surprise that the president has a warm place in his heart for Danesh D’Souza.</h2>
																		<br>
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/blavatar/6668551ed37ae84c805c71882fd04db1?s=195" alt="Nigel Roberts" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://newsone.com/3804930/danesh-dsouza-trump-pardon-racism/" class="post-link"><span itemprop="name">Nigel Roberts</span></a></span>	</span>
</div>

					<div class="post-sharing">
						
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-217053" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">
					
					<div class="post-content" itemprop="articleBody">
						<p><span class="dropcap">P</span>resident <strong>Donald Trump</strong> made a symbolic move to reinforce his commitment to racism after <strong>Roseanne Barr </strong>was taken off the air by granting a full pardon to one of the most racist voices in media.</p>
<p><em><strong>SEE ALSO:</strong> <strong><a href="https://newsone.com/3083468/megyn-kelly-dinesh-dsouza/" target="_blank">When 2 Non-Black People Discuss POTUS, Black Experience On FOX News</a></strong></em></p>
<p>With Thursday’s green light from the president, <strong>Danesh D’Souza</strong>, who pleaded guilty to violating federal campaign finance laws in 2014, will likely restart his vile attacks on Black people by picking up where Barr abruptly left off.</p>

<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Will be giving a Full Pardon to Dinesh D’Souza today. He was treated very unfairly by our government!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1002177521599860736?ref_src=twsrc%5Etfw" target="_blank">May 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>D’Souza, a native of Mumbai, India, came to the United States to attend Dartmouth College, where he graduated in 1983, While at the Ivy League school, he endeared himself to racist conservatives as editor-in-chief of the Dartmouth Review, according to <a href="https://theoutline.com/post/2364/dinesh-dsouza-trump-propaganda" target="_blank" rel="noopener" target="_blank">The Outline</a>. The publication, which was unaffiliated with the university, was an outlet for racist and otherwise bigoted students.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Trump pardons right-wing troll Dinesh D’Souza, sending strong signal to his own political associates <a href="https://t.co/RiD16OJHhL" target="_blank">https://t.co/RiD16OJHhL</a> <a href="https://t.co/gUm82YjggU" target="_blank">pic.twitter.com/gUm82YjggU</a></p>
<p>&mdash; Judd Legum (@JuddLegum) <a href="https://twitter.com/JuddLegum/status/1002215863599198210?ref_src=twsrc%5Etfw" target="_blank">May 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>Among his hate-filled agenda, D’Souza published an interview with a Ku Klux Klan leader that included a photoshopped image of a Black student being lynched on campus, <a href="https://www.vox.com/2014/10/8/6936717/dinesh-dsouza-explained" target="_blank" rel="noopener" target="_blank">Vox</a> reported. He also published an inflammatory anti-affirmative action article under the title, “Dis Sho Ain’t No Jive, Bro.”</p>
<p>White racists valued D’Souza’s writing and editorial skills so much that the Heritage Foundation hired him in 1985 to edit its flagship journal, the Policy Review. By the 1990s, he reached new lows that excited the racist right-wing of the Republican Party.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">D&#39;Souza made his money telling telling racist white people all their racist impulses are true. </p>
<p>It&#39;s a very profitable business.</p>
<p>&mdash; Mikel Jollett (@Mikel_Jollett) <a href="https://twitter.com/Mikel_Jollett/status/1002184662200942594?ref_src=twsrc%5Etfw" target="_blank">May 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>D’Souza has written 16 books, some of them best-sellers, that defended America’s racist history. In “The End Of Racism,” he downplayed the evils of slavery. “The American slave was treated like property, which is to say, pretty well,” he wrote, suggesting that African-Americans owed a debt of gratitude to white people. He also defended segregation as “a compromise on the part of the Southern ruling elite seeking, in part, to protect Blacks.”</p>

<p>President <strong>Barack Obama</strong> was a primary focus for his racist venom. In 2015,D’Souza infamously posted this tweet.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Dear Dinesh D’Souza, </p>
<p>Your President showed his NUCLEAR FOOTBALL to a bunch of folks at Mar-a-Lago. You didn’t care then&#8230;like you did when Obama showed off his book collection?! <a href="https://t.co/jh9ENFDXOP" target="_blank">pic.twitter.com/jh9ENFDXOP</a></p>
<p>&mdash; Abhishek Pratap 🅴 (@Abhi5hekk) <a href="https://twitter.com/Abhi5hekk/status/1002222209253945344?ref_src=twsrc%5Etfw" target="_blank">May 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>It’s no surprise that Trump has a warm place in his heart for D’Souza.</p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3804841/black-conservative-oliver-mcgee-roseanne-black-panther/" target="_blank">Black Conservative Has The Nerve To Compare Roseanne’s Racist Rant To ‘Black Panther’</a></strong></p>
<p><a href="https://newsone.com/3804762/roseanne-barr-wanda-sykes-abc/" target="_blank"><strong>Roseanne Barr Blames Wanda Sykes For ABC Cancelling Her Show</strong></a></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="900" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="ABC&#039;s &#039;Roseanne&#039;" data-attachment-id="3804136" data-permalink="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/attachment/15276182095742/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;Adam Rose&quot;,&quot;created_timestamp&quot;:&quot;1512792420&quot;,&quot;copyright&quot;:&quot;2018 American Broadcasting Companies, Inc.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;ABC&#039;s &#039;Roseanne&#039;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABC&#8217;s &#8216;Roseanne&#8217;" data-image-description="&lt;p&gt;ROSEANNE &#8211; &#8216;Knee Deep&#8217; &#8211; Roseanne&#8217;s knee gets worse so Dan is forced to a make an important work decision; but when a major storm hits Lanford, their fortunes change for the better. Later, Darlene realizes she has to go back to her first passion . writing, on the ninth episode and season finale of the revival of &#8216;Roseanne,&#8217; TUESDAY, MAY 22 (8:00-8:30 p.m. EDT), on The ABC Television Network. (Adam Rose via Getty Images) AMES MCNAMARA, JOHN GOODMAN, LECY GORANSON, ROSEANNE BARR, JAYDEN REY, SARA GILBERT, MICHAEL FISHMAN, LAURIE METCALF photography,arts culture and entertainment,horizontal,usa,television show,california,city of los angeles,working,decisions,limb,environment,storm,roseanne barr,knee,sara gilbert,laurie metcalf,michael fishman,alicia goranson,knee deep in water,john goodman &#8211; actor&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=900" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 900px) 100vw, 900px"><noscript><img width="900" height="600" src="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="ABC&#039;s &#039;Roseanne&#039;" srcset="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3804136" data-permalink="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/attachment/15276182095742/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;Adam Rose&quot;,&quot;created_timestamp&quot;:&quot;1512792420&quot;,&quot;copyright&quot;:&quot;2018 American Broadcasting Companies, Inc.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;ABC&#039;s &#039;Roseanne&#039;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABC&#8217;s &#8216;Roseanne&#8217;" data-image-description="&lt;p&gt;ROSEANNE &#8211; &#8216;Knee Deep&#8217; &#8211; Roseanne&#8217;s knee gets worse so Dan is forced to a make an important work decision; but when a major storm hits Lanford, their fortunes change for the better. Later, Darlene realizes she has to go back to her first passion . writing, on the ninth episode and season finale of the revival of &#8216;Roseanne,&#8217; TUESDAY, MAY 22 (8:00-8:30 p.m. EDT), on The ABC Television Network. (Adam Rose via Getty Images) AMES MCNAMARA, JOHN GOODMAN, LECY GORANSON, ROSEANNE BARR, JAYDEN REY, SARA GILBERT, MICHAEL FISHMAN, LAURIE METCALF photography,arts culture and entertainment,horizontal,usa,television show,california,city of los angeles,working,decisions,limb,environment,storm,roseanne barr,knee,sara gilbert,laurie metcalf,michael fishman,alicia goranson,knee deep in water,john goodman &#8211; actor&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ionemichiganchronicle.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">20 Tweets Dragging Roseanne Barr To A White Privilege Hell</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>21 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-gallery-long-banner217053" data-ad-id="gallery-long-banner217053" class="ad">
					<div id="div-gpt-gallery-long-banner217053" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery-long-banner217053","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner217053","targets":{"pos":"gallery","sz":"728x90"},"event_render":"refresh-div-gpt-gallery-long-banner217053","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/" target="_blank">20 Tweets Dragging Roseanne Barr To A White Privilege Hell</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="20 Tweets Dragging Roseanne Barr To A White Privilege Hell"
				data-description="It was a short run. ABC cancels the&lt;em&gt; Roseanne&lt;/em&gt; reboot after she compares Obama advisor Valerie Jarrett to an ape. This is one moment and a long history of racism from the television star. Well, Twitter had time today. Check out the dragging."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/mlk-pictures-martin-luther-king-jr-photos-assassination-50-years/"
				data-count="21"
				data-gallery-url=""
				data-gallery-id="217053"
				data-categories="Nation,Newsletter"
				data-tags="Roseanne,Roseanne Barr,Twitter,Valerie Jarrett"
				data-author="parkeriley"
				>
									<div
						id="gallery-1"
						data-title="Racist Roseanne"
						data-description="It was a short run. ABC cancels the &#039;Roseanne&#039; reboot after she compares Obama advisor Valerie Jarrett to an ape. This is one moment and a long history of racism from the television star. Well, Twitter had time today. Check out the dragging below.

(Adam Rose via Getty Images) "
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-1"
						data-image-id="3804143"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Racist Roseanne							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/05/15276182095742.jpg?quality=80&#038;strip=all&#038;w=900" alt="ABC&#039;s &#039;Roseanne&#039;" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-2"
						data-image-id="3804144"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Let Roseanne trend for all of her bigotry, racism and hatred.<br><br>Let <a href="https://twitter.com/ABC?ref_src=twsrc%5Etfw" target="_blank">@ABC</a> see her trending for her bigotry, racism and hatred.<br><br>Let <a href="https://twitter.com/Disney?ref_src=twsrc%5Etfw" target="_blank">@Disney</a> see her trending for her bigotry, racism and hatred.<br><br>Let her trend all day.<br><br>Trend, <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a>, trend.</p>&mdash; Michael Skolnik (@MichaelSkolnik) <a href="https://twitter.com/MichaelSkolnik/status/1001469933090492416?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-3"
						data-image-id="3804145"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Sis, the show is titled “ROSEANNE.” She IS the show. <a href="https://t.co/9pr86WynyY" target="_blank">https://t.co/9pr86WynyY</a></p>&mdash; Symone D. Sanders (@SymoneDSanders) <a href="https://twitter.com/SymoneDSanders/status/1001520448520237056?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-4"
						data-image-id="3804146"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The cold cruelty in Roseanne ’s tweets should stop you in your tracks. Yes, her show should be canceled or she replaced—but we also must find new &amp; more innovative ways to counter act this creeping racism. It is dangerous &amp; erodes the soul.  <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a> <a href="https://twitter.com/ABCNetwork?ref_src=twsrc%5Etfw" target="_blank">@ABCNetwork</a> <a href="https://t.co/sXC7GdGJx6" target="_blank">pic.twitter.com/sXC7GdGJx6</a></p>&mdash; J Brokaw (@Julesitter) <a href="https://twitter.com/Julesitter/status/1001522020172075008?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-5"
						data-image-id="3804147"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Roseanne about to cry that she being censored and go on tour and make a billion dollars. Book and talking head show soon come</p>&mdash; Trill Withers (@TylerIAm) <a href="https://twitter.com/TylerIAm/status/1001521994758852608?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-6"
						data-image-id="3804148"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">We got Roseanne cancelled. <br><br>KEEP THAT SAME ENERGY FOR THESE MIDTERMS AND 2020.<br><br>We gotta cancel some house seats, governorships, and an entire presidency.</p>&mdash; Brittany Packnett (@MsPackyetti) <a href="https://twitter.com/MsPackyetti/status/1001522877240406017?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							6 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-7"
						data-image-id="3804149"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Roseanne got canceled. 😂😂😂 Cue a Trump attack tweet in 5, 4, 3, 2...</p>&mdash; Kevin Allred (@KevinAllred) <a href="https://twitter.com/KevinAllred/status/1001521776709521408?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-8"
						data-image-id="3804150"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Me learning that ABC cancelled <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a>&#39;s show. <a href="https://t.co/ZI3GbZEmlx" target="_blank">pic.twitter.com/ZI3GbZEmlx</a></p>&mdash; Awesomely Luvvie (@Luvvie) <a href="https://twitter.com/Luvvie/status/1001523086456426498?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							8 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-9"
						data-image-id="3804151"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Win-Win:<br>If u abhor racism, good news is, Roseanne canceled. Good for <a href="https://twitter.com/ABCNetwork?ref_src=twsrc%5Etfw" target="_blank">@ABCNetwork</a>, <a href="https://twitter.com/bensherwood?ref_src=twsrc%5Etfw" target="_blank">@bensherwood</a> &amp; whole ABC Family.<br><br>If you’re a racist, the good news is, Roseanne’s now free of corporate restraints &amp; can remain on Twitter spewing any crazy thing she wants <a href="https://t.co/o0bAV9XWVn" target="_blank">https://t.co/o0bAV9XWVn</a></p>&mdash; Ana Navarro (@ananavarro) <a href="https://twitter.com/ananavarro/status/1001523011034533898?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							9 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-10"
						data-image-id="3804153"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Roseanne Barred.</p>&mdash; Ricky Gervais (@rickygervais) <a href="https://twitter.com/rickygervais/status/1001520076393238529?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							10 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-11"
						data-image-id="3804155"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Shame on you <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a> and <a href="https://twitter.com/ABCNetwork?ref_src=twsrc%5Etfw" target="_blank">@ABCNetwork</a> <a href="https://twitter.com/RoseanneOnABC?ref_src=twsrc%5Etfw" target="_blank">@RoseanneOnABC</a> Not a single apology can get me to respect your despicable racist character. <a href="https://twitter.com/hashtag/EndRacism?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#EndRacism</a> in <a href="https://twitter.com/hashtag/mainstream?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#mainstream</a> media  NOW!!!</p>&mdash; Zoe Saldana (@zoesaldana) <a href="https://twitter.com/zoesaldana/status/1001519270159835136?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							11 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-12"
						data-image-id="3804159"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Twitter is to the right and Roseanne is in the middle. Bye, toots! <a href="https://t.co/aSY5532ibs" target="_blank">pic.twitter.com/aSY5532ibs</a></p>&mdash; Clay (@claycane) <a href="https://twitter.com/claycane/status/1001526211540062211?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							12 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-13"
						data-image-id="3804157"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Twitter is to the right and Roseanne is in the middle. Bye, toots! <a href="https://t.co/aSY5532ibs" target="_blank">pic.twitter.com/aSY5532ibs</a></p>&mdash; Clay (@claycane) <a href="https://twitter.com/claycane/status/1001526211540062211?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							13 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-14"
						data-image-id="3804158"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								14. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I’m not shocked at all that <a href="https://twitter.com/ericbolling?ref_src=twsrc%5Etfw" target="_blank">@ericbolling</a> tweeted - then deleted - that <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a> should not apologize for her racist <a href="https://twitter.com/ValerieJarrett?ref_src=twsrc%5Etfw" target="_blank">@valeriejarrett</a> tweet. Bigots always stick together! Both have blocked me. Ha! <a href="https://t.co/sMFEchhmgB" target="_blank">pic.twitter.com/sMFEchhmgB</a></p>&mdash; rolandsmartin (@rolandsmartin) <a href="https://twitter.com/rolandsmartin/status/1001518864327376896?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							14 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-15"
						data-image-id="3804160"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								15. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">No, not really. <br><br>Your show, which is called Roseanne, and reflects her off-screen politics and personality, is not &quot;separate and apart from the opinions and words of one cast member&quot; - particularly when that cast member you refer to is her. <br><br>This is aloof at best. <a href="https://t.co/2DXrXHfXae" target="_blank">https://t.co/2DXrXHfXae</a></p>&mdash; Shaun King (@ShaunKing) <a href="https://twitter.com/ShaunKing/status/1001526368524320768?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							15 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-16"
						data-image-id="3804164"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Roseanne&#39;s racism got a whole ass show canceled. One must think of all the writers, crew people, and so on who are immediately out of a job.  The below the line people you don&#39;t hear about. Because she will be just fine financially.</p>&mdash; April (@ReignOfApril) <a href="https://twitter.com/ReignOfApril/status/1001525857561858048?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							16 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-17"
						data-image-id="3804166"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Roseanne&#39;s racism got a whole ass show canceled. One must think of all the writers, crew people, and so on who are immediately out of a job.  The below the line people you don&#39;t hear about. Because she will be just fine financially.</p>&mdash; April (@ReignOfApril) <a href="https://twitter.com/ReignOfApril/status/1001525857561858048?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							17 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-18"
						data-image-id="3804168"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Got fired on your day off smh <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a> <a href="https://t.co/PxJsmvcxBE" target="_blank">pic.twitter.com/PxJsmvcxBE</a></p>&mdash; Fumikage Tokoyami (@FastTimesAtRF) <a href="https://twitter.com/FastTimesAtRF/status/1001525824842018816?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							18 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-19"
						data-image-id="3804169"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Remember folks, freedom of speech does not mean freedom from consequences (cc: <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a>)</p>&mdash; Yes, You&#39;re Racist (@YesYoureRacist) <a href="https://twitter.com/YesYoureRacist/status/1001525414622310400?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							19 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-20"
						data-image-id="3804170"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								20. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Time for <a href="https://twitter.com/therealroseanne?ref_src=twsrc%5Etfw" target="_blank">@therealroseanne</a> to wallow in obscurity where she&#39;s always belonged.<br><br>😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬😬</p>&mdash; Shelby Happy (@ShelbyHappy) <a href="https://twitter.com/ShelbyHappy/status/1001525005430112256?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							20 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="And Of Course We Had To Contribute..."
						data-description=""
						data-url="https://newsone.com/playlist/20-tweets-dragging-roseanne-barr-to-a-white-privilege-hell/#gallery-21"
						data-image-id="3804173"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								21. And Of Course We Had To Contribute...							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BREAKING</a> ABC cancels the new &quot;Roseanne&quot; show after Roseanne Barr&#39;s racist Twitter rant this morning. <a href="https://t.co/UAykL2KdLJ" target="_blank">https://t.co/UAykL2KdLJ</a><br><br>Here&#39;s some live footage of Wanda Sykes reacting. <a href="https://t.co/378M6PG39K" target="_blank">pic.twitter.com/378M6PG39K</a></p>&mdash; NewsOne (@newsone) <a href="https://twitter.com/newsone/status/1001524697245286401?ref_src=twsrc%5Etfw" target="_blank">May 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							21 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery217053" data-ad-id="inner-gallery217053" class="ad">
					<div id="div-gpt-inner-gallery217053" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery217053","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery217053","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery217053","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 20 Tweets Dragging Roseanne Barr To A White Privilege Hell			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">20 Tweets Dragging Roseanne Barr To A White Privilege Hell</h3>
				<p class="ione-gallery__description">It was a short run. ABC cancels the Roseanne reboot after she compares Obama advisor Valerie Jarrett to an ape. This is one moment and a long history of racism from the television star. Well, Twitter had time today. Check out the dragging.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="20 Tweets Dragging Roseanne Barr To A White Privilege Hell"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="20 Tweets Dragging Roseanne Barr To A White Privilege Hell"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="20 Tweets Dragging Roseanne Barr To A White Privilege Hell"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery217053" data-ad-id="gallery217053" class="ad">
					<div id="div-gpt-gallery217053" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery217053","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-gallery217053","targets":{"pos":"gallery","sz":"300x250"},"event_render":"refresh-div-gpt-gallery217053","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p><em><a href="https://newsone.com/3804930/danesh-dsouza-trump-pardon-racism/" target="_blank">Trump rededicates himself to racism with pardon of Danesh D’Souza</a> was originally published on <a href="http://newsone.com/" target="_blank">newsone.com</a></em></p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-217053" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/05/31/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
							<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget"><br><br><br>			<div class="ione-embed-wrap">
						<iframe class="" src="https://player.theplatform.com/p/BCY3OC/aciYBXr_2fPx/embed/select/annHnVKIjSRX?form=html&#038;autoPlay=true" width="300" height="226" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
					</div> <!-- ione-embed-wrap -->
			 </div>
	</div>						</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-215610 post type-post status-publish format-standard hentry category-homepage-lead">
					<a href="https://michronicleonline.com/2018/05/13/g-mommy-armed-robber-gets-a-surprise-after-sticking-up-women-kids-in-brazil/" class="post-link">
						<div class="poster">
							<img srcset="https://ioneglobalgrind.files.wordpress.com/2015/12/14456246858642.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneglobalgrind.files.wordpress.com/2015/12/14456246858642.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneglobalgrind.files.wordpress.com/2015/12/14456246858642.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">G-Mommy: Watch armed robber get surprised after sticking up women and kids in Brazil</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-215354 post type-post status-publish format-standard hentry category-chronicle-community category-community-original category-roots tag-communitybabyshower tag-how-to-become-a-nurse tag-how-to-become-an-rn tag-midwife tag-nursing-standard tag-quality-practice tag-responsibility-in-nursing">
					<a href="https://michronicleonline.com/2018/05/10/detroit-nurse-to-host-community-baby-shower-for-mothers-in-need/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/05/nurse.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2018/05/nurse.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2018/05/nurse.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Detroit nurse to host community baby shower for mothers in need</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-115020 post type-post status-publish format-standard hentry category-entertainment category-entertaiment category-entertainment-original category-sailthru-newsletter-stories tag-debarge-family tag-drugs tag-jail tag-no-1 tag-records tag-sentenced tag-single tag-steve-holsey">
					<a href="https://michronicleonline.com/2015/10/27/the-continuous-rise-and-fall-of-the-debarge-family/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2015/10/debarge.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">The continuous rise and fall of  the DeBarge family</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad taboola taboola-1">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-desktop-pos-widget" data-ad-id="desktop-pos-widget" class="ad">
					<div id="div-gpt-desktop-pos-widget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"desktop-pos-widget","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250]],"div":"div-gpt-desktop-pos-widget","targets":{"pos":"widget","sz":"300x250"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="af40901b6a" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>


											</div>

					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="af40901b6a" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43597"><a href="http://interactiveone.com/">Interactive One Affluent</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-anchor-center"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">Close</span><i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201822y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=82092fe3c4","homeURL":"https:\/\/michronicleonline.com\/","postID":"217053","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"217053","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"e9042fcc65"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"e6f2749f59","baseURL":"https:\/\/michronicleonline.com\/2018\/05\/31\/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"73c547a123"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"6bc2d61d5d","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F31%2Ftrump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"e1afc0ed3f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bbc35751bf\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/05\/31\/trump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F05%2F31%2Ftrump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza%2F","postID":"217053","shortlink":"https:\/\/wp.me\/p3NwwM-UsR","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=217053&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/217053\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 31,510 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F05%2F31%2Ftrump-rededicates-himself-to-racism-with-pardon-of-danesh-dsouza%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltywjAMvFAV09DH9KPTozCKLUDBj9RWAvT0VWBgmLYE+mVZ0u5qZZttBzZFoShG1hSomIE7wynS3HC0vneaCsn1Xs8xDUvekYOBHSVzEVdteTBTbFgKSTHtkWZeBY4nzFlIiw3aTaMN1+p67YX9RPkvhnunWhTCbNf/hA4UXcqm/ewp7wFb3IFPFn2RlHFFYNGu6Ub5p1zoofP9iqMqkHTqySzUqFmipSalDVBoyN2Lki2LUAbhQJ7jlFoNo8X24BQwot8L2zKxjRPQ49dejaGDWfU6EhwNVyVFzDc2epXjnJiYGJ2S67NnE7CoS40gDZQzHz7vKfdPBsm6vV++L0FW9COMoHOk3R/h/fG5fnqZzd/quv0GCJpAbw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-4','user_id':'0','post':'217053','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-4&user_id=0&post=217053&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYUxXa1Q1W3Z0LDZmT3VZRV9QbGc1U3lReE9UT3dGfE5vLWRfJi5Pb1Bicy5vektmWWdodXVqMnRNbGpqbXZvP3dIUjZdYjhRcDY5NjVicXxDVFhiTTBjflZpRitHc3AmUUMvKzRhNixvdElSeWNPdXk5eEd8K2YsNSZwcnM4RW9+L0kvbTFqVG1mZG9yLmpHZiZDOWo='}]);
_stq.push([ 'clickTrackerInit', '56132120', '217053' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
