<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Model Monday: Jasmine Sanders Shines Without Victoria&#8217;s Secret | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"MODEL MONDAY: Jasmine Sanders Shines Without Victoria\u2019s Secret","id":"UA-2579388-5","categories":"LifeStyle","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"LifeStyle","dimension2":"redward298","dimension3":"225868","dimension4":"09-24-2018","dimension5":"Mon","dimension6":"11:58:09","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/09\/24\/model-monday-jasmine-sanders-shines-without-victorias-secret\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 225868,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Good manners and motivation hint that there&#039;s more to the Golden Barbie than meets the eye." /><meta name="news_keywords" content="Jasmine Sander, Golden Barbie, The Golden Barbie, Victoria&#039;s Secret, Victoria&#039;s Secret Fashion Show, Victoria&#039;s Secret Angels, black model, biracial, German model, South Carolina, Terrence J, Terrence J Girlfriend" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1537809697&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Feed" href="https://michronicleonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Comments Feed" href="https://michronicleonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret Comments Feed" href="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylTtsOgjAM/SFHVTLejJ9ixmiksG4LHRL/3i3oixoS40tzenouhSUqG3xCn4BnFd18JS+wRBtYCZPD+9tWWZEdfLfZMGHmOZpUFIwdGXTIWbZl49i8XAX2xo6bNes/bRsnFFF5Ms2sUp+LPn0rDTeKQMFjDUYEk8CQOfRdmEAc2XGdFZP/L2F946ecrHveLgUy2X4KnqzDEnHm00HXWuvmuD8ODxYcoTY=?cssminify=yes' type='text/css' media='all' />
<style id='ione3-inline-css' type='text/css'>
.module-more-link a, .post-super-wrapper a, a, .secondary-menu a:visited, .secondary-menu a, .main-footer p a:visited, .push-menu__content p a:visited, .main-footer p a, .push-menu__content p a, .main-nav__dropdown .trending-list a, .main-nav__dropdown .sponsored-by a, .main-nav__dropdown .post-link {
				color: #dd3333;
			}body, .post-meta__lead, .trc_rbox_header_span {
				color: #000000;
			}.post-meta__title a, .post-link, .widget-trending a.post-link, .widget-posts-split a.post-link, .post-meta__title a, .post-link, .post-meta__title a:visited, .post-link:visited, .widget-trending a.post-link:visited, .photos-slider__item a, .photos-slider ._arrows, .pagination a, .pagination a:visited, .trc_rbox_header span.trc_rbox_header_span, .trc_rbox_container .thumbnails-b .logoDiv a span, .trc_rbox .videoCube a, .trc_rbox .videoCube span.video-label.trc_ellipsis  {
				color: #dd3333;
			}html, body {
				background-color: transparent;
			}.post-super-wrapper {
					border-color:  !important;
				}#secondary-header {
				background-color: rgba(255, 255, 255, 1);
			}#secondary-header {
				min-height: 50px;
			}.super-wrapper > .container {
				background-color: #FFFFFF;
			}
			.lead-slider__item.slick-slide, .photos-slider, .ione-widget-container.ione-widget-social_conversion {
				background-color: #FFFFFF;
			}
			.photos-slider .slick-list:before {
				background: linear-gradient(to right, rgba(255,255,255,0) 0%, #FFFFFF 100%);
			}
			.photos-slider .slick-list:after {
				background: linear-gradient(to left, rgba(255,255,255,0) 0%, #FFFFFF 100%);
			}
			@media (min-width: 48.06em){
				.posts-list.with-featured-story .post-split.format-video {
					box-shadow: inset 0 0 0 6px #FFFFFF;
				}
			}
			.super-wrapper:not(.has-wallpaper-ad) > div > div, .super-wrapper + div, .post-super-wrapper + div {
				background-color: #FFFFFF;
				border-left: 10px solid #FFFFFF;
				border-right: 10px solid #FFFFFF;
			}.lead-slider__item.slick-slide, .photos-slider, .ione-widget-container.ione-widget-social_conversion {
				background-color: #FFFFFF;
			}
			.photos-slider .slick-list:before {
				background: linear-gradient(to right, rgba(255,255,255,0) 0%, #FFFFFF 100%);
			}
			.photos-slider .slick-list:after {
				background: linear-gradient(to left, rgba(255,255,255,0) 0%, #FFFFFF 100%);
			}
			@media (min-width: 48.06em){
				.posts-list.with-featured-story .post-split.format-video {
					box-shadow: inset 0 0 0 6px #FFFFFF;
				}
			}.post-super-wrapper.has-wallpaper-ad, .ione3-featured-image+.post, .ione3-featured-image+.post .post-meta__category {
				background-color: #FFFFFF !important;
			}.ad-single-side .widget>ul, .ad-single-side .widget>div, .ad-single-side .widget>form, .ad-single-side .widget>p {
					background-color: transparent !important;
			}.ad {
				background-color: #FFFFFF;
			}.post-meta__title, .post-meta__title, .widget-trending .post-title, .widget-posts-split .post-title, .main-nav__item-link, .main-nav__dropdown .trending-list a {
				font-family: Open Sans, arial;
			}.main-header, .main-header-inner, .main-nav__type-flyout, .main-nav__type-standard {
				background-image: linear-gradient( 45deg, rgba(255, 255, 255, 1), rgba(255, 255, 255, 1) );
				background-color: transparent;
			}.main-header-inner, .main-nav {
				text-transform: none;
			}.main-nav__item-link, .main-nav__item-link:visited {
				color: #dd3333 !important;
			}.main-nav__item-link, .main-nav__item-link:visited {
				font-size: 13px;
			}.main-nav__item-link:hover {
				color: #000000 !important;
			}.widget > .widgettitle, .widget .widget-title, .module__title {}.widget-trending:before, .submodule-container:before, .module-container:before {
				display: none;
			}.ad-sponsored {font-size: 16px;
color: #FFFFFF;
}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.2.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jlEKwjAQRC9kukQF9UM8SxrTdO02W7KJ1dsbtUWK0L8ZmDczMA7KckguJOizGih7DAIjXr1LAo2xrmbuFGFXxAMkPclVVmQD66SwRUMKS2Rp/uDUut4J3HGAuUQMUmpjhpKdGivJtdiI9bSOEDh922exdss7VsTWJOSwMKohg3ENja4m9kX6z52ffUOX/qz3p8P2qPVO315PV31m?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='ione3-category-takeover-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"model-monday-jasmine-sanders-shines-without-victorias-secret","content":["post"],"category":["c200-lifestyle"],"author":"redward298","postname":"model-monday-jasmine-sanders-shines-without-victorias-secret","slot":"model-monday-jasmine-sanders-shines-without-victorias-secret","ar":"id:225868","postID":"225868"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+tKxTAQhF/INNpD/Sc+iqTJmLM1N7ObU/TpTesFhHIUAiGbb2Zn9FoUJRuaA+uln9eG+vZ1DQvf6GuAiuSrEQyR0jdscxIk2diYZwpQjVGN77Nu9JwPuJJZIpg7dPD7OxKlC2H9E1sgxdgXVcH0jqMiLTlUtrkeppczeiJ9oaIpJ5y0YYbswv39ZCsJWRP+Jf7ZG7NrAZ8eyrjdzxcZrziU0Dwl1mwoyLm2TbKS85CB28w9x7z1e4wPd9Npmqb78XZcPgDQV6+t'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://hellobeautiful.com/3013847/jasmine-sanders-model/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-WL2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret" />
<meta property="og:url" content="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/" />
<meta property="og:description" content="Good manners and motivation hint that there&#8217;s more to the Golden Barbie than meets the eye." />
<meta property="article:published_time" content="2018-09-24T15:58:09+00:00" />
<meta property="article:modified_time" content="2018-09-24T15:58:09+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1031095612.jpg?quality=85&#038;strip=all&#038;crop=0px,70px,2000px,1142px&#038;resize=560,320" />
<meta property="og:image:width" content="3349" />
<meta property="og:image:height" content="5023" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MIChronicle" />
<meta name="twitter:site" content="@MIChronicle" />
<meta name="twitter:text:title" content="MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret" />
<meta name="twitter:description" content="Agency: The Society Management/ Infinity Creative Agency Instagram: @golden_barbie Claim to Fame: Sanders starred in 2014’s “School Dance.” She has also appeared in major campaigns for Ralph Lau" />
<meta property="pubexchange:headline" content="MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret" />
<meta property="pubexchange:description" content="Agency: The Society Management/ Infinity Creative Agency Instagram: @golden_barbie Claim to Fame: Sanders starred in 2014’s “School Dance.” She has also appeared in major campaigns for Ralph Lauren, Bebe, Reebok, Aldo, and MCM. It would be easy to a" />
<meta name="twitter:image" content="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1031095612.jpg?quality=85&#038;strip=all&#038;crop=0px,70px,2000px,1142px&#038;resize=560,320" />
<meta property="pubexchange:image" content="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1031095612.jpg?quality=85&#038;strip=all&#038;crop=0px,70px,2000px,1142px&#038;resize=560,320" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = "0";
			_sf_async_config.domain = "michronicleonline.com";
			_sf_async_config.useCanonical = "true";
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-09-24 11:58:09' />
<meta name='sailthru.title' content='MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret' />
<meta name='sailthru.author' content='Keyaira Boone' />
<meta name='sailthru.description' content='Good manners and motivation hint that there&#039;s more to the Golden Barbie than meets the eye.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 
	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-225868 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image city-life-style is-category-takeover highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a></li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/">Pancakes and Politics 2018</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">2018 SWAG Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2018/">Women of Excellence 2018 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/">Men of Excellence 2018</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href=""></a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
					<div id="secondary-header" class="secondary-header custom-header-styles ggnoads">
					<a href="https://michronicleonline.com/category/city-life-style/c200-lifestyle/"><img width="1024" height="307" src="https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png" class="attachment-full size-full" alt="" srcset="https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=1024&amp;h=307 1024w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=150&amp;h=45 150w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=300&amp;h=90 300w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=768&amp;h=230 768w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png 1250w" /></a>				</div>
				
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper logo-category-overflow">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title logo-category-overflow">
					<a href="https://michronicleonline.com/category/city-life-style/c200-lifestyle/"><img width="1024" height="307" src="https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png" class="attachment-full size-full" alt="" srcset="https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=1024&amp;h=307 1024w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=150&amp;h=45 150w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=300&amp;h=90 300w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png?w=768&amp;h=230 768w, https://ionemichiganchronicle.files.wordpress.com/2017/06/cs-final.png 1250w" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/" class="post-link">Pancakes and Politics 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">2018 SWAG Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2018/" class="post-link">Women of Excellence 2018 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/" class="post-link">Men of Excellence 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<!-- baw-single -->
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="225868"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/" data-title="MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/">
						<meta itemprop="datePublished" content="2018-09-24T11:58:09+00:00">
						<meta itemprop="dateModified" content="2018-09-24T11:58:09+00:00">

						<div class="post-meta__category"><a href="https://michronicleonline.com/category/city-life-style/c200-lifestyle/">LifeStyle</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/city-life-style/c200-lifestyle/">LifeStyle</a></div>	<h1 class="post-meta__title" itemprop="headline">MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret</h1>
						</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/blavatar/b7f400e1eb1d51639e6b97d801293c37?s=195" alt="Keyaira Boone" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://hellobeautiful.com/3013847/jasmine-sanders-model/" class="post-link"><span itemprop="name">Keyaira Boone</span></a></span>	</span>
</div>
							<div class="post-sharing">
								
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-225868" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<div id="attachment_3013853" style="width: 2010px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013853" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Celebrity Sightings in New York City - September 10, 2018" width="2000" height="3000" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1031095612.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013853" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1031095612.jpg?quality=80&amp;strip=all&strip=all" alt="Celebrity Sightings in New York City - September 10, 2018" width="2000" height="3000" /></noscript><p class="wp-caption-text">(Photo by Gotham/GC Images)<span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;font-size:16px;"> </span></p></div>

<p><span style="font-weight:400;"><strong>Agency:</strong> The Society Management/ Infinity Creative Agency </span></p>
<p><span style="font-weight:400;"><strong>Instagram:</strong> <a href="https://www.instagram.com/golden_barbie/" target="_blank" rel="noopener" target="_blank">@golden_barbie</a></span></p>
<p><span style="font-weight:400;"><strong>Claim to Fame:</strong> Sanders starred in 2014’s “<em>School Dance.</em>” She has also appeared in major campaigns for <a href="https://hellobeautiful.com/playlist/nyfw-day-7-2017/" target="_blank">Ralph Lauren</a>, Bebe, Reebok, Aldo, and MCM.</span></p>
<div id="attachment_3013854" style="width: 2010px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013854" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Victoria&#039;s Secret Casting Sightings" width="2000" height="3000" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1027502772.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013854" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1027502772.jpg?quality=80&amp;strip=all&strip=all" alt="Victoria's Secret Casting Sightings" width="2000" height="3000" /></noscript><p class="wp-caption-text">(Photo by Gotham/GC Images)</p></div>
<p><span style="font-weight:400;">It would be easy to assume that Jasmine Sanders’ life is perfect. She has famous friends, <a href="https://hellobeautiful.com/playlist/17-reasons-terrence-j-jasmine-sanders-are-relationship-goals/" target="_blank">a dedicated and equally ambitious life partner</a>, and lips that could literally stop traffic with or without the help of a controversial contour kit. </span></p>
<div id="attachment_3013855" style="width: 2966px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013855" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="McDonald&#039;s At Made In America Festival In Philadelphia" width="2956" height="3963" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1026015078.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013855" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1026015078.jpg?quality=80&amp;strip=all&strip=all" alt="McDonald's At Made In America Festival In Philadelphia" width="2956" height="3963" /></noscript><p class="wp-caption-text">Photo by Kris Connor/Getty Images for McDonald&#8217;s</p></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p><span style="font-weight:400;">The German born, South Carolina raised model has experienced and accomplished more than many people will in a lifetime before her 30th birthday. But despite the fact that she was able to have her picture taken with the Obamas she still experiences rejection, just like the rest of us. </span></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BM2n2tNBMZW/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BM2n2tNBMZW/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BM2n2tNBMZW/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">&#34;Even though it seems heaven sent we aint ready to see a black president&#34; ~ Pac I remember the first time I heard those lyrics in 1998. I was 16 years old. Never in my lifetime, not to mention my parents or grandparents lives, could I image someone that looks like me holding the most powerful position on earth.  10 years later in 2008, Rocsi and I were beginning our careers at 106 &amp; Park. I remember the profound pride I felt when our producers told us we would be interviewing (then Senator) Barack Obama days before the big election. I was so nervous, I couldn&#39;t sleep the night before. I remember ironing and laying out a Barack-The-Vote T Shirt that I planned on wearing the next day on air, like the first day of school.  Over the next 8 years I would do things I never dreamed of. Working with the President, First Lady, and the administration over a wide variety of programs &amp; initiatives to help others. Every time I step foot in the White House is an honor. Never gets old. Never gets stale. Feels like a real episode of House of Cards every single time. Which is why today is so bittersweet. Regardless of how anyone may feel about Obamas policy&#39;s and politics, the influence that he and his family have had on the world is undeniable. 8 years of class, style, and grace. 8 years of inspiration. 8 years of swag. If you are 16 years old, you have a very different example of what can be achieved in this country. And no matter what race, religion, or background you come from &#8211; the Obamas are proof of what hard work and dedication can do.  I&#39;ve been on TV for over 10 years. I&#39;ve had the pleasure hosting, producing, and staring in dozens of shows, programs and events. But I can say with certainty I&#39;ve never hosted anything like the show that airs tonight. And being able to introduce Jas to the President and First Lady was just icing on the cake. Please join Regina Hall and I as we host Love &amp; Happiness: An Obama Celebration at 9pm on @BET &#8211; A show that&#39;s been in the making for a very long time&#8230;</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iamterrencej/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> Terrence J</a> (@iamterrencej) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-11-16T02:00:13+00:00">Nov 15, 2016 at 6:00pm PST</time></p>
</div>
</blockquote>
<p><span style="font-weight:400;">This year she was up for the gig of walking in the Annual <a href="https://hellobeautiful.com/playlist/victorias-secret-fashion-show-black-models/" target="_blank">Victoria’s Secret Fashion Show</a> extravaganza. The event is broadcast to millions of people annually and can make a model’s career (not that a women who earned the nickname “<em>The Golden Barbie</em>” really needs any help in that department). </span></p>

<div id="attachment_3013856" style="width: 2010px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013856" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Celebrity Sightings in New York City - August 23, 2018" width="2000" height="3000" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1022150452.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013856" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-1022150452.jpg?quality=80&amp;strip=all&strip=all" alt="Celebrity Sightings in New York City - August 23, 2018" width="2000" height="3000" /></noscript><p class="wp-caption-text">(Photo by TheStewartofNY/GC Images</p></div>
<p><span style="font-weight:400;">Despite her poreless skin, enviable figure, almond shaped eyes, and dogs with more Instagram followers than the average small business she didn’t get the job. </span></p>
<p><span style="font-weight:400;">She had no shortage of petty avenues available to her for her response. </span></p>
<div id="attachment_3013857" style="width: 3018px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013857" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Le Defile L&#039;Oreal Paris : Front Row - Paris Fashion Week Womenswear Spring/Summer 2018" width="3008" height="4512" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-856258862.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013857" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-856258862.jpg?quality=80&amp;strip=all&strip=all" alt="Le Defile L'Oreal Paris : Front Row - Paris Fashion Week Womenswear Spring/Summer 2018" width="3008" height="4512" /></noscript><p class="wp-caption-text">(Photo by Bertrand Rindoff Petroff/Getty Images)</p></div>

<p><span style="font-weight:400;">She could have pointed out the alarming number of women on the Victoria’s Secret catwalk who seem to look exactly the same, she could have tried to cajole her 3 million followers to pick up some FashionNova lingerie, she could have blamed unfounded rumors about her personal life, cried foul play, or stayed in the house crying instead she chose grace.</span></p>
<p><span style="font-weight:400;">Sanders took Instagram shortly after getting the call that she didn’t make the cut to publicly thank everyone who had been pulling for her to make an appearance acknowledging her stylist, trainer, and the other people in the background who make every breathtaking image of her possible.</span></p>
<div id="attachment_3013858" style="width: 3090px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013858" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Etam : Runway - Paris Fashion Week Womenswear Spring/Summer 2018" width="3080" height="4628" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-854344020.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013858" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-854344020.jpg?quality=80&amp;strip=all&strip=all" alt="Etam : Runway - Paris Fashion Week Womenswear Spring/Summer 2018" width="3080" height="4628" /></noscript><p class="wp-caption-text">(Photo by Bertrand Rindoff Petroff/Getty Images)</p></div>
<p><span style="font-weight:400;">“Shed a few thug tears this morning,” she wrote. She even congratulated her peers who would be walking in the show and the brand for considering her showing a level of transparency and professionalism few continue to demonstrate as they get to the top.  </span></p>
<p><span style="font-weight:400;">The move was reflective of her upbringing. While some of the elite models we see today spent their childhoods ordering around servants and being chauffeured Sanders spent hers with a military father and practical mother who weren’t going for bratty antics. She stays grounded by remaining close with them and the friends she made growing up. </span></p>
<div id="attachment_3013859" style="width: 3359px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-3013859" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Philipp Plein - Runway - September 2017 - New York Fashion Week: The Shows" width="3349" height="5023" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-845099182.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-3013859" src="https://ionehellobeautiful.files.wordpress.com/2018/09/gettyimages-845099182.jpg?quality=80&amp;strip=all&strip=all" alt="Philipp Plein - Runway - September 2017 - New York Fashion Week: The Shows" width="3349" height="5023" /></noscript><p class="wp-caption-text">(Photo by JP Yim/Getty Images For NYFW: The Shows)</p></div>
<p><span style="font-weight:400;">She told <em>W Magazine</em> the best parental advice she received was “Don’t slack because there’s somebody ready to take your place.” She took it to heart and is preparing to introduce herself to the public as “more of a businesswoman” in the coming years.  Good manners and motivation hint that there&#8217;s more to the Golden Barbie than meets the eye.</span></p>
<p><strong>DON&#8217;T MISS:</strong></p>
<p><strong><a href="https://hellobeautiful.com/3013300/model-monday-lashira-mone-looks-past-the-struggle/" target="_blank">MODEL MONDAY: Lashira Moné Looks Past The Struggle</a></strong></p>
<p><strong><a href="https://hellobeautiful.com/3012868/model-monday-michell-l-jackson-is-a-mom-making-it-happen-on-her-own/" target="_blank">MODEL MONDAY: Michell L. Jackson Is A Mom Making It Happen On Her Own</a></strong></p>
<p><strong><a href="https://hellobeautiful.com/3010302/model-asa-dugger/" target="_blank">MODELMONDAY: Asa Dugger Combines Fashion and Faith</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://hellobeautiful.com/">
				<img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=389&amp;resize=9999%2C50&amp;quality=85&amp;strip=all 1x, https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=777&amp;resize=9999%2C100&amp;quality=85&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="392" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" data-attachment-id="3012617" data-permalink="https://hellobeautiful.com/15361985117569/" data-orig-file="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all" data-orig-size="1961,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Slaven Vlasic&quot;,&quot;created_timestamp&quot;:&quot;1536025860&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;restriction&quot;:&quot;&quot;}" data-image-title="Harlem&#8217;s Fashion Row &#8211; Runway &#8211; September 2018 &#8211; New York Fashion Week" data-image-description="&lt;p&gt;NEW YORK, NY &#8211; SEPTEMBER 04: A model walks the runway at Undra Celeste fashion show during New York Fahion Week at Capitale on September 4, 2018 in New York City. (Photo by Slaven Vlasic/Getty Images) vertical,color image,photography,full length,fashion model,arts culture and entertainment,usa,new york city,fashion,walking,catwalk &#8211; stage,fashion show,new york fashion week,capitale &#8211; venue,fashion collection&lt;/p&gt;
" data-medium-file="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=196" data-large-file="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=669" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=392" data-lazy-srcset="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=392 392w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=784 784w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=98 98w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=196 196w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=669 669w" data-lazy-sizes="(max-width: 392px) 100vw, 392px"><noscript><img width="392" height="600" src="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=392" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" srcset="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=392 392w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=784 784w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=98 98w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=196 196w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=669 669w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="3012617" data-permalink="https://hellobeautiful.com/15361985117569/" data-orig-file="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all" data-orig-size="1961,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Slaven Vlasic&quot;,&quot;created_timestamp&quot;:&quot;1536025860&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;restriction&quot;:&quot;&quot;}" data-image-title="Harlem&#8217;s Fashion Row &#8211; Runway &#8211; September 2018 &#8211; New York Fashion Week" data-image-description="&lt;p&gt;NEW YORK, NY &#8211; SEPTEMBER 04: A model walks the runway at Undra Celeste fashion show during New York Fahion Week at Capitale on September 4, 2018 in New York City. (Photo by Slaven Vlasic/Getty Images) vertical,color image,photography,full length,fashion model,arts culture and entertainment,usa,new york city,fashion,walking,catwalk &#8211; stage,fashion show,new york fashion week,capitale &#8211; venue,fashion collection&lt;/p&gt;
" data-medium-file="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=196" data-large-file="https://ionehellobeautiful.files.wordpress.com/2018/09/15361985117569.jpg?quality=85&amp;strip=all&amp;w=669" /></noscript>		</div>

		
		<a href="https://ionemichiganchronicle.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>21 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/hb.home\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/" target="_blank">#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show"
				data-description="&lt;a href=&quot;http://hellobeautiful.com/2979168/harlem-fashion-row-black-fashion-history-dinner-february-2018/&quot;&gt;&lt;strong&gt;Harlem&#039;s Fashion Row&lt;/strong&gt;&lt;/a&gt; occurred on Tuesday evening at Capitale and was a star studded occasion. The event honorees for the evening included &lt;strong&gt;&lt;a href=&quot;http://hellobeautiful.com/2848898/bethann-hardison-interview/&quot;&gt;Bethann Hardison&lt;/a&gt;&lt;/strong&gt;, &lt;a href=&quot;http://hellobeautiful.com/3007646/gucci-by-dapper-dan/&quot;&gt;&lt;strong&gt;Dapper Dan&lt;/strong&gt;&lt;/a&gt;, and &lt;a href=&quot;http://hellobeautiful.com/3012483/lebron-16s-and-harlems-fashion-row/&quot;&gt;&lt;strong&gt;LeBron James&lt;/strong&gt;&lt;/a&gt;. The show featured designs by &lt;strong&gt;FeNoel&lt;/strong&gt;, &lt;strong&gt;Undra Celeste NY&lt;/strong&gt;, and &lt;strong&gt;Kimberly Goldson&lt;/strong&gt;. We rounded up our favorite looks from the three designers and are showing you what&#039;s going to be big for Spring/Summer 2019."
				data-prev-gallery=""
				data-next-gallery="https://hellobeautiful.com/playlist/insecures-lyft-bae-kendrick-sampson-instagram/"
				data-count="21"
				data-gallery-url=""
				data-gallery-id="225868"
				data-categories="HB Newsletter,Most Recent,SoBeautiful,Style &amp; Beauty"
				data-tags="harlems fashion row,new york fashion week,nyfw,NYFWNoir"
				data-author="thedaniellejames"
				>
									<div
						id="gallery-1"
						data-title="FE NOEL"
						data-description="FeNoel collection reminded me of a luxurious vacation. The pieces are effortless, free flowing and gorgeous. I love the variations of orange throughout the collection and how there wasn&#039;t a piece that wouldn&#039;t look fabulous against our melanin. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-1"
						data-image-id="3012604"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361891466578.jpg?quality=85&#038;strip=all&#038;w=389" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="FE NOEL"
						data-description="This top is giving my Molly Goddard vibes. Maybe Fe was inspired by the work the designer was doing with Rihanna? It moved so effortlessly down the runway! "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-2"
						data-image-id="3012605"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								2. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361891365685.jpg?quality=85&#038;strip=all&#038;w=411" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							2 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="FE NOEL"
						data-description="Taking your inside look outside is still a thing and I love this silk set that was presented. The green was even more beautiful in person. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-3"
						data-image-id="3012606"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361891222928.jpg?quality=85&#038;strip=all&#038;w=398" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							3 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="FE NOEL"
						data-description="I love this nod to the 80&#039;s with a power shoulder. The &#039;fit looks so fire with sneakers, which is perfect for a city girl on a mission. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-4"
						data-image-id="3012607"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								4. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361891116215.jpg?quality=85&#038;strip=all&#038;w=392" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							4 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="FE NOEL"
						data-description="I&#039;m very into swimsuits that can double as a top and this piece is no exception. The dramatic bubble sleeves is oh-so Instagram worthy. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-5"
						data-image-id="3012608"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361891016641.jpg?quality=85&#038;strip=all&#038;w=401" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							5 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="FE NOEL"
						data-description="If you aren&#039;t a &quot;color&quot; person, here&#039;s a more demure way to work it into your wardrobe. I loved the burnt orange and brown and how she played with textures for this look. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-6"
						data-image-id="3012609"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/1536189089554.jpg?quality=85&#038;strip=all&#038;w=384" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							6 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="FE NOEL"
						data-description="Fe Noel knows how to make a kimono and this one is no exception. What the wrap dress is to Diane Von Furstenberg is the kimono to Fe Noel. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-7"
						data-image-id="3012610"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890780428.jpg?quality=85&#038;strip=all&#038;w=377" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							7 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="FE NOEL"
						data-description="I&#039;m totally here for this relaxed look that can be dressed up or dressed down. This is perfect vacation style. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-8"
						data-image-id="3012611"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								8. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/1536189067804.jpg?quality=85&#038;strip=all&#038;w=404" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							8 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="FE NOEL"
						data-description="Who doesn&#039;t want to wear a goddess like Black woman on their dress? Someone who doesn&#039;t know style. I love this conversation piece. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-9"
						data-image-id="3012612"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. FE NOEL							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890580488.jpg?quality=85&#038;strip=all&#038;w=395" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							9 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="UNDRA CELESTE NY"
						data-description="Undra Celeste creates pieces that you can see on the runway and actually imagine on yourself. I love her layering take for this dress. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-10"
						data-image-id="3012618"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. UNDRA CELESTE NY							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890474723.jpg?quality=85&#038;strip=all&#038;w=408" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							10 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="UNDRA CELESTE NY"
						data-description="Undra Celeste NY showcased jewel tones throughout her collection and we&#039;re sure we&#039;ll be seeing them throughout Spring/Summer 2019. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-11"
						data-image-id="3012619"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. UNDRA CELESTE NY							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890366539.jpg?quality=85&#038;strip=all&#038;w=394" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							11 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="UNDRA CELESTE NY"
						data-description="This bright pink body hugging dress is effortlessly sexy and chic. For girls with larger breasts, this would definitely let your cleavage shine. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-12"
						data-image-id="3012620"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. UNDRA CELESTE NY							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890233287.jpg?quality=85&#038;strip=all&#038;w=381" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							12 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="UNDRA CELESTE NY"
						data-description="Undra Celeste is a pro at reimagining work pieces and making them &#039;fashion.&#039; "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-13"
						data-image-id="3012621"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. UNDRA CELESTE NY							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890127603.jpg?quality=85&#038;strip=all&#038;w=387" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							13 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="UNDRA CELESTE NY"
						data-description="This plaid midi skirt has an updated feel with an oversized belt. I also love the inner detailing of this mustard yellow overcoat. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-14"
						data-image-id="3012622"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								14. UNDRA CELESTE NY							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361890014754.jpg?quality=85&#038;strip=all&#038;w=392" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							14 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="KIMBERLY GOLDSON"
						data-description="NEW YORK, NY - SEPTEMBER 04: A model walks the runway at Kimberly Goldson fashion show during New York Fahion Week at Capitale on September 4, 2018 in New York City. (Photo by Slaven Vlasic/Getty Images) vertical,color image,photography,full length,fashion model,arts culture and entertainment,usa,new york city,fashion,walking,catwalk - stage,fashion show,new york fashion week,capitale - venue,fashion collection"
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-15"
						data-image-id="3012623"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								15. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361889905979.jpg?quality=85&#038;strip=all&#038;w=382" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							15 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="KIMBERLY GOLDSON"
						data-description="NEW YORK, NY - SEPTEMBER 04: A model walks the runway at Kimberly Goldson fashion show during New York Fahion Week at Capitale on September 4, 2018 in New York City. (Photo by Slaven Vlasic/Getty Images) vertical,color image,photography,full length,fashion model,arts culture and entertainment,usa,new york city,fashion,walking,catwalk - stage,fashion show,new york fashion week,capitale - venue,fashion collection"
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-16"
						data-image-id="3012624"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								16. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361889802524.jpg?quality=85&#038;strip=all&#038;w=395" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							16 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="KIMBERLY GOLDSON"
						data-description="Kimberly Goldson called her collection &#039;Formation&#039; and had the song close out her show. She gave us pantsuit perfection that had us ready to leave the front row for a boardroom. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-17"
						data-image-id="3012625"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361889675882.jpg?quality=85&#038;strip=all&#038;w=385" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							17 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="KIMBERLY GOLDSON"
						data-description="I loved Ursula&#039;s hair choice for this collection. These plaits look so great against this all white suit. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-18"
						data-image-id="3012626"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								18. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361889557719.jpg?quality=85&#038;strip=all&#038;w=374" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							18 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="KIMBERLY GOLDSON"
						data-description="Kimberly didn&#039;t just play with color and cut, she also played with patterns. This brocade suit in multiple jewel tones is beautiful. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-19"
						data-image-id="3012627"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/1536188945392.jpg?quality=85&#038;strip=all&#038;w=389" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							19 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="KIMBERLY GOLDSON"
						data-description="This muted gold suit is a great way to wear a metallic and have it look upscale but not tacky. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-20"
						data-image-id="3012628"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/153618893393.jpg?quality=85&#038;strip=all&#038;w=386" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							20 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="KIMBERLY GOLDSON"
						data-description="This blazer will take you through the holidays in style. "
						data-url="https://hellobeautiful.com/playlist/harlem-fashion-row-2018/#gallery-21"
						data-image-id="3012629"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. KIMBERLY GOLDSON							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/09/15361889224991.jpg?quality=85&#038;strip=all&#038;w=379" alt="Harlem&#039;s Fashion Row - Runway - September 2018 - New York Fashion Week" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							21 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery225868" data-ad-id="inner-gallery225868" class="ad">
					<div id="div-gpt-inner-gallery225868" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery225868","path":"\/4052\/hb.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery225868","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery225868","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://hellobeautiful.com/" target="_blank"><img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=389&amp;resize=9999%2C50&amp;quality=85&amp;strip=all 1x, https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=777&amp;resize=9999%2C100&amp;quality=85&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading #NYFWNOIR: All Our Favorite Looks From Harlem&#8217;s Fashion Row 2018 Show			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show</h3>
				<p class="ione-gallery__description"><a href="http://hellobeautiful.com/2979168/harlem-fashion-row-black-fashion-history-dinner-february-2018/" target="_blank">Harlem's Fashion Row</a> occurred on Tuesday evening at Capitale and was a star studded occasion. The event honorees for the evening included <a href="http://hellobeautiful.com/2848898/bethann-hardison-interview/" target="_blank">Bethann Hardison</a>, <a href="http://hellobeautiful.com/3007646/gucci-by-dapper-dan/" target="_blank">Dapper Dan</a>, and <a href="http://hellobeautiful.com/3012483/lebron-16s-and-harlems-fashion-row/" target="_blank">LeBron James</a>. The show featured designs by FeNoel, Undra Celeste NY, and Kimberly Goldson. We rounded up our favorite looks from the three designers and are showing you what's going to be big for Spring/Summer 2019.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="#NYFWNOIR: All Our Favorite Looks From Harlem&#039;s Fashion Row 2018 Show"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery225868" data-ad-id="gallery225868" class="ad">
					<div id="div-gpt-gallery225868" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery225868","path":"\/4052\/hb.home\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery225868","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery225868","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://hellobeautiful.com/" target="_blank"><img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=389&amp;resize=9999%2C50&amp;quality=85&amp;strip=all 1x, https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=777&amp;resize=9999%2C100&amp;quality=85&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<p>&nbsp;</p>
<p><em><a href="https://hellobeautiful.com/3013847/jasmine-sanders-model/" target="_blank">MODEL MONDAY: Jasmine Sanders Shines Without Victoria’s Secret</a> was originally published on <a href="http://hellobeautiful.com/" target="_blank">hellobeautiful.com</a></em></p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-225868" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
													</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-81700 post type-post status-publish format-standard hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/2015/01/19/butt-shots-gone-bad-a-gallery-of-deformed-booties-3/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?w=520&#038;h=562&#038;resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-223377 post type-post status-publish format-standard hentry category-national-news">
					<a href="https://michronicleonline.com/2018/09/05/miserable-melania-allegedly-completely-embarrassed-that-her-husband-was-dragged-at-aretha-franklins-funeral/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewsone.files.wordpress.com/2018/03/15199384472773.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionenewsone.files.wordpress.com/2018/03/15199384472773.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionenewsone.files.wordpress.com/2018/03/15199384472773.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Miserable Melania Allegedly ‘Completely Embarrassed’ That Her Husband Was Dragged At Aretha Franklin’s Funeral</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-43664 post type-post status-publish format-standard hentry category-business-original">
					<a href="https://michronicleonline.com/2013/12/11/gregory-jackson-business-leader-legacy-in-motion-company-of-the-year/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2013/12/gjackson.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionemichiganchronicle.files.wordpress.com/2013/12/gjackson.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionemichiganchronicle.files.wordpress.com/2013/12/gjackson.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Gregory Jackson: Business leader, Legacy in Motion Company of the Year</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_news/embed.js" async></script>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="be82c3d210" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>


											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
									</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="be82c3d210" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href=""></a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/c200-lifestyle","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201839y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=bd791bd102","homeURL":"https:\/\/michronicleonline.com\/","postID":"225868","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com'
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132120" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://michronicleonline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Michigan Chronicle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc25908d67" /><input type="hidden" name="_wp_http_referer" value="/2018/09/24/model-monday-jasmine-sanders-shines-without-victorias-secret/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"225868","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cad45aa0d0"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"d31bf494ca","baseURL":"https:\/\/michronicleonline.com\/2018\/09\/24\/model-monday-jasmine-sanders-shines-without-victorias-secret\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"c0cbea3c12"};
var ione3_ct_checks = ["1"];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d2ea35d204","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"16809fd918","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3c9ea2ef1e\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/09\/24\/model-monday-jasmine-sanders-shines-without-victorias-secret\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F","postID":"225868","shortlink":"https:\/\/wp.me\/p3NwwM-WL2","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=225868&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/225868\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 31,539 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"c28e35ee69","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F09%2F24%2Fmodel-monday-jasmine-sanders-shines-without-victorias-secret%2F","blog_id":"56132120","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132120&v=wpcom&tz=-4&user_id=0&subd=ionemichiganchronicle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltSwzAMvBCOSzuBL4ajdBRHNE79wpLTltOjFJrpQBrKny1pVytp9SEpEwNjYN2TbnGwBtOx6ulBX6V8UcmVnQ2knd0j6feCBTsIrcP8s5g79FIy2KRtDLjRQIRMI//5X3kbLhgbjCstnpMNmH0jBbfy8i1s3UJ6juFeVVtCyKabg15N3yMnaaK30lm/gcEmxr1C32B7L4oPlhmzYuvRWRF7G7dWo9z+rFpBAHdia2hhsulI8HFSLkKrVtXzSNDLwfKpohgg/7GdmxxTYEExtEIud8jaA8mU8lJxwJzteKUp9k8GzrK9X3NfgwzLEUfQ9Fqopi5mNvHbNxJh2GXwc6aiNG+2r31Oa02LpjGQYyF0Fx+oS0Awr/7lsd7Udf20Xq37T0zTUnI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-4','user_id':'0','post':'225868','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-4&user_id=0&post=225868&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc0xIZ3JKJVNKaGtBdUZ1dVVKR090bXova0Y5RThXcXxEK1hsbEouczVHTUVUWHlBdHBrLnQ1eEVvcUVQc1NURzguPzBzbDZtajQ3fmNHeVhOc18xKyVQQV0vUFRJVmd6diZpRDZuaDNEY1JHfHUuT3pTa3lkRDB+Lj9hd2lmT10sUz92c0t1czlBSzc1c2E9NnZwZDk='}]);
_stq.push([ 'clickTrackerInit', '56132120', '225868' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.645 seconds
	133721 bytes batcached for 300 seconds
-->
