<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Harvey Weinstein Case: Prosecutors Say Police Misconduct Playing Role | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein","id":"UA-2579388-5","categories":"National News","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"National News","dimension2":"redward298","dimension3":"227038","dimension4":"10-18-2018","dimension5":"Thu","dimension6":"11:36:59","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/10\/18\/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 227038,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="The case against Weinstein is playing out after Bill Cosby was sentenced to three to 10 years in prison for convicted sexual assault." /><meta name="news_keywords" content="Harvey Weinstein, Case, Allegations, News, Wife" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1539889508&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F10%2F18%2Fprosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Feed" href="https://michronicleonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Comments Feed" href="https://michronicleonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein Comments Feed" href="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylTtsOgjAM/SFHIyiGB+OnGBiNVNZtWYfEv3cL+qKGxPjSnJ6eS2H2Sjsb0UbgSXkzXcgKzF47VsJk8P62FVpkA99t2gVMPPs2ZgVjTy0a5CRbs7GvX64Mh1aPqzXLP13nA4qoNJkmVnFIRZ++hYYbeSBnsYJWBKPANXFoexdADOlxmQWT/S9heeOnnKR73s4ZMukhOEvaYI448XG7r5rysCvr5voAFkmhRA==?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.2.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein","content":["post"],"category":["national-news"],"author":"redward298","postname":"prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein","slot":"prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein","ar":"id:227038","postID":"227038"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj+lKBDEQhF/ITHDWg/0hPopkkjLbYy7TnR306c2MBwjDKgRCOl9VV+mlKEo2NAfWcz+vDfXt6xpmvtKXABXJVyMYIqVv2OYkSLKyMU8UoBqjGt9n3eg573Als0Qwd2jn93ckSmfC8ic2Q4qxL6qC6R17RVpyqGxz3U0vJ/RE+kxFU044aMMM2YTb+8lWErIm/Ev8szdm1wI+PZRxm58vMl5wKKF5SqzZUJBTbatkIechA7eJe45p7fcYH65vD8fx/ma8O84f0ISvuw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://newsone.com/3832187/harvey-weinstein-cosby-sexual-assault-cases-update/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-X3U' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F10%2F18%2Fprosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F10%2F18%2Fprosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein" />
<meta property="og:url" content="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/" />
<meta property="og:description" content="New developments." />
<meta property="article:published_time" content="2018-10-18T15:36:59+00:00" />
<meta property="article:modified_time" content="2018-10-18T15:36:59+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionenewsone.files.wordpress.com/2018/10/15398689525678.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MIChronicle" />
<meta name="twitter:site" content="@MIChronicle" />
<meta name="twitter:text:title" content="Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein" />
<meta name="twitter:image" content="https://ionenewsone.files.wordpress.com/2018/10/15398689525678.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case" />
<meta name="twitter:description" content="New York prosecutors are calling out a police detective for his controversial actions in the sexual assault case against Harvey Weinstein. RELATED: Another Court Shuts Down Disgraced Bill Cosby After " />
<meta property="pubexchange:headline" content="Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein" />
<meta property="pubexchange:description" content="New York prosecutors are calling out a police detective for his controversial actions in the sexual assault case against Harvey Weinstein. RELATED: Another Court Shuts Down Disgraced Bill Cosby After He&#8217;s Taken To Prison With the nation&#8217;s eyes" />
<meta property="pubexchange:image" content="https://ionenewsone.files.wordpress.com/2018/10/15398689525678.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = "0";
			_sf_async_config.domain = "michronicleonline.com";
			_sf_async_config.useCanonical = "true";
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-10-18 11:36:59' />
<meta name='sailthru.title' content='Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein' />
<meta name='sailthru.author' content='NewsOne' />
<meta name='sailthru.description' content='New developments.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-227038 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image national-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a></li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/">Pancakes and Politics 2018</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">2018 SWAG Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2018/">Women of Excellence 2018 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/">Men of Excellence 2018</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href=""></a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/" class="post-link">Pancakes and Politics 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">2018 SWAG Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2018/" class="post-link">Women of Excellence 2018 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/" class="post-link">Men of Excellence 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<!-- baw-single -->
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="227038"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/" data-title="Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/">
						<meta itemprop="datePublished" content="2018-10-18T11:36:59+00:00">
						<meta itemprop="dateModified" content="2018-10-18T11:36:59+00:00">

						<div class="post-meta__category"><a href="https://michronicleonline.com/category/national-news/">National News</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/national-news/">National News</a></div>	<h1 class="post-meta__title" itemprop="headline">Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein</h1>
			<h2 class="post-meta__lead" itemprop="description">New developments.</h2>
							</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://newsone.com/3832187/harvey-weinstein-cosby-sexual-assault-cases-update/" class="post-link"> <span itemprop="name">NewsOne</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
							<div class="post-sharing">
								
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-227038" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<p><span class="dropcap">N</span>ew York prosecutors are calling out a police detective for his controversial actions in the sexual assault case against <a href="https://newsone.com/tag/harvey-weinstein/" target="_blank"><strong>Harvey Weinstein.</strong></a></p>
<p><strong>RELATED: <a href="https://newsone.com/3829494/bill-cosby-janice-dickinson-defamation-rape-update/" target="_blank">Another Court Shuts Down Disgraced Bill Cosby After He&#8217;s Taken To Prison</a></strong></p>
<p>With the nation&#8217;s eyes on Weinstein&#8217;s case, prosecutors said Det. <strong>Nicholas DiGaudio</strong> convinced one of the women who alleged sexual assault against the disgraced Hollywood producer to delete sensitive material from her cell phone. DiGaudio allegedly coached the woman to expunge important information from her mobile before she gave it to prosecutors, they said in a letter to Weinstein&#8217;s lawyers made public on Wednesday (Oct. 17). The phone may have contained potential material gathered during the time that the woman interacted with Weinstein.</p>

<p>This is the second allegation against DiGaudio, who prosecutors also said was guilty of witness coaching which led to a part of the case being dismissed last week, <a href="https://apnews.com/4a2b81e426894044adac1ea8099e648e" target="_blank" target="_blank"><strong>The Associated Press</strong></a> reported.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: New York prosecutors say police detective under scrutiny in Harvey Weinstein case urged accuser to delete info from her phone.</p>
<p>&mdash; The Associated Press (@AP) <a href="https://twitter.com/AP/status/1052639303686389761?ref_src=twsrc%5Etfw" target="_blank">October 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>Lucia Evans</strong>, one of the women with a claim against Weinstein, was involved in the segment of the case which was dismissed last week. DiGaudio, one of two investigators who escorted Weinstein into court after his May arrest, told a witness to be quiet about doubts whether Evans’ alleged sexual encounter with Weinstein was consensual, prosecutors said.</p>
<p>Expectingly, <strong>Benjamin Brafman</strong>, Weinstein&#8217;s lawyer, vehemently denied prosecutors&#8217; statements. It&#8217;s unclear what will be done about addressing the alleged misconduct pertaining to Weinstein, who was initially charged in New York with attacking three women. After the part of the case involved Evans was dismissed, Weinstein faces three charges for alleged rape in 2013 and two for allegedly performing a forcible sex act on a different woman in 2006. He has pleaded not guilty.</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>Weinstein&#8217;s case has drawn comparisons to <a href="https://newsone.com/tag/bill-cosby/" target="_blank"><strong>Bill Cosby</strong></a>&#8216;s case, which led to the disgraced actor&#8217;s conviction and sentencing last month. Weinstein was reportedly fired from his company and went to a rehab facility for sexual addiction. Lawyers for Cosby cited that racial discrimination played a role in Cosby&#8217;s prosecution. Social media users have said that White men like Trump and Weinstein have yet to receive significant punishment for sexual assault acts connected to them. <a href="http://www.crf-usa.org/brown-v-board-50th-anniversary/the-color-of-justice.html" target="_blank" target="_blank"><strong>Statistics</strong></a> have shown how racial bias has influenced trial outcomes for Black defendants.</p>
<p>It&#8217;s clear that many people want all offenders, regardless of race, to be held accountable for assault.</p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3832011/hilary-mueller-d-arreion-toles-blocked-man-apartment/" target="_blank">Woman Who Tried To Block A Black Man From Entering His Own Apartment Building Doubles Down, &#8216;I Didn&#8217;t Do Anything Wrong</a>&#8216;</strong></p>
<p><strong><a href="https://newsone.com/3832082/cobb-county-georgia-police-corey-j-video/" target="_blank">Georgia Police Department Sparks More Outrage After Cop Drags Black Boy On Video</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="900" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="ABC&#039;s Coverage of The 2016 ESPYS" data-attachment-id="3832033" data-permalink="https://newsone.com/15397824239082/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Image Group LA&quot;,&quot;created_timestamp&quot;:&quot;1468429211&quot;,&quot;copyright&quot;:&quot;2016 American Broadcasting Companies, Inc.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;ABC&#039;s Coverage of The 2016 ESPYS&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;restriction&quot;:&quot;&quot;}" data-image-title="ABC&#8217;s Coverage of The 2016 ESPYS" data-image-description="&lt;p&gt;THE 2016 ESPYS &#8211; Theatre &#8211; On July 13, some of the worlds premier athletes and biggest stars join host John Cena on stage for The 2016 ESPYS Presented by Capital One. The 24th annual celebration of the best moments from the year in sports will be televised live from the Microsoft Theater on Wednesday, July 13 (8:00-11:00 p.m. EDT), on ABC. (Photo by Image Group LA/ABC via Getty Images) CARMELO ANTHONY, DWYANE WADE, CHRIS PAUL, LEBRON JAMES photography,celebrities,arts culture and entertainment,horizontal,usa,television show,california,city of los angeles,connection,athlete,lebron james,awards ceremony,carmelo anthony,espy awards,john cena,biggest,stage &#8211; performance space,abc &#8211; broadcasting company,capital one,chris paul &#8211; basketball player,dwyane wade &#8211; basketball player,premiere event&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=900" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 900px) 100vw, 900px"><noscript><img width="900" height="600" src="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="ABC&#039;s Coverage of The 2016 ESPYS" srcset="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3832033" data-permalink="https://newsone.com/15397824239082/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Image Group LA&quot;,&quot;created_timestamp&quot;:&quot;1468429211&quot;,&quot;copyright&quot;:&quot;2016 American Broadcasting Companies, Inc.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;ABC&#039;s Coverage of The 2016 ESPYS&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;restriction&quot;:&quot;&quot;}" data-image-title="ABC&#8217;s Coverage of The 2016 ESPYS" data-image-description="&lt;p&gt;THE 2016 ESPYS &#8211; Theatre &#8211; On July 13, some of the worlds premier athletes and biggest stars join host John Cena on stage for The 2016 ESPYS Presented by Capital One. The 24th annual celebration of the best moments from the year in sports will be televised live from the Microsoft Theater on Wednesday, July 13 (8:00-11:00 p.m. EDT), on ABC. (Photo by Image Group LA/ABC via Getty Images) CARMELO ANTHONY, DWYANE WADE, CHRIS PAUL, LEBRON JAMES photography,celebrities,arts culture and entertainment,horizontal,usa,television show,california,city of los angeles,connection,athlete,lebron james,awards ceremony,carmelo anthony,espy awards,john cena,biggest,stage &#8211; performance space,abc &#8211; broadcasting company,capital one,chris paul &#8211; basketball player,dwyane wade &#8211; basketball player,premiere event&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/10/15397824239082.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ionemichiganchronicle.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>10 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/" target="_blank">The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture"
				data-description="&lt;span class=&quot;dropcap&quot;&gt;T&lt;/span&gt;he 2018-2019 &lt;a href=&quot;http://www.nba.com/article/2018/08/09/nba-schedule-2018-19-revealed-official-release&quot;&gt;&lt;strong&gt;NBA&lt;/strong&gt;&lt;/a&gt; season has officially begun with the first game between the Philadelphia 76ers and Boston Celtics, as well as another between the Oklahoma City Thunder and Golden State Warriors, on Tuesday (Oct. 16). Fans are surely excited about the games but may also be looking forward to seeing what players like &lt;a href=&quot;https://newsone.com/tag/lebron-james/&quot;&gt;&lt;strong&gt;LeBron James&lt;/strong&gt;&lt;/a&gt; will do with their activism.

&lt;strong&gt;RELATED: &lt;a href=&quot;http://newsone.com/3819829/lebron-james-trayvon-martin/&quot;&gt;LeBron James On How Trayvon Martin Changed His Life&lt;/a&gt;&lt;/strong&gt;

League players have spoken out in recent years about several issues: police brutality, Trump&#039;s travel ban, &lt;a href=&quot;https://newsone.com/tag/colin-kaepernick/&quot;&gt;&lt;strong&gt;Colin Kaepernick&lt;/strong&gt;&lt;/a&gt;&#039;s battle with the NFL and more. If history is any indication, players will likely raise their voices again for the culture this NBA season.

Perhaps James will rock sneakers with empowering messages like the kicks he wore with the word &quot;&lt;a href=&quot;http://newsone.com/3765323/lebron-james-shoes-point-guard-equality-sneakers-trump-protest/&quot;&gt;&lt;strong&gt;Equality&lt;/strong&gt;&lt;/a&gt;&quot; last December. James, joined by &lt;strong&gt;Carmelo Anthony&lt;/strong&gt;, &lt;strong&gt;Chris Paul&lt;/strong&gt; and &lt;strong&gt;Dwayne Wade&lt;/strong&gt;, could also send another powerful message at the 2019 ESPY Awards next July as they did at this year&#039;s show.

&quot;It’s not about being a role model, it’s not about our responsibility to the tradition of activism,” James &lt;a href=&quot;https://ftw.usatoday.com/2016/07/carmelo-anthony-lebron-james-chris-paul-dwyane-wade-espy-change&quot;&gt;&lt;strong&gt;said&lt;/strong&gt;&lt;/a&gt; at the ESPY awards in July. “I know tonight we’re honoring Muhammad Ali, the GOAT, but to do his legacy any justice, let’s use this moment as call to action for all professional athletes to educate ourselves, explore these issues, speak up, use our influence and renounce all violence…”

Here is a look back on some of James and other NBA players&#039; big moments of activism."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/mlk-pictures-martin-luther-king-jr-photos-assassination-50-years/"
				data-count="10"
				data-gallery-url=""
				data-gallery-id="227038"
				data-categories="Newsletter,Sports"
				data-tags="LeBron James,NBA,Sports Activism"
				data-author="socialstylemillenial"
				>
									<div
						id="gallery-1"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-1"
						data-image-id="3832068"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Chris Paul, Dwyane Wade, Carmelo Anthony &amp; LeBron James stand together accepting their roles in making change! <a href="https://twitter.com/hashtag/ESPY?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#ESPY</a> <a href="https://t.co/wcDKZCTgPB" target="_blank">pic.twitter.com/wcDKZCTgPB</a></p>&mdash; FOX Sports Radio1340 (@1340AMFOXSports) <a href="https://twitter.com/1340AMFOXSports/status/753387662774407168?ref_src=twsrc%5Etfw" target="_blank">July 14, 2016</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							1 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-2"
						data-image-id="3832069"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">WATCH: Miami Heat basketball star Dwayne Wade visited students at Marjory Stoneman Douglas High School in Florida. <a href="https://t.co/pk9rQQFiwr" target="_blank">pic.twitter.com/pk9rQQFiwr</a></p>&mdash; NBC News (@NBCNews) <a href="https://twitter.com/NBCNews/status/971561136943329280?ref_src=twsrc%5Etfw" target="_blank">March 8, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-3"
						data-image-id="3832070"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">NBA Cares ambassador and former player Jason Collins talks about Lakers Pride night and the rate of progress for LGBT acceptance in sports. <a href="https://t.co/8HRqvbq9lJ" target="_blank">pic.twitter.com/8HRqvbq9lJ</a></p>&mdash; Kyle Goon (@kylegoon) <a href="https://twitter.com/kylegoon/status/1048028523544293376?ref_src=twsrc%5Etfw" target="_blank">October 5, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-4"
						data-image-id="3832071"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Here&#39;s the much talked-about gun violence PSA. Appearances from Steph Curry, Carmelo Anthony and Joakim Noah. <a href="https://t.co/6qzczx2Ifa" target="_blank">pic.twitter.com/6qzczx2Ifa</a></p>&mdash; Fred Katz (@FredKatz) <a href="https://twitter.com/FredKatz/status/680446024457043968?ref_src=twsrc%5Etfw" target="_blank">December 25, 2015</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-5"
						data-image-id="3832072"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">LeBron James arrives for game in Kaepernick-branded Nike gear <a href="https://t.co/1mgACaEOxy" target="_blank">https://t.co/1mgACaEOxy</a> <a href="https://t.co/NyKX5TGrZY" target="_blank">pic.twitter.com/NyKX5TGrZY</a></p>&mdash; New York Post (@nypost) <a href="https://twitter.com/nypost/status/1048349875765764101?ref_src=twsrc%5Etfw" target="_blank">October 5, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-6"
						data-image-id="3832073"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">.<a href="https://twitter.com/StephenCurry30?ref_src=twsrc%5Etfw" target="_blank">@stephencurry30</a>, <a href="https://twitter.com/JohnWall?ref_src=twsrc%5Etfw" target="_blank">@johnwall</a> &amp; myself are teaming up to help with the <a href="https://twitter.com/hashtag/HurricaneFlorence?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#HurricaneFlorence</a> relief efforts in the Carolinas! Donations will go to organizations on the ground helping the community - and any amount helps!! Join us by donating at <a href="https://t.co/3jOFgqEDzu" target="_blank">https://t.co/3jOFgqEDzu</a> <a href="https://t.co/TIw6z2FNoK" target="_blank">pic.twitter.com/TIw6z2FNoK</a></p>&mdash; Chris Paul (@CP3) <a href="https://twitter.com/CP3/status/1042581281551384576?ref_src=twsrc%5Etfw" target="_blank">September 20, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							6 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-7"
						data-image-id="3832074"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The United States government &quot;completely turned their back&quot; on Puerto Rico after Hurricane Maria, NBA star Carmelo Anthony, whose father is Puerto Rican, tells <a href="https://twitter.com/VanJones68?ref_src=twsrc%5Etfw" target="_blank">@VanJones68</a> on <a href="https://twitter.com/hashtag/VanJonesShow?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#VanJonesShow</a> <a href="https://t.co/bg6YEykBT3" target="_blank">https://t.co/bg6YEykBT3</a> <a href="https://t.co/4mKzPL5JBW" target="_blank">pic.twitter.com/4mKzPL5JBW</a></p>&mdash; CNN (@CNN) <a href="https://twitter.com/CNN/status/1023350517479755777?ref_src=twsrc%5Etfw" target="_blank">July 28, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-8"
						data-image-id="3832075"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">NBA star <a href="https://twitter.com/StephenCurry30?ref_src=twsrc%5Etfw" target="_blank">@StephenCurry30</a> wants young girls to grow up in a world where women are paid equally: &quot;The pay gap is sending the wrong message to women about who they are, and how they’re valued, and what they can or cannot become.&quot;<a href="https://t.co/NafNyLCCRQ" target="_blank">https://t.co/NafNyLCCRQ</a> <a href="https://t.co/yzW3BSpfcb" target="_blank">pic.twitter.com/yzW3BSpfcb</a></p>&mdash; Good Morning America (@GMA) <a href="https://twitter.com/GMA/status/1034115828038295554?ref_src=twsrc%5Etfw" target="_blank">August 27, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							8 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-9"
						data-image-id="3832076"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Kyle Lowry also weighs in on the travel ban -- &quot;It&#39;s bull---&quot; (via <a href="https://twitter.com/markdsheldon?ref_src=twsrc%5Etfw" target="_blank">@markdsheldon</a>) <a href="https://t.co/prQdmqpU4j" target="_blank">pic.twitter.com/prQdmqpU4j</a></p>&mdash; The Shadow League (@ShadowLeagueTSL) <a href="https://twitter.com/ShadowLeagueTSL/status/826169062430482435?ref_src=twsrc%5Etfw" target="_blank">January 30, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							9 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/nba-lebron-james-players-activism-2018/#gallery-10"
						data-image-id="3832077"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">SEE IT: LeBron James wears black and white &#39;equality&#39; sneakers<a href="https://t.co/xOWm3W7g64" target="_blank">https://t.co/xOWm3W7g64</a> <a href="https://t.co/nHdcsBkknO" target="_blank">pic.twitter.com/nHdcsBkknO</a></p>&mdash; NY Daily News Sports (@NYDNSports) <a href="https://twitter.com/NYDNSports/status/942605332945297408?ref_src=twsrc%5Etfw" target="_blank">December 18, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							10 of 10						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery227038" data-ad-id="inner-gallery227038" class="ad">
					<div id="div-gpt-inner-gallery227038" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery227038","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery227038","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery227038","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading The NBA Is Back! Here Are LeBron James, Other Players&#8217; Big Moments Of Activism For The Culture			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture</h3>
				<p class="ione-gallery__description">The 2018-2019 <a href="http://www.nba.com/article/2018/08/09/nba-schedule-2018-19-revealed-official-release" target="_blank">NBA</a> season has officially begun with the first game between the Philadelphia 76ers and Boston Celtics, as well as another between the Oklahoma City Thunder and Golden State Warriors, on Tuesday (Oct. 16). Fans are surely excited about the games but may also be looking forward to seeing what players like <a href="https://newsone.com/tag/lebron-james/" target="_blank">LeBron James</a> will do with their activism.

RELATED: <a href="http://newsone.com/3819829/lebron-james-trayvon-martin/" target="_blank">LeBron James On How Trayvon Martin Changed His Life</a>

League players have spoken out in recent years about several issues: police brutality, Trump's travel ban, <a href="https://newsone.com/tag/colin-kaepernick/" target="_blank">Colin Kaepernick</a>'s battle with the NFL and more. If history is any indication, players will likely raise their voices again for the culture this NBA season.

Perhaps James will rock sneakers with empowering messages like the kicks he wore with the word "<a href="http://newsone.com/3765323/lebron-james-shoes-point-guard-equality-sneakers-trump-protest/" target="_blank">Equality</a>" last December. James, joined by Carmelo Anthony, Chris Paul and Dwayne Wade, could also send another powerful message at the 2019 ESPY Awards next July as they did at this year's show.

"It’s not about being a role model, it’s not about our responsibility to the tradition of activism,” James <a href="https://ftw.usatoday.com/2016/07/carmelo-anthony-lebron-james-chris-paul-dwyane-wade-espy-change" target="_blank">said</a> at the ESPY awards in July. “I know tonight we’re honoring Muhammad Ali, the GOAT, but to do his legacy any justice, let’s use this moment as call to action for all professional athletes to educate ourselves, explore these issues, speak up, use our influence and renounce all violence…”

Here is a look back on some of James and other NBA players' big moments of activism.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="The NBA Is Back! Here Are LeBron James, Other Players&#039; Big Moments Of Activism For The Culture"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery227038" data-ad-id="gallery227038" class="ad">
					<div id="div-gpt-gallery227038" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery227038","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery227038","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery227038","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p><em><a href="https://newsone.com/3832187/harvey-weinstein-cosby-sexual-assault-cases-update/" target="_blank">Prosecutors Say Police Misconduct Is Interfering With Sex Assault Case Against Harvey Weinstein</a> was originally published on <a href="http://newsone.com/" target="_blank">newsone.com</a></em></p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-227038" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/10/18/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
													</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-43664 post type-post status-publish format-standard hentry category-business-original">
					<a href="https://michronicleonline.com/2013/12/11/gregory-jackson-business-leader-legacy-in-motion-company-of-the-year/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2013/12/gjackson.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionemichiganchronicle.files.wordpress.com/2013/12/gjackson.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionemichiganchronicle.files.wordpress.com/2013/12/gjackson.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Gregory Jackson: Business leader, Legacy in Motion Company of the Year</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-81700 post type-post status-publish format-standard hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/2015/01/19/butt-shots-gone-bad-a-gallery-of-deformed-booties-3/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?w=520&#038;h=562&#038;resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-155655 media_playlist type-media_playlist status-publish hentry category-entertainment tag-bikini-photos tag-keri-hilson tag-monkey tag-naked tag-nude tag-sexy-photos tag-snapchat">
					<a href="https://michronicleonline.com/playlist/19-times-keri-hilson-almost-let-us-see-her-monkey/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>16 photos</span></i><img srcset="https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14715328221326.jpg?crop=0px,0px,3398px,3398px&#038;resize=100,100&#038;ssl=1 400w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14715328221326.jpg?crop=0px,0px,3398px,3398px&#038;resize=200,200&#038;ssl=1 700w, https://i1.wp.com/ioneglobalgrind.files.wordpress.com/2016/08/14715328221326.jpg?crop=0px,0px,3398px,3398px&#038;resize=200,200&#038;ssl=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">19 Times Keri Hilson Almost Let Us See Her Monkey</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_news/embed.js" async></script>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="b4027298eb" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>

						
											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="b4027298eb" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href=""></a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=d4de84780c","homeURL":"https:\/\/michronicleonline.com\/","postID":"227038","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com'
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"227038","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"7c0409f3b2"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"1a76f66203","baseURL":"https:\/\/michronicleonline.com\/2018\/10\/18\/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"12a9ec61ac"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e6e8342839","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F10%2F18%2Fprosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"8bb582e7e0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"90bbb507d6\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/10\/18\/prosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F10%2F18%2Fprosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein%2F","postID":"227038","shortlink":"https:\/\/wp.me\/p3NwwM-X3U","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=227038&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/227038\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 31,543 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F10%2F18%2Fprosecutors-say-police-misconduct-is-interfering-with-sex-assault-case-against-harvey-weinstein%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUVtSwzAMvBCOoQU6/WA4SsexBZHjR2rLKeH0KJkhk4EmlD+9drXSyksndAwEgaTN0kCPGrqPyuY7uWj5IjpX3jFk6bCFLM8FCjQqGAfp5zA14Hmkx05iDLCXKmegPPJPeeUxfGMwaFcMTM1a6bbmgbU+p4XQbbSvMdyq6pRBJd1cgy6ut0AdL5En3izflIY6xlaAr8HciqILEkEShB4csth13E6Mcu2kWqig3ECo88Zls0nqcxAuKiPuq8NIYNmwNFQ5BpX++M4qx1zYUKwMk7MPSXqV+UqOROwhJRxdmmv/ZKDE3/t19xKkiU0cQXPE06/+5eFpf9wdHnfPR/sFJIAUVg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-4','user_id':'0','post':'227038','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-4&user_id=0&post=227038&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc2FJM0IuNC9ja3glalBlUDFuVWF1UVhdPUpdWUxQJktzWmx8TmVFdnUmWldTS3ElYWo2SFljckotS2dlLy9TYkxjenJRQ352UDJ2a0gmWDF8LT9xdkxnZlFtY1ZsRHRSaVJWUyxINHdzZSZLUkVFY1hRPWJfUzM9RjFjQV00ZVRMXUdNL19GLVolcS9GXzMwSE1vazg='}]);
_stq.push([ 'clickTrackerInit', '56132120', '227038' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
</body>
</html>
