<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Teacher Used Racial Slur And Let Back Into Classroom | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Teacher Let Back Into Classroom After Repeatedly Using Racial Slur","id":"UA-2579388-5","categories":"National News","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"National News","dimension2":"redward298","dimension3":"228098","dimension4":"11-11-2018","dimension5":"Sun","dimension6":"17:33:20","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/11\/11\/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 228098,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="A Pennsylvania high school teacher repeatedly used the N-word in class, but school officials allowed her back into the classroom." /><meta name="news_keywords" content="Education, N-Word In Classroom" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=michronicleonline.com&amp;id=56132120&amp;t=1541982219&amp;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F11%2F11%2Fteacher-let-back-into-classroom-after-repeatedly-using-racial-slur%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Feed" href="https://michronicleonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Comments Feed" href="https://michronicleonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Teacher Let Back Into Classroom After Repeatedly Using Racial Slur Comments Feed" href="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylj01uAjEMhS/UYCiUqouqR0GJx5oxEydRnBTN7ZtRygYQUtWN5Z/3PdtwSQZjKBQKSDXJ15GDwiVhFKPCnpabaoOqL/AYw5ip9SXZsiqEBrbkSZrsGSbpeKXWdLI4P13T73EuZVI1LQpXMWVqi+65KzTWVjrKo1mvBFfZD+B8xNl4dtnmBbQsnu4Mui98cwKOgfZgVakonFuPwhAzqGece9wIh/859D/+5NN0v7PTmgrjlGNg7M98yefu7bD9eN29H/bnHwhIug0=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.2.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"teacher-let-back-into-classroom-after-repeatedly-using-racial-slur","content":["post"],"category":["national-news"],"author":"redward298","postname":"teacher-let-back-into-classroom-after-repeatedly-using-racial-slur","slot":"teacher-let-back-into-classroom-after-repeatedly-using-racial-slur","ar":"id:228098","postID":"228098"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj+lKBDEQhF/ITHDWg/0hPopkkjLbYy7TnR306c2MBwjDKgRCOl9VV+mlKEo2NAfWcz+vDfXt6xpmvtKXABXJVyMYIqVv2OYkSLKyMU8UoBqjGt9n3eg573Als0Qwd2jn93ckSmfC8ic2Q4qxL6qC6R17RVpyqGxz3U0vJ/RE+kxFU044aMMM2YTb+8lWErIm/Ev8szdm1wI+PZRxm58vMl5wKKF5SqzZUJBTbatkIechA7eJe45p7fcYH65vD8fx/ma8O84f0ISvuw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://newsone.com/3836264/educator-racial-slur-classroom/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-Xl0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F11%2F11%2Fteacher-let-back-into-classroom-after-repeatedly-using-racial-slur%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F11%2F11%2Fteacher-let-back-into-classroom-after-repeatedly-using-racial-slur%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Teacher Let Back Into Classroom After Repeatedly Using Racial Slur" />
<meta property="og:url" content="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/" />
<meta property="og:description" content="A Pennsylvania high school teacher repeatedly used the N-word in class, but school officials allowed her back into the classroom." />
<meta property="article:published_time" content="2018-11-11T22:33:20+00:00" />
<meta property="article:modified_time" content="2018-11-11T22:33:20+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionenewsone.files.wordpress.com/2018/11/15419748971917.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MIChronicle" />
<meta name="twitter:site" content="@MIChronicle" />
<meta name="twitter:text:title" content="Teacher Let Back Into Classroom After Repeatedly Using Racial Slur" />
<meta name="twitter:image" content="https://ionenewsone.files.wordpress.com/2018/11/15419748971917.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Teacher Let Back Into Classroom After Repeatedly Using Racial Slur" />
<meta name="twitter:description" content="&lt;span class=&quot;dropcap&quot;&gt;O&lt;/span&gt;fficials in a Pennsylvania school district had no good answers for parents and students who demanded to know why a teacher who repeatedly used the N-word in her class ret" />
<meta property="pubexchange:headline" content="Teacher Let Back Into Classroom After Repeatedly Using Racial Slur" />
<meta property="pubexchange:description" content="&lt;span class=&quot;dropcap&quot;&gt;O&lt;/span&gt;fficials in a Pennsylvania school district had no good answers for parents and students who demanded to know why a teacher who repeatedly used the N-word in her class returned to work.


&lt;em&gt;&lt;strong&gt;SEE ALSO:&lt;/strong&gt;&lt;/em&gt; " />
<meta property="pubexchange:image" content="https://ionenewsone.files.wordpress.com/2018/11/15419748971917.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = "0";
			_sf_async_config.domain = "michronicleonline.com";
			_sf_async_config.useCanonical = "true";
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-11-11 17:33:20' />
<meta name='sailthru.title' content='Teacher Let Back Into Classroom After Repeatedly Using Racial Slur' />
<meta name='sailthru.author' content='NewsOne Staff' />
<meta name='sailthru.description' content='A Pennsylvania high school teacher repeatedly used the N-word in class, but school officials allowed her back into the classroom.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-228098 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image national-news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a></li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-227306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227306"><a href="https://michronicleonline.com/events/best-in-black-detroit-2018/">Best In Black 2018</a></li>
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/">Pancakes and Politics 2018</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">2018 SWAG Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2018/">Women of Excellence 2018 Purchase Tickets</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/">Men of Excellence 2018</a></li>
	<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit 2015</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href=""></a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/best-in-black-detroit-2018/" class="post-link">Best In Black 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/" class="post-link">Pancakes and Politics 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">2018 SWAG Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2018/" class="post-link">Women of Excellence 2018 Purchase Tickets</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/" class="post-link">Men of Excellence 2018</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit 2015</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<!-- baw-single -->
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="228098"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/" data-title="Teacher Let Back Into Classroom After Repeatedly Using Racial Slur" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/">
						<meta itemprop="datePublished" content="2018-11-11T17:33:20+00:00">
						<meta itemprop="dateModified" content="2018-11-11T17:33:20+00:00">

						<div class="post-meta__category"><a href="https://michronicleonline.com/category/national-news/">National News</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &gt; <a href="https://michronicleonline.com/category/national-news/">National News</a></div>	<h1 class="post-meta__title" itemprop="headline">Teacher Let Back Into Classroom After Repeatedly Using Racial Slur</h1>
			<h2 class="post-meta__lead" itemprop="description">She disregarded her students when they asked her not to use the offensive word.</h2>
							</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/blavatar/6668551ed37ae84c805c71882fd04db1?s=195" alt="NewsOne Staff" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://newsone.com/3836264/educator-racial-slur-classroom/" class="post-link"><span itemprop="name">NewsOne Staff</span></a></span>	</span>
</div>
							<div class="post-sharing">
								
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-228098" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<p><span class="dropcap">O</span>fficials in a Pennsylvania school district had no good answers for parents and students who demanded to know why a teacher who repeatedly used the N-word in her class returned to work.</p>
<p><em><strong>SEE ALSO:</strong></em> <strong><a href="https://newsone.com/3771357/racist-florida-teacher-n-word-spelling-homework/" target="_blank">Teacher Assigns Students Homework To Spell The N-Word</a></strong></p>
<p>The Susquehanna Township School District said Thursday that it completed an investigation and “comprehensively addressed” the incident that occurred in October at Susquehanna Township High School, <strong><a href="https://www.pennlive.com/news/2018/11/central-pa-school-district-says-it-has-resolved-alleged-racial-slur-by-teacher-but-doesnt-say-how.html" target="_blank" target="_blank">Penn Live</a></strong> reported. However, the officials declined to state whether the teacher was punished.</p>

<p>This response came days after parents raised hell at a school board meeting.</p>
<p>On Monday, several parents, students and members of the local civil rights community confronted the school board to demanded answers, <a href="https://www.abc27.com/news/local/harrisburg/parents-calling-for-susquehanna-sd-teacher-to-be-fired-following-racial-slur/1575434490" target="_blank" target="_blank">WHTM-TV</a> reported.</p>
<p>&#8220;There&#8217;s a problem in the school. Suspending somebody for a couple of days, but bringing them back in is unacceptable,&#8221; <strong>Mona Johnson</strong>, a parent and Susquehanna Township commissioner, told board members.</p>
<p>The school board no answers for Johnson and others on Monday and declined to name the teacher involved the incident.</p>
<p>&#8220;We are aware of the situation. We have addressed the situation and we will continue to address the situation moving forward,&#8221; a brief statement from superintendent <strong>Tamara Willis</strong> said after the meeting.</p>
<p>A local civil rights leader called the situation unusual after the school board meeting on Monday, according to <a href="https://fox43.com/2018/11/07/parents-at-susquehanna-township-high-school-want-teacher-who-made-racial-slurs-fired/" target="_blank" target="_blank">WPMT-TV</a>.</p>
<p>“What typically happens is that person is not let back into the classroom at least until the conclusion of an investigation so that seems to be a little bit of an anomaly in this case,&#8221; said <strong>Brandon Flood</strong>, president of the Greater Harrisburg NAACP. “It reminds us that certainly, we do not live in a post-racial society.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Parents calling for Susquehanna SD teacher to be fired following racial slur <a href="https://t.co/E0pF9Uzrlm" target="_blank">https://t.co/E0pF9Uzrlm</a></p>
<p>&mdash; Wisdom of The Lion (@sonofselassie) <a href="https://twitter.com/sonofselassie/status/1060437617865568257?ref_src=twsrc%5Etfw" target="_blank">November 8, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>Three students reportedly said they were in the classroom when the teacher threw out the N-word while explaining a class project. They asked her not to use the slur again. But she ignored them, using it a second time to tell them the name of her black cat.</p>
<p>&#8220;I feel as though she needs to leave, and to see her back in school is completely insulting,&#8221; student <strong>Zoe Jackson</strong> told school board members, adding that she can’t trust that teacher any more.</p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3836104/racist-women-harass-andrew-gillum-supporter/" target="_blank">Watch Racist White Women Harass An Andrew Gillum Supporter: ‘Go Back To Africa!’</a></strong></p>
<p><strong><a href="https://newsone.com/3836258/elijah-cummings-robert-mueller-investigation-trump/" target="_blank">Elijah Cummings Vows Evenhanded Investigation Of Trump Instead Of Dragging The President</a></strong></p>
<p>&nbsp;</p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="900" height="590" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Funeral Held For Botham Shem Jean, Who Was Killed By Dallas Police Officer Amber Guyger When She Entered Wrong Apartment" data-attachment-id="3828195" data-permalink="https://newsone.com/15378284065951/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all" data-orig-size="3000,1967" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Stewart F. House&quot;,&quot;created_timestamp&quot;:&quot;1536850579&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Funeral Held For Botham Shem Jean, Who Was Killed By Dallas Police Officer Amber Guyger When She Entered Wrong Apartment&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;restriction&quot;:&quot;&quot;}" data-image-title="Funeral Held For Botham Shem Jean, Who Was Killed By Dallas Police Officer Amber Guyger When She Entered Wrong Apartment" data-image-description="&lt;p&gt;RICHARDSON, TX &#8211; SEPTEMBER 13: Allison Jean, mother of Botham Shem Jean, stands with family and church members of Greenville Avenue Church of Christ after the funeral service on September 13, 2018 in Richardson, Texas. (Photo by Stewart F. House/Getty Images) color image,photography,people,horizontal,family,usa,law,mother,medium group of people,texas,standing,funeral,gulf coast states,botham jean,richardson &#8211; texas&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=900" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 900px) 100vw, 900px"><noscript><img width="900" height="590" src="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Funeral Held For Botham Shem Jean, Who Was Killed By Dallas Police Officer Amber Guyger When She Entered Wrong Apartment" srcset="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3828195" data-permalink="https://newsone.com/15378284065951/" data-orig-file="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all" data-orig-size="3000,1967" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Stewart F. House&quot;,&quot;created_timestamp&quot;:&quot;1536850579&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Funeral Held For Botham Shem Jean, Who Was Killed By Dallas Police Officer Amber Guyger When She Entered Wrong Apartment&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;restriction&quot;:&quot;&quot;}" data-image-title="Funeral Held For Botham Shem Jean, Who Was Killed By Dallas Police Officer Amber Guyger When She Entered Wrong Apartment" data-image-description="&lt;p&gt;RICHARDSON, TX &#8211; SEPTEMBER 13: Allison Jean, mother of Botham Shem Jean, stands with family and church members of Greenville Avenue Church of Christ after the funeral service on September 13, 2018 in Richardson, Texas. (Photo by Stewart F. House/Getty Images) color image,photography,people,horizontal,family,usa,law,mother,medium group of people,texas,standing,funeral,gulf coast states,botham jean,richardson &#8211; texas&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2018/09/15378284065951.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ionemichiganchronicle.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>21 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-playlist-header" data-ad-id="playlist-header" class="ad">
					<div id="div-gpt-playlist-header" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"playlist-header","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90],[970,250],[970,90],[2,2],[3,3],[4,4]],"div":"div-gpt-playlist-header","targets":{"pos":"top","sz":"728x90,970x250,970x90,2x2,3x3,4x4"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/" target="_blank">A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home"
				data-description="&lt;span class=&quot;dropcap&quot;&gt;D&lt;/span&gt;allas police officer &lt;a href=&quot;https://newsone.com/tag/amber-guyger/&quot;&gt;&lt;strong&gt;Amber Guyger&lt;/strong&gt;&lt;/a&gt; killing &lt;strong&gt;&lt;a href=&quot;https://newsone.com/tag/botham-shem-jean&quot;&gt;Botham Shem Jean&lt;/a&gt;&lt;/strong&gt; in his own home has become an international controversy. Guyger, 30, who was a police officer for 4 years, entered Jean&#039;s apartment on Sept. 6, claiming she thought it was her apartment because she was supposedly exhausted from work. It was not clear whether the door was locked or why Guyger started shooting, especially since her story has repeatedly changed and Jean isn&#039;t alive to defend himself. Nonetheless, he was shot and killed. The St. Lucia native was only 26 years old.

&lt;strong&gt;See Also: &lt;a href=&quot;http://newsone.com/3827697/st-lucias-prime-minister-botham-jean-allen-chastanet/&quot;&gt;St. Lucia&#039;s Prime Minister Blasts Handling Of Botham Jean Case And America&#039;s Treatment Of West Indians&lt;/a&gt;&lt;/strong&gt;

It took 72 hours for Guyger to be &lt;a href=&quot;https://newsone.com/3825834/botham-jean-amber-guyger-charged-manslaughter/&quot;&gt;arrested and charged with manslaughter&lt;/a&gt; on Sept. 9. After only a few hours in custody, she was released on a bond of $300,000.

There have been several pressing questions about the handling of the case by the Dallas Police Department. Why were the &lt;a href=&quot;https://newsone.com/3827160/amber-guyger-apartment-search-warrant-dallas/&quot;&gt;five search warrants&lt;/a&gt; for Guyger&#039;s home never executed? Why did it take 18 days for her to be fired? Why has &lt;a href=&quot;https://newsone.com/3825940/botham-shem-jean-amy-guyger-changing-story/&quot;&gt;Guyger&#039;s story changed&lt;/a&gt; and &lt;a href=&quot;https://newsone.com/3826812/botham-jean-amber-guyger-apartment-complex/&quot;&gt;where is she&lt;/a&gt; now? There were &lt;a href=&quot;https://newsone.com/3826557/botham-jean-marijuana-narrative-lynch-dead-black-man/&quot;&gt;suspicions of a cover-up&lt;/a&gt; and the world has been outraged. The killing of Botham Jean is another example of how Black lives and bodies are seen differently in this country. As we all know, if a Black cop killed a white woman in her apartment, there would be swift justice.

See the disturbing timeline below:"
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/mlk-pictures-martin-luther-king-jr-photos-assassination-50-years/"
				data-count="21"
				data-gallery-url=""
				data-gallery-id="228098"
				data-categories="Nation,Newsletter"
				data-tags="Amber Guyger,Botham Shem Jean,Dallas Police shooting"
				data-author="parkeriley"
				>
									<div
						id="gallery-1"
						data-title="August of 2018"
						data-description="Botham Jean moves into South Side Flats apartment complex in Dallas, Texas. He is deeply involved in his church and works for the accounting firm PricewaterhouseCoopers. "
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-1"
						data-image-id="3827247"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. August of 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Botham Jean leading worship. This is who Amber Guyger killed. <a href="https://t.co/NDv2zFoj1p" target="_blank">pic.twitter.com/NDv2zFoj1p</a></p>&mdash; DJ Wade-O (@djwadeo) <a href="https://twitter.com/djwadeo/status/1040693828540424193?ref_src=twsrc%5Etfw" target="_blank">September 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							1 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="September 6, 2018"
						data-description="Around 10 p.m., Botham Jean is in his home. While the details are unclear because only Guyger can tell the story, the 26-year-old is gunned down by the Dallas police officer. Guyger&#039;s defense is that she went to the wrong apartment and killed him because she thought he was a burglar. "
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-2"
						data-image-id="3827248"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								2. September 6, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Botham Jean&#39;s family asked the Dallas Cowboys to take a knee yesterday. <br><br>As always, the players refused. <br><br>I&#39;ve never seen a bigger, stronger group of frightened men in my entire life. <br><br>READ HER WORDS HERE: <a href="https://t.co/8yBl0UKnPN" target="_blank">https://t.co/8yBl0UKnPN</a> <a href="https://t.co/jfjgWC9Ejt" target="_blank">pic.twitter.com/jfjgWC9Ejt</a></p>&mdash; Shaun King (@shaunking) <a href="https://twitter.com/shaunking/status/1041733361000239104?ref_src=twsrc%5Etfw" target="_blank">September 17, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="September 9, 2018"
						data-description="After 72 hours, Guyger finally turns herself in. She is charged with manslaughter and released on bond."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-3"
						data-image-id="3828201"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. September 9, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Mugshot of Dallas Police Officer Amber Guyger released after she was arrested on manslaughter warrant in shooting death of Botham Jean <a href="https://t.co/a2T3wNREX9" target="_blank">https://t.co/a2T3wNREX9</a> <a href="https://t.co/4564d9UrjQ" target="_blank">pic.twitter.com/4564d9UrjQ</a></p>&mdash; WTTE FOX 28 (@fox28columbus) <a href="https://twitter.com/fox28columbus/status/1038963700307308545?ref_src=twsrc%5Etfw" target="_blank">September 10, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="September 10, 2018"
						data-description="In an affidavit released on Monday, September 10, Guyger claims Botham Jean &quot;ignored&quot; her commands, blaming the victim for his own death. Also, her story changes, the door went from being locked to unlocked. Also, witness come forward saying they heard a woman&#039;s voice saying, &quot;Let me in!&quot; And a man&#039;s voice saying, &quot;Oh, my God. Why did you do that?&quot; right after the sound of a bullet. "
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-4"
						data-image-id="3828202"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								4. September 10, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I want you to see what Dallas Police Officer Amber Guyger is doing.<br><br>Her new story is that <a href="https://twitter.com/hashtag/BothamJean?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BothamJean</a>&#39;s door was unlocked &amp; she yelled for him to put his hands up. <br><br>But look at her first story. The door was locked. She kept trying to unlock it. Put down items in her hands, etc. <a href="https://t.co/aOvdk15O7g" target="_blank">pic.twitter.com/aOvdk15O7g</a></p>&mdash; Shaun King (@shaunking) <a href="https://twitter.com/shaunking/status/1039230390282665986?ref_src=twsrc%5Etfw" target="_blank">September 10, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="September 11, 2018"
						data-description="By Tuesday, September 11, it was reported that Guyger now claimed Jean&#039;s door was ajar. A resident proved it was impossible for the doors at the complex to be a jar."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-5"
						data-image-id="3828203"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. September 11, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">From another angle, here is a door closing in the same apartment building Botham Jean lived in. <br><br>When Dallas PD Officer Amber Guyger says his door was open, it&#39;s almost as if she thinks nobody else lives in that building and can demonstrate that the doors close automatically. <a href="https://t.co/MRXvZG1pVr" target="_blank">pic.twitter.com/MRXvZG1pVr</a></p>&mdash; Shaun King (@shaunking) <a href="https://twitter.com/shaunking/status/1039610468791459840?ref_src=twsrc%5Etfw" target="_blank">September 11, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="September 12, 2018"
						data-description="Protesters shut down a city council meetingm chanting &quot;No justice, no peace.&quot; Mayor Mike Rawlings abruptly ended the meeting."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-6"
						data-image-id="3828204"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. September 12, 2018							</h3>
						<div class="embed-youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/qWrQvZsSOYU?feature=oembed&enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>												<span class="photo-count">
							6 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="September 13, 2018"
						data-description="On the day of Botham Jean&#039;s funeral, the Dallas police disgustingly released an affidavit saying the there were small traces of marijuana found in his apartment. Lee Merritt, an attorney for Jean’s family, said, &quot;I think it’s unfortunate that law enforcement begin to immediately criminalize the victim — in this case, someone who was clearly was the victim that has absolutely no bearing on the fact that he was shot in his home.&quot;"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-7"
						data-image-id="3828205"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. September 13, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Yesterday, I attended the funeral of Botham Shem Jean. It was one of the most moving experiences I have ever had. Botham was a man of God, a graduate of Harding University, a worship leader, and a brother in Christ. We shared the same city and the same small religious tribe. <a href="https://t.co/5BxQyxPgaM" target="_blank">pic.twitter.com/5BxQyxPgaM</a></p>&mdash; Collin Packer (@collinpacker) <a href="https://twitter.com/collinpacker/status/1040799134318518273?ref_src=twsrc%5Etfw" target="_blank">September 15, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="September 14, 2018"
						data-description="In a powerful press conference, Allison Jean, Botham&#039;s mother, rips into the Dallas police department for releasing details that they found marijuana in his home. She said, &quot;The information received yesterday is, to me, worse than the call that I got on the morning of Friday, Sept. 7. To have my son smeared in such a way, I think shows that the persons who are really nasty, who are really dirty and are going to cover up for the devil, Amber Guyger.&quot; She also added, &quot;Give me justice for my son because he does not deserve what he got. I will not sit back and see that justice does not prevail.&quot;"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-8"
						data-image-id="3828206"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								8. September 14, 2018							</h3>
						<div class="embed-youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/p8-bQdaleI4?feature=oembed&enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>												<span class="photo-count">
							8 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="September 18, 2018"
						data-description="Dallas Police Chief Renee Hall is being slammed by the Jean family and activists for not firing Amber Guyger. However, she says she is &quot;prohibited&quot; from firing her due to &quot;civil service laws&quot; --- but she failed to cite the law. Dallas attorney Peter Schulte told ABC 8, &quot;When I read Chief Hall&#039;s statement today, it just doesn&#039;t make much sense to me. I don&#039;t know if it&#039;s ignorance or being naive, but it doesn&#039;t make any sense legally.&quot;"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-9"
						data-image-id="3828207"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. September 18, 2018							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2018/09/15174085777436.jpg?quality=80&#038;strip=all&#038;w=900" alt="Veda Loca In The Morning" class="">												<span class="media-credit">
							Source:Radio One						</span>
												<span class="photo-count">
							9 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="September 21, 2018"
						data-description="St. Lucia&#039;s Prime Minister Allen Chastanet slams the Dallas police for the handling of the Botham Jean case, saying, &quot;Some people want to go further, that this was home invasion and therefore is subject to capital punishment. Now again, all these things are starting to play out because capital punishment is what the whole world has been trying to convey to us that we should not practice, yet here is a state in America that still practices it.&quot; 

He continued, “This is the inconsistency or hypocrisy, if you want to call it that, that exists in the global context that we have to deal with.&quot;"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-10"
						data-image-id="3828208"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. September 21, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">The Prime Minister of St. Lucia speaks out on the Botham Jean case.<a href="https://t.co/PnuaNzywEh" target="_blank">https://t.co/PnuaNzywEh</a></p>&mdash; NewsOne (@newsone) <a href="https://twitter.com/newsone/status/1043183089025835008?ref_src=twsrc%5Etfw" target="_blank">September 21, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							10 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="September 24, 2018"
						data-description="Guyger is finally fired, when only days before Police Chief Hall said she couldn&#039;t fire her. Nonetheless, Jean family is still asking for justice, they are demanding her charges be changed from manslaughter to murder."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-11"
						data-image-id="3828209"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. September 24, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/Bvt4ixHGsl" target="_blank">pic.twitter.com/Bvt4ixHGsl</a></p>&mdash; Dallas Police Dept (@DallasPD) <a href="https://twitter.com/DallasPD/status/1044253217574596608?ref_src=twsrc%5Etfw" target="_blank">September 24, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							11 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="September 26, 2018"
						data-description="The family sued the city of Dallas for civil rights violations. According to Fox 4 in Dallas, &quot;The attorneys say the lawsuit will argue that Jean&#039;s civil rights were violated when off-duty Dallas Police Officer Amber Guyger mistakenly went to his apartment and shot and killed him, thinking she was encountering an intruder in her apartment.&quot;"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-12"
						data-image-id="3833098"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. September 26, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">RIP Botham Shem Jean. He was a 26-year-old black man from St. Lucia who was shot and killed in his own apartment by a white Dallas police officer Thursday night. The officer reportedly faces manslaughter charges. <a href="https://t.co/50TnpC1Gb9" target="_blank">https://t.co/50TnpC1Gb9</a> <a href="https://t.co/shRJnkBcxK" target="_blank">pic.twitter.com/shRJnkBcxK</a></p>&mdash; Keith Boykin (@keithboykin) <a href="https://twitter.com/keithboykin/status/1038239462378143744?ref_src=twsrc%5Etfw" target="_blank">September 8, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							12 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="September 29, 2018"
						data-description="September 29 was Botham Jean&#039;s birthday. He would have been 27. See the video of Rep. Marc Veasey honoring Jean,
"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-13"
						data-image-id="3833100"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. September 29, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Today would have been Botham Jean&#39;s 27th birthday. We need to keep his name alive. We need police officers to be transparent, and we must remove biases from their ranks. We can&#39;t turn away from America&#39;s history of racial divisions, but we can pave a different path forward. <a href="https://t.co/0ZfIZ8F1xv" target="_blank">pic.twitter.com/0ZfIZ8F1xv</a></p>&mdash; Rep. Marc Veasey (@RepVeasey) <a href="https://twitter.com/RepVeasey/status/1046091529784307718?ref_src=twsrc%5Etfw" target="_blank">September 29, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							13 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="October 5, 2018"
						data-description="Dallas DA Faith Johnson accused of mishandling the case. She continuously defends herself, telling people to &quot;trust&quot; her. She is also accused of being more focus on reelection rather than charging Guyger with murder. "
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-14"
						data-image-id="3833103"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								14. October 5, 2018							</h3>
						<div class="embed-youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/illHCH-p1RY?feature=oembed&enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>												<span class="photo-count">
							14 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="October 17, 2018"
						data-description="In an interview with Jordan Chariton, Jean&#039;s family attorney. Lee Merritt, says there are social media posts with Amber Guyger bragging about being violent. He said, “She bragged about being violent, being short tempered. She bragged about use of force and she spoke out adamantly against things like kneeling [during the anthem] and said the NFL died of ‘Colin’ cancer.” That is an obvious reference to Colin Kaepernick. See one of the posts above."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-15"
						data-image-id="3833105"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								15. October 17, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Another interesting meme shared by Dallas Police Officer Amber Guyger. <a href="https://t.co/LJ9WQRnmEz" target="_blank">pic.twitter.com/LJ9WQRnmEz</a></p>&mdash; Shaun King (@shaunking) <a href="https://twitter.com/shaunking/status/1040619843626708992?ref_src=twsrc%5Etfw" target="_blank">September 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							15 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="October 17, 2018"
						data-description="In an interview with Jordan Chariton, Jean&#039;s family attorney. Lee Merritt, says there are social media posts with Amber Guyger bragging about being violent. He said, “She bragged about being violent, being short tempered. She bragged about use of force and she spoke out adamantly against things like kneeling [during the anthem] and said the NFL died of ‘Colin’ cancer.” That is an obvious reference to Colin Kaepernick. See one of the posts above."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-16"
						data-image-id="3833104"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								16. October 17, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Another interesting meme shared by Dallas Police Officer Amber Guyger. <a href="https://t.co/LJ9WQRnmEz" target="_blank">pic.twitter.com/LJ9WQRnmEz</a></p>&mdash; Shaun King (@shaunking) <a href="https://twitter.com/shaunking/status/1040619843626708992?ref_src=twsrc%5Etfw" target="_blank">September 14, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							16 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="October 19, 2018"
						data-description="Botham Jean&#039;s mother says she has not heard from Trump administration. She says,  “What we would like to see is great attention to this case by top government officials in the United States. We have heard nothing from Washington, D.C., and it really gives a feeling that some people just don’t care about lives.”"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-17"
						data-image-id="3833107"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. October 19, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Botham Jean’s Mother On The Trump Administration: ‘Some People Just Don’t Care About Lives’ <a href="https://t.co/OROFcCf6kN" target="_blank">https://t.co/OROFcCf6kN</a></p>&mdash; @pyramidfire (@pyramidfire) <a href="https://twitter.com/pyramidfire/status/1053332232448958465?ref_src=twsrc%5Etfw" target="_blank">October 19, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							17 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="October 22, 2018"
						data-description="Details of the family lawsuit against the city of Dallas revealed. “Jean&#039;s parents say they want their lawsuit to not just focus on how their son died, but to change how police officers are trained about when to fire their weapons,” the Dallas Morning News reported. In addition, “The Jeans also fault [Dallas Police Chief U. Reneé] Hall for turning over the case to the Rangers and say Dallas police should have kept investigating. Hall has said she turned over the case in an effort to be more transparent.” After the backlash, Hall has not commented on the Botham Jean case in weeks."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-18"
						data-image-id="3833109"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								18. October 22, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Details Of Botham Jean’s Family Lawsuit Against Dallas Are Revealed <a href="https://t.co/rV93QLNQf0" target="_blank">https://t.co/rV93QLNQf0</a> <a href="https://t.co/Tp2mZtUf7c" target="_blank">pic.twitter.com/Tp2mZtUf7c</a></p>&mdash; Praise 104.7 FM (@PraiseRichmond) <a href="https://twitter.com/PraiseRichmond/status/1054734054195630080?ref_src=twsrc%5Etfw" target="_blank">October 23, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							18 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="October 22, 2018"
						data-description="Details of the family lawsuit against the city of Dallas revealed. “Jean&#039;s parents say they want their lawsuit to not just focus on how their son died, but to change how police officers are trained about when to fire their weapons,” the Dallas Morning News reported. In addition, “The Jeans also fault [Dallas Police Chief U. Reneé] Hall for turning over the case to the Rangers and say Dallas police should have kept investigating. Hall has said she turned over the case in an effort to be more transparent.” After the backlash, Hall has not commented on the Botham Jean case in weeks."
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-19"
						data-image-id="3833108"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. October 22, 2018							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Details Of Botham Jean’s Family Lawsuit Against Dallas Are Revealed <a href="https://t.co/rV93QLNQf0" target="_blank">https://t.co/rV93QLNQf0</a> <a href="https://t.co/Tp2mZtUf7c" target="_blank">pic.twitter.com/Tp2mZtUf7c</a></p>&mdash; Praise 104.7 FM (@PraiseRichmond) <a href="https://twitter.com/PraiseRichmond/status/1054734054195630080?ref_src=twsrc%5Etfw" target="_blank">October 23, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							19 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="October 29, 2018"
						data-description="On October, 29, Kimberly Williams-De Leon, 42, was shot and killed in her St. Lucia. Allison Jean, Botham&#039;s mother, spoke out in support of her, saying, “He or she must be caught and caught soon. Now. Immediately... The comfort that one gets from first of all knowing that this person who pulled that trigger is  in custody – that’s number one comfort. Number two comfort – that the person who did this is held accountable for their actions and that means that they are given a murder charge.&quot; She also said she will fight for a murder charge for Amber Guyger"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-20"
						data-image-id="3835474"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. October 29, 2018							</h3>
						<div class="embed-youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/42ZMRc5XaxA?feature=oembed&enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>												<span class="photo-count">
							20 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="November 6, 2018"
						data-description="On the 2 month anniversary of Botham Jean&#039;s death, Justice for Botham Team committee called on the public to wear red. Committee member Nicole ‘Nikki’ David said, “Amber will never be the same again in her life… Amber knows she did something wrong… Justice will be served.”

"
						data-url="https://newsone.com/playlist/timeline-amber-guyger-kills-botham-jean/#gallery-21"
						data-image-id="3835475"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. November 6, 2018							</h3>
						<div class="embed-youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/cY5nlP-91v8?feature=oembed&enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>												<span class="photo-count">
							21 of 21						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery228098" data-ad-id="inner-gallery228098" class="ad">
					<div id="div-gpt-inner-gallery228098" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery228098","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery228098","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery228098","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home</h3>
				<p class="ione-gallery__description">Dallas police officer <a href="https://newsone.com/tag/amber-guyger/" target="_blank">Amber Guyger</a> killing <a href="https://newsone.com/tag/botham-shem-jean" target="_blank">Botham Shem Jean</a> in his own home has become an international controversy. Guyger, 30, who was a police officer for 4 years, entered Jean's apartment on Sept. 6, claiming she thought it was her apartment because she was supposedly exhausted from work. It was not clear whether the door was locked or why Guyger started shooting, especially since her story has repeatedly changed and Jean isn't alive to defend himself. Nonetheless, he was shot and killed. The St. Lucia native was only 26 years old.

See Also: <a href="http://newsone.com/3827697/st-lucias-prime-minister-botham-jean-allen-chastanet/" target="_blank">St. Lucia's Prime Minister Blasts Handling Of Botham Jean Case And America's Treatment Of West Indians</a>

It took 72 hours for Guyger to be <a href="https://newsone.com/3825834/botham-jean-amber-guyger-charged-manslaughter/" target="_blank">arrested and charged with manslaughter</a> on Sept. 9. After only a few hours in custody, she was released on a bond of $300,000.

There have been several pressing questions about the handling of the case by the Dallas Police Department. Why were the <a href="https://newsone.com/3827160/amber-guyger-apartment-search-warrant-dallas/" target="_blank">five search warrants</a> for Guyger's home never executed? Why did it take 18 days for her to be fired? Why has <a href="https://newsone.com/3825940/botham-shem-jean-amy-guyger-changing-story/" target="_blank">Guyger's story changed</a> and <a href="https://newsone.com/3826812/botham-jean-amber-guyger-apartment-complex/" target="_blank">where is she</a> now? There were <a href="https://newsone.com/3826557/botham-jean-marijuana-narrative-lynch-dead-black-man/" target="_blank">suspicions of a cover-up</a> and the world has been outraged. The killing of Botham Jean is another example of how Black lives and bodies are seen differently in this country. As we all know, if a Black cop killed a white woman in her apartment, there would be swift justice.

See the disturbing timeline below:</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="A Disturbing Timeline Of Dallas Police Officer Amber Guyger Killing Botham Jean In His Own Home"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery228098" data-ad-id="gallery228098" class="ad">
					<div id="div-gpt-gallery228098" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery228098","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250],[300,600]],"div":"div-gpt-gallery228098","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":"refresh-div-gpt-gallery228098","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p><em><a href="https://newsone.com/3836264/educator-racial-slur-classroom/" target="_blank">Teacher Let Back Into Classroom After Repeatedly Using Racial Slur</a> was originally published on <a href="http://newsone.com/" target="_blank">newsone.com</a></em></p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-228098" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/11/11/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
													</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-227266 post type-post status-publish format-standard hentry category-homepage-lead category-local category-national-news category-national-now category-news category-newsletter category-politics category-regional category-sailthru-newsletter-stories">
					<a href="https://michronicleonline.com/2018/10/24/michigan-chronicles-2018-midterm-election-endorsements/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/10/screen-shot-2018-10-24-at-8-32-44-am.png?w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100&#038;quality=80&#038;strip=all 400w, https://ionemichiganchronicle.files.wordpress.com/2018/10/screen-shot-2018-10-24-at-8-32-44-am.png?w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200&#038;quality=80&#038;strip=all 700w, https://ionemichiganchronicle.files.wordpress.com/2018/10/screen-shot-2018-10-24-at-8-32-44-am.png?w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300&#038;quality=80&#038;strip=all 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Michigan Chronicle&#8217;s 2018 Midterm Election Endorsements</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-81700 post type-post status-publish format-standard hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/2015/01/19/butt-shots-gone-bad-a-gallery-of-deformed-booties-3/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/09/fake91.jpg?w=520&#038;h=562&#038;resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Butt Shots Gone Bad: A Gallery of Deformed Booties</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-226453 post type-post status-publish format-standard hentry category-best-in-black category-sailthru-newsletter-stories">
					<a href="https://michronicleonline.com/2018/11/07/best-in-black-detroit-is-back-for-2018/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/10/bib-officiallogo-det.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2018/10/bib-officiallogo-det.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2018/10/bib-officiallogo-det.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Best In Black Detroit is Back for 2018</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_news/embed.js" async></script>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="e909a968b8" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>

						
											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="e909a968b8" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href=""></a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/national-news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201846y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=4dfb0cec51","homeURL":"https:\/\/michronicleonline.com\/","postID":"228098","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com'
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"228098","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"8bb89bad56"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"49bc566752","baseURL":"https:\/\/michronicleonline.com\/2018\/11\/11\/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"e1b76b528e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"64d8fa7a09","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F11%2F11%2Fteacher-let-back-into-classroom-after-repeatedly-using-racial-slur%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"ec3b4e2d1f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"25d50ccfec\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/11\/11\/teacher-let-back-into-classroom-after-repeatedly-using-racial-slur\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F11%2F11%2Fteacher-let-back-into-classroom-after-repeatedly-using-racial-slur%2F","postID":"228098","shortlink":"https:\/\/wp.me\/p3NwwM-Xl0","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=228098&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/228098\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 559 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F11%2F11%2Fteacher-let-back-into-classroom-after-repeatedly-using-racial-slur%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUVtSwzAMvBCOoQU6/WA4SsexBZHjR2rLKeH0KJkhk4EmlD+9drXSyksndAwEgaTN0kCPGrqPyuY7uWj5IjpX3jFk6bCFLM8FCjQqGAfp5zA14Hmkx05iDLCXKmegPPJPeeUxfGMwaFcMTM1a6bbmgbU+p4XQbbSvMdyq6pRBJd1cgy6ut0AdL5En3izflIY6xlaAr8HciqILEkEShB4csth13E6Mcu2kWqig3ECo88Zls0nqcxAuKiPuq8NIYNmwNFQ5BpX++M4qx1zYUKwMk7MPSXqV+UqOROwhJRxdmmv/ZKDE3/t19xKkiU0cQXPE06/+5eFpf9wdHnfPR/sFJIAUVg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'228098','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=228098&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ2Z4WD8lcTBRUmJoTj13NWhFJTVTJmJPMjJENTZwbnx1MlR2eFZiNmtDR09QeUF2NyZpeHI4YU0rMFF0Y0JNQXR8cF83X0pTbnI4OHd4Zzd6aFkmUFhVOXRqT2lLfjkxdnhDTlZrUUgtR0R6fjZSb1VSV2VaPV9KTTRXVnE1ckE1a1c3RnNJNU9ybHx5JnlsamJ0TA=='}]);
_stq.push([ 'clickTrackerInit', '56132120', '228098' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
</body>
</html>
<!--
	generated 42 seconds ago
	generated in 0.694 seconds
	served from batcache in 0.002 seconds
	expires in 258 seconds
-->
