<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school |  | The Michigan Chronicle</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school","id":"UA-2579388-5","categories":"Chronicle Community,Community - Original,Roots,Sailthru Newsletter Stories","tags":"KashDoll","author":"bhunter318","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Roots","dimension2":"bhunter318","dimension3":"229693","dimension4":"12-27-2018","dimension5":"Thu","dimension6":"18:08:37","dimension7":"Post","dimension8":"https:\/\/michronicleonline.com\/2018\/12\/27\/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":"\/\/js-sec.indexww.com\/ht\/p\/186774-269804727172797.js","lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/michronicleonline.com\/",
			ajax_url = "https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 229693,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Detroit native Kash Doll surprised four Detroiters with scholarships to attend phlebotomy school." /><meta name="news_keywords" content="Detroit, Kash Doll, phlebotomy, scholarships" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ionemichiganchronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Feed" href="https://michronicleonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Comments Feed" href="https://michronicleonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Michigan Chronicle &raquo; Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school Comments Feed" href="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVUNtuwyAM/aFRr1rTPU37lAkcq3FrA8KwKn8/0qh72KpIfbHM4VzgwDU7TLFSrKDNZWknjgbXjEmdKQvNf047NHvpkOOI0kYy6ACMbBWCJLw44VB8mcHqLLRTjr+KB0E2pVIx3W3OVLPvHqSexVkLhoUDbTlgKtRxzb4uDKWRPQlpp23JNB/vqmWdeqpt8dcOQsiFzFyfyk1dnXrQf90Kwzdn4BTpDbwZ1f69jlEcUwETxss6H1b0lMP6jKd8lrLXu69lVcappMgot64/9WM/HA7H/fA6vJ9/AImyzTs=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/michronicle_oldie.css?ver=0.3.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EOgjAMhF/I0ZCgwR/GZ9nmGJWyknWIvr2gEEKM/LtL7rteYeiU5ZBcSND2qqPeYxAY8OZdEqi0dYa5UYTNKJ4g6UUusyIH2CeFLWpSOEa25gdOtWudwAM7WEpEI6U69jBm58ZMeiM2opmvIwRO3/ZF7M3yjhWx1Qk5bIyqSGPcQ6MzxH6U/jNntXuQtlO50XFV/x6vC/DERtMUuLaX/JifzuUxL8r7G9OZm1c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1541013330h&#038;action=js&#038;host=michronicleonline.com&#038;id=56132120&#038;t=1545974649&#038;back=https%3A%2F%2Fmichronicleonline.com%2F2018%2F12%2F27%2Frun-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school","content":["post"],"category":["chronicle-community","community-original","roots","sailthru-newsletter-stories"],"tag":["kashdoll"],"author":"bhunter318","postname":"run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school","slot":"run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school","ar":"id:229693","postID":"229693"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/michronicleonline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjksOwjAMRC9Ea9HyUReIo6A0sVpXiRPFDr0+IUgsEcuR5r0Z2FNHbH1xKLAJFHaYxcaMfSDuNzlAbdjIiqygK4bae1ICiowjGBHUBrb8sJmUrPF/wd/dEF3x+HF0xjXfknT4YUi+LMQCYsjrmssb2cktqL2UWeqPGSt+D7fjeZyG62m4TNsLISBXGQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionemichiganchronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/" />
<link rel='shortlink' href='https://wp.me/p3NwwM-XKJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F12%2F27%2Frun-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmichronicleonline.com%2F2018%2F12%2F27%2Frun-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school" />
<meta property="og:url" content="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/" />
<meta property="og:description" content="Cheetara Smith had been trying to enroll in the Phlebotomy Express Training Centers on Detroit’s west side for over a year. But the mother of three just did not have the funds to do so. Her father …" />
<meta property="article:published_time" content="2018-12-27T23:08:37+00:00" />
<meta property="article:modified_time" content="2018-12-27T23:48:25+00:00" />
<meta property="og:site_name" content="The Michigan Chronicle" />
<meta property="og:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MIChronicle" />
<meta name="twitter:site" content="@MIChronicle" />
<meta name="twitter:text:title" content="Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school" />
<meta name="twitter:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebo" />
<meta name="twitter:description" content="

Cheetara Smith had been trying to enroll in the &lt;a href=&quot;https://phlebotomyexpresstrainingcenters.com&quot;&gt;Phlebotomy Express Training Centers&lt;/a&gt; on Detroit’s west side for over a year. But the mothe" />
<meta property="pubexchange:headline" content="Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school" />
<meta property="pubexchange:description" content="

Cheetara Smith had been trying to enroll in the &lt;a href=&quot;https://phlebotomyexpresstrainingcenters.com&quot;&gt;Phlebotomy Express Training Centers&lt;/a&gt; on Detroit’s west side for over a year. But the mother of three just did not have the funds to do so. Her fa" />
<meta property="pubexchange:image" content="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=114" />
<link rel='openid.server' href='https://ionemichiganchronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionemichiganchronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://michronicleonline.com/osd.xml" title="The Michigan Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = "0";
			_sf_async_config.domain = "michronicleonline.com";
			_sf_async_config.useCanonical = "true";
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
					<meta property="ia:markup_url" content="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script>		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://michronicleonline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="The Michigan Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Michigan Chronicle" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://michronicleonline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-12-27 18:08:37' />
<meta name='sailthru.title' content='Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school' />
<meta name='sailthru.tags' content='KashDoll' />
<meta name='sailthru.description' content='Cheetara Smith had been trying to enroll in the Phlebotomy Express Training Centers on Detroit’s west side for over a year. But the mother of three just did not have the funds to do so. Her father died November 21, forcing her to use the money she had saved for school to pay for his funeral. Befo' />
<meta name='sailthru.image.full' content='https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwwM&#038;cscache=6&#038;csrev=9" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="H6DuECEXeG_Cfq8irokW82CjJ-uYYhko1k1Rh7UPJ5Y" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionemichiganchronicle.files.wordpress.com/2016/09/michigan-banner1.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-229693 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image roots sailthru-newsletter-stories highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-1-main-primary-menu" class="push-primary-menu"><li id="menu-item-36810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36810"><a href="https://michronicleonline.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-108989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108989"><a href="https://michronicleonline.com/category/local-news/">Local</a></li>
	<li id="menu-item-108991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108991"><a href="https://michronicleonline.com/category/community/">Community</a></li>
	<li id="menu-item-109100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109100"><a href="https://michronicleonline.com/category/regional-news/">Regional</a></li>
	<li id="menu-item-43838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43838"><a href="https://michronicleonline.com/category/national-news/">National</a></li>
	<li id="menu-item-113764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113764"><a href="https://michronicleonline.com/category/achieve/">Achieve</a></li>
	<li id="menu-item-82693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82693"><a href="https://michronicleonline.com/category/living-well/">Living Well</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://michronicleonline.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-202193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202193"><a href="https://michronicleonline.com/category/money/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-229231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229231"><a href="https://michronicleonline.com/category/money/financially-lit-with-first-independence-bank/">Financially LIT with First Independence Bank</a></li>
</ul>
</li>
<li id="menu-item-187186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187186"><a href="https://michronicleonline.com/category/roots/">Roots</a>
<ul class="sub-menu">
	<li id="menu-item-204215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204215"><a href="https://michronicleonline.com/category/roots/neighbors/">Neighbors</a></li>
</ul>
</li>
<li id="menu-item-187088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187088"><a href="https://michronicleonline.com/category/city-life-style/">City.Life.Style.</a>
<ul class="sub-menu">
	<li id="menu-item-187089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187089"><a href="https://michronicleonline.com/category/single-black-chick/">Single Black CHICK</a></li>
	<li id="menu-item-205389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205389"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/">What&#8217;s The 313</a></li>
	<li id="menu-item-187087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187087"><a href="https://michronicleonline.com/category/be-scene/">BE SCENE</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://michronicleonline.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-43972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43972"><a href="https://michronicleonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-227306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227306"><a href="https://michronicleonline.com/events/best-in-black-detroit-2018/">Best In Black Detroit</a></li>
	<li id="menu-item-184509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184509"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/">Pancakes and Politics</a></li>
	<li id="menu-item-203721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203721"><a href="https://michronicleonline.com/category/swag-awards-2018/">S.W.A.G. Awards</a></li>
	<li id="menu-item-183053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183053"><a href="https://michronicleonline.com/events/women-of-excellence-2018/">Women of Excellence</a></li>
	<li id="menu-item-183052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183052"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/">Men of Excellence</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60081"><a href="https://michronicleonline.com/category/events/40-under-40-events/">40 Under 40</a>
	<ul class="sub-menu">
		<li id="menu-item-90891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90891"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/">Who&#8217;s Who In Black Detroit</a></li>
		<li id="menu-item-111945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111945"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/">40 Under 40 Purchase Tickets</a></li>
	</ul>
</li>
	<li id="menu-item-44169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44169"><a href="https://michronicleonline.com/events/">Event Calendar</a></li>
	<li id="menu-item-44168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44168"><a href="https://michronicleonline.com/category/events/event-photos/">Event Photos</a></li>
</ul>
</li>
<li id="menu-item-109238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109238"><a href="https://michronicleonline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-208637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-208637"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-37345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37345"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login">Subscribe</a></li>
	<li id="menu-item-37344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37344"><a href="https://michronicleonline.com/join-our-email-list/">Join Our Email List</a></li>
	<li id="menu-item-37346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37346"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/">Get Weekly Home Delivery of The Chronicle</a></li>
	<li id="menu-item-70201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70201"><a href="https://michronicleonline.com/where-to-find-us/">Where To Find Us</a></li>
	<li id="menu-item-199570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199570"><a href="https://michronicleonline.com/michigan-chronicle-management-team/">Michigan Chronicle Management Team</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-36898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li id="menu-item-43596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-125240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li id="menu-item-125239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href=""></a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
								<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
								<div class="main-title ">
					<a href="https://michronicleonline.com/"><img srcset="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;quality=80&amp;strip=all 1x, https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png?w=211&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-1-main-primary-menu-container"><ul id="menu-1-main-primary-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/local-news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/local-news/" class="post-link">Local</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/community/" class="post-link">Community</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/regional-news/" class="post-link">Regional</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/national-news/" class="post-link">National</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/achieve/" class="post-link">Achieve</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/living-well/" class="post-link">Living Well</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/video/" class="post-link">Video</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/money/" class="main-nav__item-link">Money</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/money/financially-lit-with-first-independence-bank/" class="post-link">Financially LIT with First Independence Bank</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/roots/" class="main-nav__item-link">Roots</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/roots/neighbors/" class="post-link">Neighbors</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/category/city-life-style/" class="main-nav__item-link">City.Life.Style.</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/single-black-chick/" class="post-link">Single Black CHICK</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/city-life-style/whats-the-313/" class="post-link">What&#8217;s The 313</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/be-scene/" class="post-link">BE SCENE</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/entertainment/" class="post-link">Entertainment</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/events/" class="main-nav__item-link">Events</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/best-in-black-detroit-2018/" class="post-link">Best In Black Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/pancake-and-politics-2018/" class="post-link">Pancakes and Politics</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/swag-awards-2018/" class="post-link">S.W.A.G. Awards</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/women-of-excellence-2018/" class="post-link">Women of Excellence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/2018/06/04/mark-your-calendar-for-michigan-chronicles-men-of-excellence-2018/" class="post-link">Men of Excellence</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/40-under-40-events/" class="post-link">40 Under 40</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/whos-who-in-black-detroit-2015/" class="post-link">Who&#8217;s Who In Black Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/40-under-40-awards-ceremony/" class="post-link">40 Under 40 Purchase Tickets</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/events/" class="post-link">Event Calendar</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/category/events/event-photos/" class="post-link">Event Photos</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://michronicleonline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="main-nav__item-link">About Us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="http://shop.realtimesmedia.com/index.php?option=com_users&#038;view=login" class="post-link">Subscribe</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/join-our-email-list/" class="post-link">Join Our Email List</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/michigan-chronicle-shop/michigan-chronicle-sub/" class="post-link">Get Weekly Home Delivery of The Chronicle</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/where-to-find-us/" class="post-link">Where To Find Us</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://michronicleonline.com/michigan-chronicle-management-team/" class="post-link">Michigan Chronicle Management Team</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
							</div>
		</div>
			</header>

	<!-- baw-single -->
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="229693"  data-primary-cat="" data-permalink="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/" data-title="Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/e90c789ac24e94118841fb7d3f5de4e6?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="The Michigan Chronicle">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-header-post" data-ad-id="header-post" class="ad">
					<div id="div-gpt-header-post" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"header-post","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/">
						<meta itemprop="datePublished" content="2018-12-27T18:08:37+00:00">
						<meta itemprop="dateModified" content="2018-12-27T18:48:25+00:00">

						<div class="post-meta__category"><a href="https://michronicleonline.com/category/roots/">Roots</a></div><div class="post-breadcrumbs"><a href="https://michronicleonline.com/">Home</a> &rsaquo; <a href="https://michronicleonline.com/category/roots/">Roots</a> &rsaquo; <a href="https://michronicleonline.com/category/roots/chronicle-community/">Chronicle Community</a></div>	<h1 class="post-meta__title" itemprop="headline">Run Me My Money: Kash Doll gave four Detroiters scholarships to phlebotomy school</h1>
						</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/avatar/faecc953c8f9349e96872d6dd64e6afa?s=195&#038;d=identicon&#038;r=g" alt="Branden Hunter" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://michronicleonline.com/author/bhunter318/" class="post-link"><span itemprop="name">Branden Hunter</span></a></span>	</span>
</div>
							<div class="post-sharing">
								
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-229693" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<div id="attachment_229701" style="width: 1090px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-229701" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Kash doll 4" width="1080" height="720" data-lazy-src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-229701" src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all&strip=all" alt="Kash doll 4" width="1080" height="720" srcset="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all 1080w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all 150w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all 300w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all 768w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-doll-4.jpg?quality=80&amp;strip=all 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><p class="wp-caption-text">Cheetara Smith, Tykeisha Campbell, Kash Doll, Deneshia Reese, and Phlebotomy Express’ CEO Kimberly Harrington. PHOTO: Jonathan Burns</p></div>

<p>Cheetara Smith had been trying to enroll in the <a href="https://phlebotomyexpresstrainingcenters.com" target="_blank">Phlebotomy Express Training Centers</a> on Detroit’s west side for over a year. But the mother of three just did not have the funds to do so. Her father died November 21, forcing her to use the money she had saved for school to pay for his funeral. Before he passed, she promised him she would finish school.</p>
<p>One day, Smith was scrolling on Facebook and saw a post on the school’s page about native Detroit music artist Kash Doll giving away four scholarships as part of her Kash Doll Christmas Giveaway initiative. All the participants had to do was submit an essay expressing why they should be the lucky winner.</p>
<p>Smith, 33, submitted her resume before Christmas Day and was selected as one of the four recipients. They were told either over night or the morning of that they had won the scholarships but had no idea Kash Doll would be present at the school on Wyoming across from Mumford High School to speak with them and honor her word of paying their tuition.</p>
<p>“I basically wrote Kash Doll to tell her what my barriers were to getting into school,” said Smith, who will enroll in the phlebotomy program January 7. “I have been trying to be in the medical field since 2004 and I’ve always wanted to do more in my career. But with me having children, it became difficult. This is my second chance at a better life for me and my kids.”</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>Three of the four winners, Smith, Tykeisha Campbell, and Deneshia Reese and Phlebotomy Express’ CEO Kimberly Harrington waited nervously for Kash Doll to arrive. Some of them were even in tears, trying to come to terms with the gift they had just received.</p>
<div id="attachment_229703" style="width: 1090px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-229703" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Kssh doll 6" width="1080" height="720" data-lazy-src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-229703" src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all&strip=all" alt="Kssh doll 6" width="1080" height="720" srcset="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all 1080w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all 150w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all 300w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all 768w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kssh-doll-6.jpg?quality=80&amp;strip=all 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><p class="wp-caption-text">Kash Doll shared her life experiences growing up in Detroit with the recipients of her scholarship giveaway. PHOTO: Jonathan Burns</p></div>
<p>To those around the country, Kash Doll may just be famous for her hit songs “Run Me My Money”, “For Everybody”, and “Ice Me Out”, among others. But to young women all over Detroit, her story and path to success is inspirational.</p>
<p>Born Arkeisha Knight, she was raised in one of the more notorious neighborhoods in the city, as the eldest of six children. Her mother had five kids by the age of 21 and her father was not present in her life. Kash Doll stripped for a year to make ends meet and was in a contract dispute a few years ago that halted her music career. What makes her heart so big is the ability to relate personally to those she gives to. She, too, lost her father and now she wants to help provide an easier path for other women in Detroit so that do not have to endure what she did or resort to harmful ways of making money.</p>

<p>“I have a different connection with the girls here,” said Kash Doll, who grew up in Detroit near Dexter and Joy Road. “I was a girl once in Detroit trying to figure it out and I’m in this position now to be able to help others. My heart is always about giving.”</p>
<p>The classes at Phlebotomy Express are four weeks long and tuition is $5,100. The four winners do not have to pay a dime, thanks to Kash Doll. Along with their tuition paid for, they will receive uniforms, transportation, workshops, and any other assistance they may need while in school. The phlebotomy classes are one day a week for four weeks and three days a week for six weeks for medical assistance. Once complete, they will not only be able to get a job in the medical field, but have a career.</p>
<p>“A lot of people in Detroit are going through some things and we wanted to remove some of the barriers that were preventing them from advancing in life,” said Harrington, who opened her school three years ago across from her alma mater. “This was a great idea to give them the vocational training that they need to provide for their families. I want to do this every year if we can.”</p>
<div id="attachment_229698" style="width: 863px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-229698" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Kash Doll 1" width="853" height="1280" data-lazy-src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-1.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-229698" src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-1.jpg?quality=80&amp;strip=all&strip=all" alt="Kash Doll 1" width="853" height="1280" srcset="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-1.jpg?quality=80&amp;strip=all 853w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-1.jpg?quality=80&amp;strip=all 100w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-1.jpg?quality=80&amp;strip=all 200w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-1.jpg?quality=80&amp;strip=all 768w" sizes="(max-width: 853px) 100vw, 853px" /></noscript><p class="wp-caption-text">Kash Doll and Kim Harrington said they plan to make the scholarship giveaway an annual thing. PHOTO: Jonathan Burns</p></div>

<p>Campbell was at work on the nightshift as a medical assistant at Beaumont-Dearborn Hospital when she got the call. Kash Doll said she considers her a sister, having known each other before, and was honored to assist her in furthering her medial career.</p>
<p>“I was excited that I was able to further my career and get some more certifications under my belt,” said Campbell, who also owns a small business. “You can be anything that you want to be in the medical field and I want to thank Phlebotomy Express and Kash Doll because there is nothing in this world that I wanted more.”</p>
<p>Kash Doll said she wishes she had enough money to provide everyone with a scholarship opportunity but does plan to keep the idea going annually. While she does not reside full-time in Detroit anymore, she still makes it her duty to take care of home. She has a non-profit called BAD Girls (Black American Doll), sponsors proms for girls in need in Detroit, and played Mrs. Claus during the Christmas holiday, hosting a skating party at Detroit Roller Wheels and granted the wish list of a family in need.</p>
<p>“I’ve been doing so many things on the low and have not made it public because I feel when you’re giving, that’s not something you stunt with,” said Kash Doll. “That’s something that should be from the heart and now that I’m able to make it public, I’m ready to do more.”</p>
<div id="attachment_229700" style="width: 1090px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-229700" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Kash Doll 3" width="1080" height="1620" data-lazy-src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all&amp;strip=all"><noscript><img class="alignnone size-full wp-image-229700" src="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all&strip=all" alt="Kash Doll 3" width="1080" height="1620" srcset="https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all 1080w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all 100w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all 200w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all 768w, https://ionemichiganchronicle.files.wordpress.com/2018/12/Kash-Doll-3.jpg?quality=80&amp;strip=all 683w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript><p class="wp-caption-text">Kash Doll was voted best rapper in Detroit for the Best In Black awards. PHOTO: Jonathan Burns</p></div>
<p>During the Michigan Chronicle’s Best In Black Detroit Awards December 1, Kash Doll took home the Best Rapper honor. She was not able to attend the event at the Music Hall due to a prior engagement, but that did not stop her from being excited weeks later on being honored and respected by those in her hometown.</p>
<p>“It felt so good,” said Kash Doll, who beat out rappers Payroll and Peezy for the award. “I was so mad I couldn’t be here, but I’m so excited to win this. It means more to me than winning the international awards because this is home; there is a different feeling here. I really appreciate the recognition. It wasn’t easy for me coming out of Detroit and people gave me a hard time. I appreciate the tough love.”</p>
		<div class="post-meta__tags">
								<a href="https://michronicleonline.com/tag/kashdoll/">
						KashDoll					</a>

							</div>
	<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						<div class="gallery-intro post-content__pulled-left">Also On The Michigan Chronicle:</div>		<div class="post-playlist-cover">
			<a href="https://michronicleonline.com/playlist/women-of-excellence-2018/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Women of Excellence 2018!</div>
				</div>
				<div class="poster ggnoads">
					<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&#038;strip=all&#038;w=350&#038;h=200&#038;crop=1&#038;resize=350%2C200 400w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&#038;strip=all&#038;w=700&#038;h=400&#038;crop=1&#038;resize=700%2C400 700w, https://ionemichiganchronicle.files.wordpress.com/2018/04/0t0a0037_1.jpg?quality=80&#038;strip=all&#038;w=1680&#038;h=960&#038;crop=1&#038;resize=1680%2C960 900w" alt="" class="" width="350" height="200">				</div>
				<i class="icon-photos" title="Media Playlist"><span>100 photos</span></i>			</a>
		</div>
							</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-229693" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://michronicleonline.com/2018/12/27/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58419"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58419";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
													</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Trending</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-228762 post type-post status-publish format-standard hentry category-national-news category-sailthru-newsletter-stories">
					<a href="https://michronicleonline.com/2018/11/25/man-accusing-ex-boyfriend-nba-player-dwight-howard-has-a-history-of-slander/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewsone.files.wordpress.com/2018/11/15431637514481.jpg?quality=80&#038;strip=all&#038;crop=1412px,0px,3458px,3458px&#038;resize=100,100 400w, https://ionenewsone.files.wordpress.com/2018/11/15431637514481.jpg?quality=80&#038;strip=all&#038;crop=1412px,0px,3458px,3458px&#038;resize=200,200 700w, https://ionenewsone.files.wordpress.com/2018/11/15431637514481.jpg?quality=80&#038;strip=all&#038;crop=1412px,0px,3458px,3458px&#038;resize=300,300 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Man Accusing ‘Ex Boyfriend NBA Player Dwight Howard’ Has A History Of Slander</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-44598 post type-post status-publish format-standard hentry category-entertaiment category-entertainment-original tag-bisexual tag-frank-ocean tag-gay tag-gay-community tag-homosexual tag-homosexuality tag-lgbt tag-nicki-minaj tag-raven-symone tag-wanda-sykes">
					<a href="https://michronicleonline.com/2014/01/05/17-black-gay-celebrities-out-of-the-closet/" class="post-link">
						<div class="poster">
							<img src="https://ionemichiganchronicle.files.wordpress.com/2014/01/andre-leon-talley.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">17 Black gay celebrities out of the closet</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-229117 post type-post status-publish format-standard hentry category-business-original category-money category-sailthru-newsletter-stories tag-blackbottom">
					<a href="https://michronicleonline.com/2018/12/06/for-le-culture-black-bottoms-new-cafe/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/12/lc.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2018/12/lc.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2018/12/lc.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">For Le Culture: Black Bottom’s new café</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-82677 post type-post status-publish format-standard hentry category-entertaiment">
					<a href="https://michronicleonline.com/2015/01/30/meet-queen-latifahs-girlfriend-eboni-nichols-2/" class="post-link">
						<div class="poster">
							<img src="https://ioneadwnews.files.wordpress.com/2014/08/eboni-nichols.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Meet Queen Latifah&#8217;s girlfriend Eboni Nichols</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-190688 media_playlist type-media_playlist status-publish hentry category-c200-lifestyle">
					<a href="https://michronicleonline.com/playlist/top-51-products-for-relaxed-hair/" class="post-link">
						<div class="poster video-poster">
							<i class="icon-photos" title="Media Playlist"><span>38 items</span></i><img srcset="https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/07/14690436972163.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Top 51 Products For Relaxed Hair</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-228516 post type-post status-publish format-standard hentry category-chronicle-community category-community-original category-roots category-sailthru-newsletter-stories tag-bedrock">
					<a href="https://michronicleonline.com/2018/11/21/free-roller-skating-rink-coming-to-downtown-detroit/" class="post-link">
						<div class="poster">
							<img srcset="https://ionemichiganchronicle.files.wordpress.com/2018/11/roller-rink-1.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionemichiganchronicle.files.wordpress.com/2018/11/roller-rink-1.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionemichiganchronicle.files.wordpress.com/2018/11/roller-rink-1.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Free roller-skating rink coming to downtown Detroit</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58426"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58426";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-generic_flex_posts"></div><div class="ione-widget-container ione-widget-generic_flex_posts"></div>						</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_news/embed.js" async></script>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-14 .sailthru-signup-widget button {
				background: #000000;
				color: #010101;
			}

			#ione-social_conversion-14 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-14 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-14 .sc-newsletter p,
			#ione-social_conversion-14 .sailthru-signup-widget label,
			#ione-social_conversion-14 .sailthru-add-subscriber-errors,
			#ione-social_conversion-14 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-14" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionemichiganchronicle.files.wordpress.com/2016/09/michiganchronicle-nav-logo.png" />				<div class="sc-newsletter">
					<p>Like our content? Sign up for The Michigan Chronicle&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8662a0ef78" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-14";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>

						
											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE MICHIGAN CHRONICLE NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8662a0ef78" />
                <input type="hidden" name="sailthru_email_list" value="MC-New-Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://michronicleonline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36898"><a href="https://michronicleonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43596"><a href="https://michronicleonline.com/43583-2/">Privacy Policy</a></li>
</ul><ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125240"><a href="https://www.facebook.com/michigan.chronicle/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125239"><a href="https://twitter.com/MIChronicle"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href=""></a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=michronicleonline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/themichiganchronicle\/desktop\/roots","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionemichiganchronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=6593c2ef94","homeURL":"https:\/\/michronicleonline.com\/","postID":"229693","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.michiganchronicleonline.com'
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/michronicleonline.com\/wp-json\/sis\/v1\/post\/","post_id":"229693","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"69e32dfb1a"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"19b47e9194","baseURL":"https:\/\/michronicleonline.com\/2018\/12\/27\/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/michronicleonline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"michronicle","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"74ec21f041"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"89f0a785a0","baseUrl":"https:\/\/ionemichiganchronicle.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132120","siteName":"The Michigan Chronicle","siteURL":"https:\/\/michronicleonline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e90c789ac24e94118841fb7d3f5de4e6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F12%2F27%2Frun-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school%2F","themeURL":"","xhrURL":"https:\/\/michronicleonline.com\/wp-admin\/admin-ajax.php","nonce":"14421c371f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6dd1614ba9\" \/>","referer":"https:\/\/michronicleonline.com\/2018\/12\/27\/run-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school\/","canFollow":"1","feedID":"16412283","statusMessage":"","customizeLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionemichiganchronicle.wordpress.com%2F2018%2F12%2F27%2Frun-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school%2F","postID":"229693","shortlink":"https:\/\/wp.me\/p3NwwM-XKJ","canEditPost":"","editLink":"https:\/\/ionemichiganchronicle.wordpress.com\/wp-admin\/post.php?post=229693&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/229693\/michronicleonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 568 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionemichiganchronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmichronicleonline.com%2F2018%2F12%2F27%2Frun-me-my-money-kash-doll-gave-four-detroiters-scholarships-to-phlebotomy-school%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUVtSwzAMvBCOoQU6/WA4SsexBZHjR2rLKeH0KJkhk4EmlD+9drXSyksndAwEgaTN0kCPGrqPyuY7uWj5IjpX3jFk6bCFLM8FCjQqGAfp5zA14Hmkx05iDLCXKmegPPJPeeUxfGMwaFcMTM1a6bbmgbU+p4XQbbSvMdyq6pRBJd1cgy6ut0AdL5En3izflIY6xlaAr8HciqILEkEShB4csth13E6Mcu2kWqig3ECo88Zls0nqcxAuKiPuq8NIYNmwNFQ5BpX++M4qx1zYUKwMk7MPSXqV+UqOROwhJRxdmmv/ZKDE3/t19xKkiU0cQXPE06/+5eFpf9wdHnfPR/sFJIAUVg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132120','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132120','v':'wpcom','tz':'-5','user_id':'0','post':'229693','subd':'ionemichiganchronicle'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132120&v=wpcomvt&tz=-5&user_id=0&post=229693&subd=ionemichiganchronicle&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYVlIZTNjLEJ1NFswUG5IWT9wUkVGVkMrcmEvYzM1ekk3bSZVX1lqLy5DXXUtP3wwcGM4Zy5hNmd2Q1dFLUItWDNKZGhCTkxNdUFtcnBDP0MmOVJJWjg1OFQ5WXMxU2N5L1g5VkFZM3I3bkt5ZFdqUENNcnFYVnJ4SFIueG02Y214c05tLVJ0OW8wP1pML1Y2Tmt0WHU='}]);
_stq.push([ 'clickTrackerInit', '56132120', '229693' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffaa0c961f018" async="async"></script>
</body>
</html>
<!--
	generated 163 seconds ago
	generated in 0.706 seconds
	served from batcache in 0.002 seconds
	expires in 137 seconds
-->
